aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/glx/Makefile
diff options
context:
space:
mode:
authorreg <reg@FreeBSD.org>2000-04-17 08:18:05 +0800
committerreg <reg@FreeBSD.org>2000-04-17 08:18:05 +0800
commit8b766534122d71052c9f8e5a0752944edf0450f8 (patch)
tree255862bd3b0c32802317a9ddc3193fd714753916 /graphics/glx/Makefile
parente0c8ef49d897de0719277097a1e6578f291f493e (diff)
downloadfreebsd-ports-gnome-8b766534122d71052c9f8e5a0752944edf0450f8.tar.gz
freebsd-ports-gnome-8b766534122d71052c9f8e5a0752944edf0450f8.tar.zst
freebsd-ports-gnome-8b766534122d71052c9f8e5a0752944edf0450f8.zip
Standardize all user defined options to the booleans WITH_FOO and
WITHOUT_FOO. Begin the process of reserving these prefixes for user defined options. No comment by: ports
Diffstat (limited to 'graphics/glx/Makefile')
-rw-r--r--graphics/glx/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/graphics/glx/Makefile b/graphics/glx/Makefile
index e5e168c91dd9..0e0b70ee25cb 100644
--- a/graphics/glx/Makefile
+++ b/graphics/glx/Makefile
@@ -91,16 +91,16 @@ GNU_CONFIGURE= yes
# we support nvidia RIVA 128, TNT.. and Matrox G200/400 cards
.if defined(CHIPSET_3D)
.if ${CHIPSET_3D} == RIVA
-WITH_CHIPSET= --with-chipset=tnt
+CONFIGURE_ARGS= --with-chipset=tnt
.endif
.if ${CHIPSET_3D} == MGA
-WITH_CHIPSET= --with-chipset=mga
+CONFIGURE_ARGS= --with-chipset=mga
.endif
.endif
-CONFIGURE_ARGS= --with-mesa=${MESADIR} \
+CONFIGURE_ARGS+= --with-mesa=${MESADIR} \
--with-mesa-version=mesa30 \
- ${WITH_CHIPSET} # --with-mmx-asm --with-3dnow-asm
+ # --with-mmx-asm --with-3dnow-asm
USE_GMAKE= yes