aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/gphoto2/Makefile
diff options
context:
space:
mode:
authorsteve <steve@FreeBSD.org>1999-06-07 01:22:13 +0800
committersteve <steve@FreeBSD.org>1999-06-07 01:22:13 +0800
commitd9c137bc5071ab849f774f360a8523d515f343b7 (patch)
tree55193532b1804f05f11b23ad1acd79f802793a86 /graphics/gphoto2/Makefile
parentffca9fc7292379e3afb206ca554a490d9526f683 (diff)
downloadfreebsd-ports-gnome-d9c137bc5071ab849f774f360a8523d515f343b7.tar.gz
freebsd-ports-gnome-d9c137bc5071ab849f774f360a8523d515f343b7.tar.zst
freebsd-ports-gnome-d9c137bc5071ab849f774f360a8523d515f343b7.zip
Initial import of gphoto version 19990511.
A universal digital camera picture control tool. PR: 11892 Submitted by: Anders Nordby <anders@fix.no>
Diffstat (limited to 'graphics/gphoto2/Makefile')
-rw-r--r--graphics/gphoto2/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/graphics/gphoto2/Makefile b/graphics/gphoto2/Makefile
new file mode 100644
index 000000000000..9c6362ce6e67
--- /dev/null
+++ b/graphics/gphoto2/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: gphoto
+# Version required: gphoto-19990511
+# Date created: 26 May 1999
+# Whom: Anders Nordby <anders@fix.no>
+#
+# $Id$
+#
+
+DISTNAME= gphoto-19990511
+CATEGORIES= graphics
+MASTER_SITES= ftp://ftp.gphoto.org/projects/gphoto/pub/snap/ \
+ http://www.freenix.no/~anders/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= anders@fix.no
+
+LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12 \
+ gdk_imlib.4:${PORTSDIR}/graphics/imlib
+RUN_DEPENDS= convert:${PORTSDIR}/graphics/ImageMagick
+
+USE_GMAKE= yes
+
+MAN1= gphoto.1
+
+ALL_TARGET=
+
+.include <bsd.port.mk>