aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/grads
diff options
context:
space:
mode:
authorglewis <glewis@FreeBSD.org>2009-01-21 12:54:57 +0800
committerglewis <glewis@FreeBSD.org>2009-01-21 12:54:57 +0800
commit03035b245453af113826ad8519acc9314d405576 (patch)
tree7fb1d09fa995d061ebbe3e114fb536d8e1a5b281 /graphics/grads
parent5ada8bcea9cf3c30f4af6d77319851fcff3c93fd (diff)
downloadfreebsd-ports-gnome-03035b245453af113826ad8519acc9314d405576.tar.gz
freebsd-ports-gnome-03035b245453af113826ad8519acc9314d405576.tar.zst
freebsd-ports-gnome-03035b245453af113826ad8519acc9314d405576.zip
. Respect NOPORTDATA and NOPORTEXAMPLES (already respected NOPORTDOCS).
. Simplify the packing list by using PORTDATA, PORTDOCS and PORTEXAMPLES. . Simplify post-install by using COPYTREE_SHARE.
Diffstat (limited to 'graphics/grads')
-rw-r--r--graphics/grads/Makefile25
-rw-r--r--graphics/grads/pkg-plist382
2 files changed, 19 insertions, 388 deletions
diff --git a/graphics/grads/Makefile b/graphics/grads/Makefile
index 4768ef057317..439ce18b719f 100644
--- a/graphics/grads/Makefile
+++ b/graphics/grads/Makefile
@@ -36,6 +36,18 @@ CONFIGURE_ARGS+= --enable-dyn-supplibs \
OPTIONS= HDF "Build hdf-support (only hdf OR netcdf is supported)" on \
NETCDF "Build netcdf-support" off
+.if !defined(NOPORTDATA)
+PORTDATA= *
+.endif
+
+.if !defined(NOPORTDOCS)
+PORTDOCS= *
+.endif
+
+.if !defined(NOPORTEXAMPLES)
+PORTEXAMPLES= *
+.endif
+
.include <bsd.port.pre.mk>
.if defined(WITH_HDF)
@@ -58,16 +70,17 @@ post-configure:
${REINPLACE_CMD} -e "s:%%DATADIR%%:${DATADIR}:" ${WRKSRC}/src/gx.h
post-install:
+.if !defined(NOPORTDATA)
${MKDIR} "${DATADIR}"
- cd ${WRKSRC}/data && ${FIND} . \
- | ${CPIO} -pdmu -R ${SHAREOWN}:${SHAREGRP} "${DATADIR}"
+ cd ${WRKSRC}/data && ${COPYTREE_SHARE} . "${DATADIR}"
+.endif
+.if !defined(NOPORTEXAMPLES)
${MKDIR} "${EXAMPLESDIR}"
- cd ${WRKSRC}/examples && ${FIND} . \
- | ${CPIO} -pdmu -R ${SHAREOWN}:${SHAREGRP} "${EXAMPLESDIR}"
+ cd ${WRKSRC}/examples && ${COPYTREE_SHARE} . "${EXAMPLESDIR}"
+.endif
.if !defined(NOPORTDOCS)
${MKDIR} "${DOCSDIR}"
- cd ${WRKSRC}/doc && ${FIND} . \
- | ${CPIO} -pdmu -R ${SHAREOWN}:${SHAREGRP} "${DOCSDIR}"
+ cd ${WRKSRC}/doc && ${COPYTREE_SHARE} . "${DOCSDIR}"
.endif
.include <bsd.port.post.mk>
diff --git a/graphics/grads/pkg-plist b/graphics/grads/pkg-plist
index 95ed6d6513b2..615e4a33291e 100644
--- a/graphics/grads/pkg-plist
+++ b/graphics/grads/pkg-plist
@@ -9,385 +9,3 @@ bin/gxps
bin/gxtran
bin/stnmap
bin/wgrib
-%%PORTDOCS%%%%DOCSDIR%%/16colors.html
-%%PORTDOCS%%%%DOCSDIR%%/about.html
-%%PORTDOCS%%%%DOCSDIR%%/aboutgriddeddata.html
-%%PORTDOCS%%%%DOCSDIR%%/aboutstationdata.html
-%%PORTDOCS%%%%DOCSDIR%%/advdisplay.html
-%%PORTDOCS%%%%DOCSDIR%%/advhardcopy.html
-%%PORTDOCS%%%%DOCSDIR%%/animation.html
-%%PORTDOCS%%%%DOCSDIR%%/basic.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/clear.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/close.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/collect.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/define.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/disablefwrite.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/disableprint.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/display.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/drawbutton.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/drawdropmenu.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/drawline.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/drawmap.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/drawmark.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/drawpolyf.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/drawrec.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/drawrecf.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/drawstring.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/drawtitle.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/drawwxsym.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/drawxlab.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/drawylab.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/enableprint.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/exec.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/grads.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/help.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/modify.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/open.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/outxwd.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/print.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/printim.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/qdialog.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/qfwrite.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/qpos.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/query.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/quit.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/redrawbutton.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/reinit.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/reset.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/run.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/sdfopen.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setannot.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setarrlab.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setarrowhead.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setarrscl.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setbackground.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setbarbase.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setbargap.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setbaropts.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setblack.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setbutton.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setccolor.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setccols.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setcint.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setclab.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setclevs.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setclip.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setclopts.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setclskip.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setcmark.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setcmax.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setcmin.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setcsmooth.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setcstyle.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setcterp.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setcthick.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setdatawarn.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setdbuff.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setdefval.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setdfile.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setdialog.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setdignum.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setdigsize.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setdisplay.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setdropmenu.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setfgvals.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setfont.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setframe.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setfwrite.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setgrads.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setgrid.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setgridln.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setgxout.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/sethempref.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setimprun.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setlatlonlevtime.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setlats.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setlfcols.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setline.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setloopdim.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setloopincr.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setlooping.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setmap.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setmdlopts.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setmissconn.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setmpdraw.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setmpdset.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setmproj.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setmpt.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setmpvals.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setparea.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setpoli.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setprnopts.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setrband.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setrbcols.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setrbrange.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setrgb.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setstat.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setstid.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setstnprint.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setstring.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setstrmden.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setstrsiz.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/settimelab.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/settlsupp.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setvpage.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setvrange.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setvrange2.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setwarn.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setwxcols.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setwxopt.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setxaxis.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setxflip.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setxlab.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setxlabs.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setxlevs.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setxlint.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setxlopts.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setxlpos.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setxsize.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setxyrev.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setxyzt.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setyaxis.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setyflip.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setylab.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setylabs.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setylevs.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setylint.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setylopts.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setylpos.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/setzlog.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/shell.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/stat.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/swap.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/tserbarb.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/tserwx.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/undefine.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/wi.html
-%%PORTDOCS%%%%DOCSDIR%%/cmd/xdfopen.html
-%%PORTDOCS%%%%DOCSDIR%%/colorcontrol.html
-%%PORTDOCS%%%%DOCSDIR%%/commandline.html
-%%PORTDOCS%%%%DOCSDIR%%/commands.html
-%%PORTDOCS%%%%DOCSDIR%%/commandsatt.html
-%%PORTDOCS%%%%DOCSDIR%%/coordinate.html
-%%PORTDOCS%%%%DOCSDIR%%/descriptorfile.html
-%%PORTDOCS%%%%DOCSDIR%%/dimenv.html
-%%PORTDOCS%%%%DOCSDIR%%/display.html
-%%PORTDOCS%%%%DOCSDIR%%/expressions.html
-%%PORTDOCS%%%%DOCSDIR%%/font.html
-%%PORTDOCS%%%%DOCSDIR%%/footnote1.html
-%%PORTDOCS%%%%DOCSDIR%%/func/aave.html
-%%PORTDOCS%%%%DOCSDIR%%/func/abs.html
-%%PORTDOCS%%%%DOCSDIR%%/func/acos.html
-%%PORTDOCS%%%%DOCSDIR%%/func/amean.html
-%%PORTDOCS%%%%DOCSDIR%%/func/asin.html
-%%PORTDOCS%%%%DOCSDIR%%/func/asum.html
-%%PORTDOCS%%%%DOCSDIR%%/func/asumg.html
-%%PORTDOCS%%%%DOCSDIR%%/func/atan2.html
-%%PORTDOCS%%%%DOCSDIR%%/func/ave.html
-%%PORTDOCS%%%%DOCSDIR%%/func/cdiff.html
-%%PORTDOCS%%%%DOCSDIR%%/func/coll2gr.html
-%%PORTDOCS%%%%DOCSDIR%%/func/const.html
-%%PORTDOCS%%%%DOCSDIR%%/func/cos.html
-%%PORTDOCS%%%%DOCSDIR%%/func/exp.html
-%%PORTDOCS%%%%DOCSDIR%%/func/fndlvl.html
-%%PORTDOCS%%%%DOCSDIR%%/func/gint.html
-%%PORTDOCS%%%%DOCSDIR%%/func/gr2stn.html
-%%PORTDOCS%%%%DOCSDIR%%/func/hcurl.html
-%%PORTDOCS%%%%DOCSDIR%%/func/hdivg.html
-%%PORTDOCS%%%%DOCSDIR%%/func/log.html
-%%PORTDOCS%%%%DOCSDIR%%/func/log10.html
-%%PORTDOCS%%%%DOCSDIR%%/func/mag.html
-%%PORTDOCS%%%%DOCSDIR%%/func/maskout.html
-%%PORTDOCS%%%%DOCSDIR%%/func/max.html
-%%PORTDOCS%%%%DOCSDIR%%/func/maxloc.html
-%%PORTDOCS%%%%DOCSDIR%%/func/mean.html
-%%PORTDOCS%%%%DOCSDIR%%/func/min.html
-%%PORTDOCS%%%%DOCSDIR%%/func/minloc.html
-%%PORTDOCS%%%%DOCSDIR%%/func/oabin.html
-%%PORTDOCS%%%%DOCSDIR%%/func/oacres.html
-%%PORTDOCS%%%%DOCSDIR%%/func/pow.html
-%%PORTDOCS%%%%DOCSDIR%%/func/scorr.html
-%%PORTDOCS%%%%DOCSDIR%%/func/sin.html
-%%PORTDOCS%%%%DOCSDIR%%/func/skip.html
-%%PORTDOCS%%%%DOCSDIR%%/func/smth9.html
-%%PORTDOCS%%%%DOCSDIR%%/func/sqrt.html
-%%PORTDOCS%%%%DOCSDIR%%/func/sregr.html
-%%PORTDOCS%%%%DOCSDIR%%/func/stnave.html
-%%PORTDOCS%%%%DOCSDIR%%/func/stnmax.html
-%%PORTDOCS%%%%DOCSDIR%%/func/stnmin.html
-%%PORTDOCS%%%%DOCSDIR%%/func/sum.html
-%%PORTDOCS%%%%DOCSDIR%%/func/sumg.html
-%%PORTDOCS%%%%DOCSDIR%%/func/tan.html
-%%PORTDOCS%%%%DOCSDIR%%/func/tcorr.html
-%%PORTDOCS%%%%DOCSDIR%%/func/tloop.html
-%%PORTDOCS%%%%DOCSDIR%%/func/tmave.html
-%%PORTDOCS%%%%DOCSDIR%%/func/tregr.html
-%%PORTDOCS%%%%DOCSDIR%%/func/tvrh2q.html
-%%PORTDOCS%%%%DOCSDIR%%/func/tvrh2t.html
-%%PORTDOCS%%%%DOCSDIR%%/func/vint.html
-%%PORTDOCS%%%%DOCSDIR%%/functions.html
-%%PORTDOCS%%%%DOCSDIR%%/functionsatt.html
-%%PORTDOCS%%%%DOCSDIR%%/gadocindex.html
-%%PORTDOCS%%%%DOCSDIR%%/graphelem.html
-%%PORTDOCS%%%%DOCSDIR%%/graphics.html
-%%PORTDOCS%%%%DOCSDIR%%/grib.html
-%%PORTDOCS%%%%DOCSDIR%%/grib_levels.html
-%%PORTDOCS%%%%DOCSDIR%%/grib_parameters.html
-%%PORTDOCS%%%%DOCSDIR%%/gsf.html
-%%PORTDOCS%%%%DOCSDIR%%/imageoutput.html
-%%PORTDOCS%%%%DOCSDIR%%/images/NewIGES.css
-%%PORTDOCS%%%%DOCSDIR%%/images/blue_margin.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/dot_10.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/dot_11.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/dot_12.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/dot_13.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/dot_14.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/dot_15.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/dot_2.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/dot_3.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/dot_4.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/dot_5.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/dot_6.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/dot_7.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/dot_8.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/dot_9.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/dot_b.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/dot_clear.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/dot_w.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/key.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/logom2.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/tutorial_fig1.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/tutorial_fig2.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/tutorial_fig3.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/tutorial_fig4.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/tutorial_fig5.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/tutorial_fig6.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/tutorial_fig7.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/tutorial_fig8.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/tutorial_fig9.gif
-%%PORTDOCS%%%%DOCSDIR%%/index.html
-%%PORTDOCS%%%%DOCSDIR%%/indexalpha.html
-%%PORTDOCS%%%%DOCSDIR%%/indexlist.html
-%%PORTDOCS%%%%DOCSDIR%%/links.html
-%%PORTDOCS%%%%DOCSDIR%%/map.html
-%%PORTDOCS%%%%DOCSDIR%%/mathfunctions.html
-%%PORTDOCS%%%%DOCSDIR%%/ncdump.html
-%%PORTDOCS%%%%DOCSDIR%%/ncgen.html
-%%PORTDOCS%%%%DOCSDIR%%/pagecontrol.html
-%%PORTDOCS%%%%DOCSDIR%%/pages.html
-%%PORTDOCS%%%%DOCSDIR%%/reference.html
-%%PORTDOCS%%%%DOCSDIR%%/reinitialization.html
-%%PORTDOCS%%%%DOCSDIR%%/script.html
-%%PORTDOCS%%%%DOCSDIR%%/start.html
-%%PORTDOCS%%%%DOCSDIR%%/stnmap.html
-%%PORTDOCS%%%%DOCSDIR%%/templates.html
-%%PORTDOCS%%%%DOCSDIR%%/tutorial.html
-%%PORTDOCS%%%%DOCSDIR%%/udf.html
-%%PORTDOCS%%%%DOCSDIR%%/users.html
-%%PORTDOCS%%%%DOCSDIR%%/usingstationdata.html
-%%PORTDOCS%%%%DOCSDIR%%/util/gribmap.html
-%%PORTDOCS%%%%DOCSDIR%%/util/gribscan.html
-%%PORTDOCS%%%%DOCSDIR%%/util/gxeps.html
-%%PORTDOCS%%%%DOCSDIR%%/util/gxps.html
-%%PORTDOCS%%%%DOCSDIR%%/util/gxtran.html
-%%PORTDOCS%%%%DOCSDIR%%/util/ncdump.html
-%%PORTDOCS%%%%DOCSDIR%%/util/ncgen.html
-%%PORTDOCS%%%%DOCSDIR%%/util/stnmap.html
-%%PORTDOCS%%%%DOCSDIR%%/utilities.html
-%%PORTDOCS%%%%DOCSDIR%%/variable.html
-%%PORTDOCS%%%%DOCSDIR%%/variableformats.html
-%%PORTDOCS%%%%DOCSDIR%%/xdfsample1.txt
-%%PORTDOCS%%%%DOCSDIR%%/xdfsample2.txt
-%%PORTDOCS%%%%DOCSDIR%%/xsections.html
-%%EXAMPLESDIR%%/model.ctl
-%%EXAMPLESDIR%%/model.dat
-%%EXAMPLESDIR%%/sample
-%%DATADIR%%/font0.dat
-%%DATADIR%%/font1.dat
-%%DATADIR%%/font2.dat
-%%DATADIR%%/font3.dat
-%%DATADIR%%/font4.dat
-%%DATADIR%%/font5.dat
-%%DATADIR%%/hires
-%%DATADIR%%/lowres
-%%DATADIR%%/mres
-%%DATADIR%%/tables/#B3M-000-004-D#
-%%DATADIR%%/tables/B2L-058-000-B
-%%DATADIR%%/tables/B2L-058-000-D
-%%DATADIR%%/tables/B2L-058-001-B
-%%DATADIR%%/tables/B2L-058-001-B.001
-%%DATADIR%%/tables/B2L-058-001-D
-%%DATADIR%%/tables/B2L-058-001-D.001
-%%DATADIR%%/tables/B2L-058-003-B
-%%DATADIR%%/tables/B2L-128-001-B
-%%DATADIR%%/tables/B2L-128-001-B.001
-%%DATADIR%%/tables/B2L-128-001-D
-%%DATADIR%%/tables/B2L-128-001-D.001
-%%DATADIR%%/tables/B2M-000-000-0
-%%DATADIR%%/tables/B2M-000-000-A
-%%DATADIR%%/tables/B2M-000-000-B
-%%DATADIR%%/tables/B2M-000-000-D
-%%DATADIR%%/tables/B2M-000-002-0
-%%DATADIR%%/tables/B2M-000-002-A
-%%DATADIR%%/tables/B2M-000-002-B
-%%DATADIR%%/tables/B2M-000-002-D
-%%DATADIR%%/tables/B2M-000-003-0
-%%DATADIR%%/tables/B2M-000-003-A
-%%DATADIR%%/tables/B2M-000-003-B
-%%DATADIR%%/tables/B2M-000-003-D
-%%DATADIR%%/tables/B3L-058-000-B
-%%DATADIR%%/tables/B3L-058-000-D
-%%DATADIR%%/tables/B3L-058-005-B
-%%DATADIR%%/tables/B3L-058000-005000-B
-%%DATADIR%%/tables/B3L-098-001-B
-%%DATADIR%%/tables/B3L-098-001-D
-%%DATADIR%%/tables/B3L-128-001-B
-%%DATADIR%%/tables/B3L-160000-000001-B
-%%DATADIR%%/tables/B3L-160000-000001-B-forHDGOES
-%%DATADIR%%/tables/B3L-160000-000001-D
-%%DATADIR%%/tables/B3L-160000-000001-D-forHDGOES
-%%DATADIR%%/tables/B3L-160000-006001-B
-%%DATADIR%%/tables/B3L-160000-006001-B.txt
-%%DATADIR%%/tables/B3L-160000-006001-D
-%%DATADIR%%/tables/B3L-160000-006001-D.txt
-%%DATADIR%%/tables/B3L-200-001-B
-%%DATADIR%%/tables/B3M-000-003-0
-%%DATADIR%%/tables/B3M-000-004-0
-%%DATADIR%%/tables/B3M-000-004-A
-%%DATADIR%%/tables/B3M-000-004-B
-%%DATADIR%%/tables/B3M-000-004-D
-%%DATADIR%%/tables/B3M-000-005-0
-%%DATADIR%%/tables/B3M-000-005-A
-%%DATADIR%%/tables/B3M-000-005-B
-%%DATADIR%%/tables/B3M-000-005-B.new
-%%DATADIR%%/tables/B3M-000-005-D
-%%DATADIR%%/tables/B3M-000-006-0
-%%DATADIR%%/tables/B3M-000-006-A
-%%DATADIR%%/tables/B3M-000-006-B
-%%DATADIR%%/tables/B3M-000-006-D
-%%DATADIR%%/tables/B3M-000-007-0
-%%DATADIR%%/tables/B3M-000-007-A
-%%DATADIR%%/tables/B3M-000-007-B
-%%DATADIR%%/tables/B3M-000-007-D
-%%DATADIR%%/tables/B3M-000-008-0
-%%DATADIR%%/tables/B3M-000-008-A
-%%DATADIR%%/tables/B3M-000-008-B
-%%DATADIR%%/tables/B3M-000-008-D
-%%DATADIR%%/tables/B3M-000-009-0
-%%DATADIR%%/tables/B3M-000-009-A
-%%DATADIR%%/tables/B3M-000-009-B
-%%DATADIR%%/tables/B3M-000-009-D
-%%DATADIR%%/tables/B3M-000-010-0
-%%DATADIR%%/tables/B3M-000-010-A
-%%DATADIR%%/tables/B3M-000-010-B
-%%DATADIR%%/tables/B3M-000-010-D
-%%DATADIR%%/tables/convert.c
-%%DATADIR%%/udunits.dat
-@dirrm %%DATADIR%%/tables
-@dirrm %%DATADIR%%
-@dirrm %%EXAMPLESDIR%%
-%%PORTDOCS%%@dirrm %%DOCSDIR%%/util
-%%PORTDOCS%%@dirrm %%DOCSDIR%%/images
-%%PORTDOCS%%@dirrm %%DOCSDIR%%/func
-%%PORTDOCS%%@dirrm %%DOCSDIR%%/cmd
-%%PORTDOCS%%@dirrm %%DOCSDIR%%