aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/hugin-devel
diff options
context:
space:
mode:
authorbapt <bapt@FreeBSD.org>2013-12-12 19:14:49 +0800
committerbapt <bapt@FreeBSD.org>2013-12-12 19:14:49 +0800
commita03ecb05bb0543f92f03d716670068d571494b2f (patch)
tree0460d125ade9bf9b94b7daecf24b65257facfc3b /graphics/hugin-devel
parentcb1b40062bd7ce2bab67a387e8afac264ac63860 (diff)
downloadfreebsd-ports-gnome-a03ecb05bb0543f92f03d716670068d571494b2f.tar.gz
freebsd-ports-gnome-a03ecb05bb0543f92f03d716670068d571494b2f.tar.zst
freebsd-ports-gnome-a03ecb05bb0543f92f03d716670068d571494b2f.zip
Convert LIB_DEPENDS for ports depending on boost
Diffstat (limited to 'graphics/hugin-devel')
-rw-r--r--graphics/hugin-devel/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/graphics/hugin-devel/Makefile b/graphics/hugin-devel/Makefile
index 64e3045e1b4f..1322c24903c2 100644
--- a/graphics/hugin-devel/Makefile
+++ b/graphics/hugin-devel/Makefile
@@ -12,16 +12,16 @@ DISTNAME= hugin-2013.0.0_beta1
MAINTAINER= grog@FreeBSD.org
COMMENT= A GUI for Panorama Tools, to stitch panoramic images
-LIB_DEPENDS= IlmImf:${PORTSDIR}/graphics/OpenEXR \
- IlmImf:${PORTSDIR}/graphics/OpenEXR \
- Imath:${PORTSDIR}/graphics/ilmbase \
- boost_thread:${PORTSDIR}/devel/boost-libs \
- exiv2:${PORTSDIR}/graphics/exiv2 \
- jpeg:${PORTSDIR}/graphics/jpeg \
- lensfun:${PORTSDIR}/graphics/lensfun \
- pano13:${PORTSDIR}/graphics/libpano13 \
- png15:${PORTSDIR}/graphics/png \
- tiff:${PORTSDIR}/graphics/tiff
+LIB_DEPENDS= libIlmImf.so:${PORTSDIR}/graphics/OpenEXR \
+ libIlmImf.so:${PORTSDIR}/graphics/OpenEXR \
+ libImath.so:${PORTSDIR}/graphics/ilmbase \
+ libboost_thread.so:${PORTSDIR}/devel/boost-libs \
+ libexiv2.so:${PORTSDIR}/graphics/exiv2 \
+ libjpeg.so:${PORTSDIR}/graphics/jpeg \
+ liblensfun.so:${PORTSDIR}/graphics/lensfun \
+ libpano13.so:${PORTSDIR}/graphics/libpano13 \
+ libpng15.so:${PORTSDIR}/graphics/png \
+ libtiff.so:${PORTSDIR}/graphics/tiff
BUILD_DEPENDS= swig2.0:${PORTSDIR}/devel/swig20 \
tclap>=1.2.1:${PORTSDIR}/devel/tclap
# gmake is really needed at _runtime_. Do not remove it from this list.