aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/imlib2/Makefile
diff options
context:
space:
mode:
authorasami <asami@FreeBSD.org>1997-06-04 07:39:10 +0800
committerasami <asami@FreeBSD.org>1997-06-04 07:39:10 +0800
commit954ccb7ed154e3b386f2f8da04144b3850f28fc5 (patch)
treeabd4633d99925944145815d2ff21d06e13468458 /graphics/imlib2/Makefile
parent59bb2b9560f3ca092a3cf6937c10b77904bd6ec9 (diff)
downloadfreebsd-ports-gnome-954ccb7ed154e3b386f2f8da04144b3850f28fc5.tar.gz
freebsd-ports-gnome-954ccb7ed154e3b386f2f8da04144b3850f28fc5.tar.zst
freebsd-ports-gnome-954ccb7ed154e3b386f2f8da04144b3850f28fc5.zip
A graphical library for "enlightenment" package.
PR: 3715 Submitted by: Yukihiro Nakai <Nakai@Mlab.t.u-tokyo.ac.jp>
Diffstat (limited to 'graphics/imlib2/Makefile')
-rw-r--r--graphics/imlib2/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/graphics/imlib2/Makefile b/graphics/imlib2/Makefile
new file mode 100644
index 000000000000..1e7fedd74b72
--- /dev/null
+++ b/graphics/imlib2/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: imlib
+# Version required: 0.1
+# Date created: 10 June 1997
+# Whom: Yukihiro Nakai <Nakai@Mlab.t.u-tokyo.ac.jp>
+#
+# $Id$
+#
+
+DISTNAME= imlib
+PKGNAME= imlib-0.1
+CATEGORIES= graphics
+MASTER_SITES= ftp://ftp.cse.unsw.edu.au/pub/users/s2154962/
+DISTFILES= imlib_DR-0.1.tar.gz
+
+MAINTAINER= Nakai@Mlab.t.u-tokyo.ac.jp
+
+RUN_DEPENDS= tgatoppm:${PORTSDIR}/graphics/netpbm \
+ djpeg:${PORTSDIR}/graphics/jpeg \
+ convert:${PORTSDIR}/graphics/ImageMagick
+
+USE_GMAKE= yes
+USE_IMAKE= yes
+
+post-install:
+ ${LDCONFIG} -m ${PREFIX}/lib
+
+.include <bsd.port.mk>