aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/landscape/Makefile
diff options
context:
space:
mode:
authorsobomax <sobomax@FreeBSD.org>2001-05-18 00:28:42 +0800
committersobomax <sobomax@FreeBSD.org>2001-05-18 00:28:42 +0800
commit3c378271ebc493649dab7cf2cf68290e3a997597 (patch)
treefe1c17e0a702d60d4213429af238f54a69e013fb /graphics/landscape/Makefile
parent2ebc72ebd4a83cf5bc628ca9240535d03bb3948d (diff)
downloadfreebsd-ports-gnome-3c378271ebc493649dab7cf2cf68290e3a997597.tar.gz
freebsd-ports-gnome-3c378271ebc493649dab7cf2cf68290e3a997597.tar.zst
freebsd-ports-gnome-3c378271ebc493649dab7cf2cf68290e3a997597.zip
Add landscape 0.5.1, a program for generating and rendering
landscapes. PR: 27236 Submitted by: Jonathan Belson <jon@witchspace.com>
Diffstat (limited to 'graphics/landscape/Makefile')
-rw-r--r--graphics/landscape/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/graphics/landscape/Makefile b/graphics/landscape/Makefile
new file mode 100644
index 000000000000..e91702c7b1df
--- /dev/null
+++ b/graphics/landscape/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: landscape
+# Date created: 1 May 2001
+# Whom: Jonathan Belson <jon@witchspace.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= landscape
+PORTVERSION= 0.5.1
+CATEGORIES= graphics kde
+MASTER_SITES= http://www.dookie.demon.co.uk/
+
+MAINTAINER= jon@witchspace.com
+
+LIB_DEPENDS= pth.14:${PORTSDIR}/devel/pth
+
+USE_MESA= yes
+USE_QT_VER= 2
+USE_KDELIBS_VER= 2
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/landscape ${PREFIX}/bin
+
+.include <bsd.port.mk>