aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/lcdtest
diff options
context:
space:
mode:
authorsat <sat@FreeBSD.org>2007-06-19 13:22:12 +0800
committersat <sat@FreeBSD.org>2007-06-19 13:22:12 +0800
commit015a2da219e0c7d7d2db9f082a17814fd885b718 (patch)
treebe25f0fca9eb933818ad1654d412c07591ed70eb /graphics/lcdtest
parent97e8877d1c1e92c3cf05cc9d8397394ad2d9b133 (diff)
downloadfreebsd-ports-gnome-015a2da219e0c7d7d2db9f082a17814fd885b718.tar.gz
freebsd-ports-gnome-015a2da219e0c7d7d2db9f082a17814fd885b718.tar.zst
freebsd-ports-gnome-015a2da219e0c7d7d2db9f082a17814fd885b718.zip
- Fix build by linking to pthread_libs
PR: ports/113779 Submitted by: edwin
Diffstat (limited to 'graphics/lcdtest')
-rw-r--r--graphics/lcdtest/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/graphics/lcdtest/Makefile b/graphics/lcdtest/Makefile
index 3d9a037d953e..cb0006920439 100644
--- a/graphics/lcdtest/Makefile
+++ b/graphics/lcdtest/Makefile
@@ -19,7 +19,7 @@ BUILD_DEPENDS= pngtopnm:${PORTSDIR}/graphics/netpbm
USE_GMAKE= yes
USE_SDL= sdl image
CFLAGS= -I${LOCALBASE}/include
-LDFLAGS= -L${LOCALBASE}/lib
+LDFLAGS= -L${LOCALBASE}/lib ${PTHREAD_LIBS}
MAKE_ENV= LDFLAGS="${LDFLAGS}"
MAKE_ARGS= -o SDL/SDL.h -o SDL/SDL_image.h
PLIST_FILES= bin/lcdtest