aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/libGL
diff options
context:
space:
mode:
authorflz <flz@FreeBSD.org>2009-02-03 23:36:09 +0800
committerflz <flz@FreeBSD.org>2009-02-03 23:36:09 +0800
commite5d2c8610ed785d5966d849e3f2505a53e540f23 (patch)
tree8c76f4ae5211856c4f64c2d69f370faa92b0d53d /graphics/libGL
parent84c41f5829c54d72df01422e323f01428389ea6e (diff)
downloadfreebsd-ports-gnome-e5d2c8610ed785d5966d849e3f2505a53e540f23.tar.gz
freebsd-ports-gnome-e5d2c8610ed785d5966d849e3f2505a53e540f23.tar.zst
freebsd-ports-gnome-e5d2c8610ed785d5966d849e3f2505a53e540f23.zip
Make libGL bring in dri2proto. This should fix a few failures.
Diffstat (limited to 'graphics/libGL')
-rw-r--r--graphics/libGL/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/graphics/libGL/Makefile b/graphics/libGL/Makefile
index 1bd2a9165574..e10e1a7ca5c8 100644
--- a/graphics/libGL/Makefile
+++ b/graphics/libGL/Makefile
@@ -7,6 +7,7 @@
PORTNAME= libGL
PORTVERSION= ${MESAVERSION}
+PORTREVISION= 1
CATEGORIES= graphics
COMMENT= OpenGL library that renders using GLX or DRI
@@ -15,7 +16,7 @@ BUILD_DEPENDS+= makedepend:${PORTSDIR}/devel/makedepend
LIB_DEPENDS+= drm:${PORTSDIR}/graphics/libdrm \
expat.6:${PORTSDIR}/textproc/expat2
-USE_XORG= glproto x11 xext xxf86vm xdamage xfixes dri2proto
+USE_XORG= glproto x11 xext xxf86vm xdamage xfixes dri2proto:both
do-install:
${RM} ${WRKSRC}/include/GL/glu*.h