aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/libflash/Makefile
diff options
context:
space:
mode:
authordan <dan@FreeBSD.org>1999-10-03 00:15:35 +0800
committerdan <dan@FreeBSD.org>1999-10-03 00:15:35 +0800
commit4a389d19e3311150d6daf0d465281659622a2453 (patch)
tree60d15980c97959dd434cbaf564fbda3d808ea7f1 /graphics/libflash/Makefile
parent85cba0874965a9cf05516f963b2540e6eaf33216 (diff)
downloadfreebsd-ports-gnome-4a389d19e3311150d6daf0d465281659622a2453.tar.gz
freebsd-ports-gnome-4a389d19e3311150d6daf0d465281659622a2453.tar.zst
freebsd-ports-gnome-4a389d19e3311150d6daf0d465281659622a2453.zip
This is a standalone Macromedia Flash player. The Netscape plugin
which is compiled from the same source distribution will be a seperate port. PR: ports/14081 Submitted by: Akinori MUSHA <knu@idaemons.org>
Diffstat (limited to 'graphics/libflash/Makefile')
-rw-r--r--graphics/libflash/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/graphics/libflash/Makefile b/graphics/libflash/Makefile
new file mode 100644
index 000000000000..3140980595dc
--- /dev/null
+++ b/graphics/libflash/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: flashplayer
+# Version required: 0.4.3
+# Date created: 2 October 1999
+# Whom: Akinori MUSHA aka knu <knu@idaemons.org>
+#
+# $FreeBSD$
+#
+
+DISTNAME= flash-0.4.3
+PKGNAME= flashplayer-0.4.3
+CATEGORIES= graphics
+MASTER_SITES= http://www.geocities.com/TimesSquare/Labyrinth/5084/flash/Linux/ \
+ http://perso.club-internet.fr/odebon/flash/Linux/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= knu@idaemons.org
+
+USE_X_PREFIX= yes
+
+do-install:
+ cd ${WRKSRC}/Player && ${INSTALL_PROGRAM} swfplayer ${X11BASE}/bin
+
+.include <bsd.port.mk>