aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/libimg
diff options
context:
space:
mode:
authormi <mi@FreeBSD.org>2001-03-14 06:39:21 +0800
committermi <mi@FreeBSD.org>2001-03-14 06:39:21 +0800
commit7947a8136590e11f5726de8070f3da2819c14cbe (patch)
tree6f0e2ffc8168b798dea1bdcafebabb5c247af276 /graphics/libimg
parent22e0c54eb35809bca4ccb7ae3195d8108446749f (diff)
downloadfreebsd-ports-gnome-7947a8136590e11f5726de8070f3da2819c14cbe.tar.gz
freebsd-ports-gnome-7947a8136590e11f5726de8070f3da2819c14cbe.tar.zst
freebsd-ports-gnome-7947a8136590e11f5726de8070f3da2819c14cbe.zip
In several spots, it was refering to TCL (or tcl) instead of TK (or tk).
Submitted by: John Merryweather Cooper
Diffstat (limited to 'graphics/libimg')
-rw-r--r--graphics/libimg/files/Makefile.bsd5
1 files changed, 3 insertions, 2 deletions
diff --git a/graphics/libimg/files/Makefile.bsd b/graphics/libimg/files/Makefile.bsd
index 8f3e43fdcbb3..2456cab659b3 100644
--- a/graphics/libimg/files/Makefile.bsd
+++ b/graphics/libimg/files/Makefile.bsd
@@ -8,13 +8,14 @@ TCL_VER?= 8.3
SHLIB_MAJOR= 1
SHLIB_MINOR= 2
-.if exists(${LOCALBASE}/lib/tcl${TCL_VER}/tkConfig.sh)
+.if exists(${LOCALBASE}/lib/tk${TCL_VER}/tkConfig.sh)
# If for some reason the file does not exist -- make the best guess. In
# reality, it will exist by the time we are actually doing the build, so
# the quality of the guess does not matter. But we still try well. -mi
TCL_STUB_LIB_SPEC!= . ${LOCALBASE}/lib/tcl${TCL_VER}/tclConfig.sh; \
-TK_STUB_LIB_SPEC!= . ${LOCALBASE}/lib/tcl${TCL_VER}/tclConfig.sh; \
echo $$TCL_STUB_LIB_SPEC
+TK_STUB_LIB_SPEC!= . ${LOCALBASE}/lib/tk${TCL_VER}/tkConfig.sh; \
+ echo $$TK_STUB_LIB_SPEC
.else
TCL_STUB_LIB_SPEC= -L${LOCALBASE}/lib -ltclstub${TCL_VER:S/.//}
TK_STUB_LIB_SPEC= -L${LOCALBASE}/lib -ltkstub${TCL_VER:S/.//}