aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/linplasma/Makefile
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-01-29 18:53:27 +0800
committerknu <knu@FreeBSD.org>2002-01-29 18:53:27 +0800
commitf98ba07b23b24f1d3d3aaa3f41d107f35602d1e1 (patch)
tree0374d55450aad7c24b92569982b2b7a7c895ca7a /graphics/linplasma/Makefile
parentfdab120e8f7f5dc349cb1887034af51fe4834d3c (diff)
downloadfreebsd-ports-gnome-f98ba07b23b24f1d3d3aaa3f41d107f35602d1e1.tar.gz
freebsd-ports-gnome-f98ba07b23b24f1d3d3aaa3f41d107f35602d1e1.tar.zst
freebsd-ports-gnome-f98ba07b23b24f1d3d3aaa3f41d107f35602d1e1.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command. Use command macros where appropriate.
Diffstat (limited to 'graphics/linplasma/Makefile')
-rw-r--r--graphics/linplasma/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/graphics/linplasma/Makefile b/graphics/linplasma/Makefile
index a880ffa8d17f..6bb40df9f7e7 100644
--- a/graphics/linplasma/Makefile
+++ b/graphics/linplasma/Makefile
@@ -26,14 +26,14 @@ post-patch:
@${PERL} -pi -e "s:PI:M_PI:g" ${WRKSRC}/linplasma.c
pre-install:
- ${ECHO} "bin/linplasma" > ${PLIST}
+ ${ECHO_CMD} "bin/linplasma" > ${PLIST}
.if !defined(NOPORTDOCS)
.for i in ${DOCFILES}
- ${ECHO} -n ${DOCDIR} >> ${PLIST}
- ${ECHO} ${i} >> ${PLIST}
+ ${ECHO_CMD} -n ${DOCDIR} >> ${PLIST}
+ ${ECHO_CMD} ${i} >> ${PLIST}
.endfor
- ${ECHO} -n "@dirrm " >> ${PLIST}
- ${ECHO} ${DOCDIR} >> ${PLIST}
+ ${ECHO_CMD} -n "@dirrm " >> ${PLIST}
+ ${ECHO_CMD} ${DOCDIR} >> ${PLIST}
.endif
do-install: