aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/opendx/Makefile
diff options
context:
space:
mode:
authortg <tg@FreeBSD.org>2001-03-27 20:23:11 +0800
committertg <tg@FreeBSD.org>2001-03-27 20:23:11 +0800
commit60f9b21103dba8b93e50a8b0d042652562d6a413 (patch)
tree5c70df05552d1a972624f3c640d610dbece9374f /graphics/opendx/Makefile
parenteaa95211b6479376a32466d331e5cc6dd2704cd3 (diff)
downloadfreebsd-ports-gnome-60f9b21103dba8b93e50a8b0d042652562d6a413.tar.gz
freebsd-ports-gnome-60f9b21103dba8b93e50a8b0d042652562d6a413.tar.zst
freebsd-ports-gnome-60f9b21103dba8b93e50a8b0d042652562d6a413.zip
Fix building (I hope, I never got this error I'm seeing on bento).
Diffstat (limited to 'graphics/opendx/Makefile')
-rw-r--r--graphics/opendx/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/graphics/opendx/Makefile b/graphics/opendx/Makefile
index ba4c95b267d5..e47702e9397f 100644
--- a/graphics/opendx/Makefile
+++ b/graphics/opendx/Makefile
@@ -29,6 +29,7 @@ USE_MOTIF= yes
USE_NEWGCC= yes
USE_XLIB= yes
AUTOMAKE_ARGS= -a -i
+CONFIGURE_ARGS= --without-magick
CONFIGURE_ENV= ARCH="" \
CFLAGS="${CFLAGS} -I${PREFIX}/include" \
CPPFLAGS="-I${PREFIX}/include" \
@@ -40,6 +41,7 @@ PLIST_SUB= ARCH=${OPSYS:L}
post-patch:
@find ${WRKSRC} -name Makefile.am | \
xargs ${PERL} -pi -e "s;-lXm ;${MOTIFLIB} ;g"
+ @${RM} -f ${WRKSRC}/include/stamp-h.in
pre-configure:
@cd ${WRKSRC} && aclocal && ${SETENV} ${CONFIGURE_ENV} autoheader