aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/p5-GD/Makefile
diff options
context:
space:
mode:
authorjfitz <jfitz@FreeBSD.org>1997-07-02 01:52:19 +0800
committerjfitz <jfitz@FreeBSD.org>1997-07-02 01:52:19 +0800
commit7dd6a8b3c2d994fe938880f0abc50d8c312dcfeb (patch)
tree0fc8828cbaecd70fc45718b937231b9b7117fe04 /graphics/p5-GD/Makefile
parent8b4b9dff7974efe032084d2e7e229da31c70aec3 (diff)
downloadfreebsd-ports-gnome-7dd6a8b3c2d994fe938880f0abc50d8c312dcfeb.tar.gz
freebsd-ports-gnome-7dd6a8b3c2d994fe938880f0abc50d8c312dcfeb.tar.zst
freebsd-ports-gnome-7dd6a8b3c2d994fe938880f0abc50d8c312dcfeb.zip
Fix twilight-zone commit of files from p5-GD into CVSROOT
Pointed-out-by: asami@freebsd.org
Diffstat (limited to 'graphics/p5-GD/Makefile')
-rw-r--r--graphics/p5-GD/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/graphics/p5-GD/Makefile b/graphics/p5-GD/Makefile
new file mode 100644
index 000000000000..64512444b4a1
--- /dev/null
+++ b/graphics/p5-GD/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: p5-GD
+# Version required: 1.14
+# Date created: June 26th 1997
+# Whom: James FitzGibbon <jfitz@FreeBSD.ORG>
+#
+# $Id: Makefile,v 1.1 1997/06/27 01:49:46 jfitz Exp $
+#
+
+DISTNAME= GD-1.14
+PKGNAME= p5-GD-1.14
+CATEGORIES= graphics perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= GD
+
+MAINTAINER= jfitz@FreeBSD.ORG
+
+BUILD_DEPENDS= ${PREFIX}/lib/libgd.a:${PORTSDIR}/graphics/gd
+
+USE_PERL5= YES
+
+MANPREFIX= ${PREFIX}/lib/perl5
+MAN3= GD.3
+
+do-configure:
+ @cd ${WRKSRC}; ${SETENV} ${CONFIGURE_ENV} ${PREFIX}/bin/perl Makefile.PL
+
+.include <bsd.port.mk>