aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/qcread/Makefile
diff options
context:
space:
mode:
authorbillf <billf@FreeBSD.org>1998-11-17 04:38:21 +0800
committerbillf <billf@FreeBSD.org>1998-11-17 04:38:21 +0800
commit0ea1752caf9b429af3f46f89c7b819c5ee6eec79 (patch)
treec7cc7c4b5d9f940323ac79d363b10e77710011ad /graphics/qcread/Makefile
parent18ccde613fb45aa99c130f75448d4f88904b38a5 (diff)
downloadfreebsd-ports-gnome-0ea1752caf9b429af3f46f89c7b819c5ee6eec79.tar.gz
freebsd-ports-gnome-0ea1752caf9b429af3f46f89c7b819c5ee6eec79.tar.zst
freebsd-ports-gnome-0ea1752caf9b429af3f46f89c7b819c5ee6eec79.zip
qcread - a quick cam viewer discussed in -hackers
PR: ports/7732
Diffstat (limited to 'graphics/qcread/Makefile')
-rw-r--r--graphics/qcread/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/graphics/qcread/Makefile b/graphics/qcread/Makefile
new file mode 100644
index 000000000000..8560298cd0f0
--- /dev/null
+++ b/graphics/qcread/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: qcread
+# Version required: 0.3
+# Date created: 23 August 1998
+# Whom: Bill Fumerola <billf@chc-chimes.com>
+#
+# $Id: $
+#
+
+DISTNAME= qcread-0.3
+CATEGORIES= graphics
+MASTER_SITES= ftp://phobos.illtel.denver.co.us/pub/qcread/ \
+ http://phobos.illtel.denver.co.us/pub/qcread/
+
+MAINTAINER= billf@FreeBSD.ORG
+
+post-extract:
+
+ ${CP} -r ${WRKSRC}/gnu-getopt/. ${WRKSRC}
+
+do-install:
+
+ ${INSTALL} ${COPY} -o root -g wheel -m 644 ${WRKSRC}/qcam.conf ${PREFIX}/etc
+ ${INSTALL_PROGRAM} ${WRKSRC}/qcread ${PREFIX}/bin
+
+.include <bsd.port.mk>