aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/robot
diff options
context:
space:
mode:
authormaho <maho@FreeBSD.org>2007-07-14 18:02:06 +0800
committermaho <maho@FreeBSD.org>2007-07-14 18:02:06 +0800
commit29749ee36b33d0e01549595fb08445ccfc765158 (patch)
tree9ee1111d76dcd3e886526df838bd9cdd11e3cda8 /graphics/robot
parent9a312f7d271d11bd858ade37fe90049df0b34e8a (diff)
downloadfreebsd-ports-gnome-29749ee36b33d0e01549595fb08445ccfc765158.tar.gz
freebsd-ports-gnome-29749ee36b33d0e01549595fb08445ccfc765158.tar.zst
freebsd-ports-gnome-29749ee36b33d0e01549595fb08445ccfc765158.zip
Now we use USE_FORTRAN=yes to use FORTRAN compiler.
Diffstat (limited to 'graphics/robot')
-rw-r--r--graphics/robot/Makefile7
1 files changed, 2 insertions, 5 deletions
diff --git a/graphics/robot/Makefile b/graphics/robot/Makefile
index c5d95dfe28c6..23f67ffb838a 100644
--- a/graphics/robot/Makefile
+++ b/graphics/robot/Makefile
@@ -23,12 +23,9 @@ USE_X_PREFIX= yes
USE_GMAKE= yes
MAKE_ENV+= OPENWINHOME=${X11BASE}
WEB_BROWSER?= firefox
-WANT_FORTRAN= yes #dummy but future use
-BUILD_DEPENDS+= gfortran42:${PORTSDIR}/lang/gcc42
-FC= gfortran42
-F77= gfortran42
+USE_FORTRAN= yes
FFLAGS+= -ffixed-line-length-80
-MAKE_ENV+= FC="${FC}" F77="${F77}" FFLAGS="${FFLAGS}"
+MAKE_ENV+= FFLAGS="${FFLAGS}"
MANL= robot.l