aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/ruby-qt2gl
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2001-08-24 14:05:57 +0800
committerknu <knu@FreeBSD.org>2001-08-24 14:05:57 +0800
commit67b44a6ea2513e1ab40c0eaa016c966c51aec60a (patch)
tree9773fc72054e01830b912019fc4b29e457c59812 /graphics/ruby-qt2gl
parent9c0d49bfd2cdc4bc3d7a4876a8e5cac3e2c25b79 (diff)
downloadfreebsd-ports-gnome-67b44a6ea2513e1ab40c0eaa016c966c51aec60a.tar.gz
freebsd-ports-gnome-67b44a6ea2513e1ab40c0eaa016c966c51aec60a.tar.zst
freebsd-ports-gnome-67b44a6ea2513e1ab40c0eaa016c966c51aec60a.zip
ruby-qt2gl requires libqtgl instead of libqt2.
This may not work because application w/o libc_r + library w/ libc_r will cause a crash..
Diffstat (limited to 'graphics/ruby-qt2gl')
-rw-r--r--graphics/ruby-qt2gl/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/graphics/ruby-qt2gl/Makefile b/graphics/ruby-qt2gl/Makefile
index fadf01e8a879..831c0b519182 100644
--- a/graphics/ruby-qt2gl/Makefile
+++ b/graphics/ruby-qt2gl/Makefile
@@ -27,7 +27,7 @@ USE_RUBY_EXTCONF= yes
USE_GMAKE= yes
WRKSRC= ${RUBY_QT2_WRKSRC}/modules/opengl
-CONFIGURE_ARGS= ${RUBY_QT2_CONFIGURE_ARGS}
+CONFIGURE_ARGS= ${RUBY_QT2_CONFIGURE_ARGS:S/--with-qt2=qt2/--with-qt2=qtgl/}
MAKE_ARGS= LOCAL_LIBS=-lgcc
INSTALL_TARGET= site-install