aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/ruby-tgif/Makefile
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-10-07 05:08:30 +0800
committerknu <knu@FreeBSD.org>2002-10-07 05:08:30 +0800
commit3762885a8d60e005e66d49d09e37082a6604324a (patch)
treec2ca2f16115a296809f0407a67e1ef519d6ffccb /graphics/ruby-tgif/Makefile
parentbf19b7122ce4c6a1aca63f43dbee255f703e1114 (diff)
downloadfreebsd-ports-gnome-3762885a8d60e005e66d49d09e37082a6604324a.tar.gz
freebsd-ports-gnome-3762885a8d60e005e66d49d09e37082a6604324a.tar.zst
freebsd-ports-gnome-3762885a8d60e005e66d49d09e37082a6604324a.zip
Use RUBY_MOD*.
Diffstat (limited to 'graphics/ruby-tgif/Makefile')
-rw-r--r--graphics/ruby-tgif/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/graphics/ruby-tgif/Makefile b/graphics/ruby-tgif/Makefile
index 4bec23bd15a3..4247d2741b04 100644
--- a/graphics/ruby-tgif/Makefile
+++ b/graphics/ruby-tgif/Makefile
@@ -41,15 +41,15 @@ post-patch:
post-install:
.if !defined(NOPORTDOCS)
- ${MKDIR} ${RUBY_EXAMPLESDIR}/${PORTNAME}/ja
- ${INSTALL_DATA} ${WRKSRC}/examples/test??.rb ${RUBY_EXAMPLESDIR}/${PORTNAME}/
- ${INSTALL_DATA} ${WRKSRC}/examples/test??_ja.rb ${RUBY_EXAMPLESDIR}/${PORTNAME}/ja/
- ${MKDIR} ${RUBY_DOCDIR}/${PORTNAME}/ja
+ ${MKDIR} ${RUBY_MODEXAMPLESDIR}/ja
+ ${INSTALL_DATA} ${WRKSRC}/examples/test??.rb ${RUBY_MODEXAMPLESDIR}/
+ ${INSTALL_DATA} ${WRKSRC}/examples/test??_ja.rb ${RUBY_MODEXAMPLESDIR}/ja/
+ ${MKDIR} ${RUBY_MODDOCDIR}/ja
.for f in ${DOCS_EN}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_DOCDIR}/${PORTNAME}/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODDOCDIR}/
.endfor
.for f in ${DOCS_JA}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_DOCDIR}/${PORTNAME}/ja/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODDOCDIR}/ja/
.endfor
.endif