aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/ruby-tgif
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-03-30 20:12:53 +0800
committerknu <knu@FreeBSD.org>2002-03-30 20:12:53 +0800
commite121e421c4ba57e9a948de7b47d7fc463d943ae7 (patch)
treec18a563082a3fa10df3cfc772e8affe4f13acb95 /graphics/ruby-tgif
parentea3299de3c900df6d9d7bce12f1592ed6441176a (diff)
downloadfreebsd-ports-gnome-e121e421c4ba57e9a948de7b47d7fc463d943ae7.tar.gz
freebsd-ports-gnome-e121e421c4ba57e9a948de7b47d7fc463d943ae7.tar.zst
freebsd-ports-gnome-e121e421c4ba57e9a948de7b47d7fc463d943ae7.zip
cd dir && command -> cd dir; command
Diffstat (limited to 'graphics/ruby-tgif')
-rw-r--r--graphics/ruby-tgif/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/graphics/ruby-tgif/Makefile b/graphics/ruby-tgif/Makefile
index 526840f5242d..47fbc7e44cf1 100644
--- a/graphics/ruby-tgif/Makefile
+++ b/graphics/ruby-tgif/Makefile
@@ -27,14 +27,14 @@ TGIF_PORT= graphics/tgif-nls
WRKSRC= ${WRKDIR}/ruby-${PORTNAME}-${PORTVERSION}
CONFIGURE_ARGS= --with-x-dir="${X11BASE}" \
- --with-ldflags=" `cd ${WRKSRC}/tgif && ${MAKE} -V LDOPTIONS -V LOCAL_LIBRARIES -V LDLIBS -V EXTRA_LOAD_FLAGS | paste -s -`"
+ --with-ldflags=" `cd ${WRKSRC}/tgif; ${MAKE} -V LDOPTIONS -V LOCAL_LIBRARIES -V LDLIBS -V EXTRA_LOAD_FLAGS | paste -s -`"
INSTALL_TARGET= site-install
DOCS_EN= README
DOCS_JA= ChangeLog.ja README.ja
post-extract:
- ${LN} -sf `cd ${PORTSDIR}/${TGIF_PORT} && ${MAKE} -V WRKSRC` ${WRKSRC}/tgif
+ ${LN} -sf `cd ${PORTSDIR}/${TGIF_PORT}; ${MAKE} -V WRKSRC` ${WRKSRC}/tgif
post-patch:
${RUBY} -i -pe 'gsub %r|\.\./|, "tgif/"' ${WRKSRC}/extconf.rb ${WRKSRC}/*.c