aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/sced/Makefile
diff options
context:
space:
mode:
authortg <tg@FreeBSD.org>1997-02-18 16:34:33 +0800
committertg <tg@FreeBSD.org>1997-02-18 16:34:33 +0800
commite3b90b7aa3436819ae303bf0cdda2ae8bd6519e0 (patch)
treed73161b5dcc00ff51b412442f1f8a407380f03d5 /graphics/sced/Makefile
parentc515c45b70db5391750ef3debc88306824249eae (diff)
downloadfreebsd-ports-gnome-e3b90b7aa3436819ae303bf0cdda2ae8bd6519e0.tar.gz
freebsd-ports-gnome-e3b90b7aa3436819ae303bf0cdda2ae8bd6519e0.tar.zst
freebsd-ports-gnome-e3b90b7aa3436819ae303bf0cdda2ae8bd6519e0.zip
Import of sced, a scene editor for several rayshaders.
Closes PR #2299. Submitted by: Julian Assange <proff@iq.org>
Diffstat (limited to 'graphics/sced/Makefile')
-rw-r--r--graphics/sced/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/graphics/sced/Makefile b/graphics/sced/Makefile
new file mode 100644
index 000000000000..4469200955f6
--- /dev/null
+++ b/graphics/sced/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: sced
+# Version required: 0.94
+# Date created: 27 Dec 1996
+# Whom: proff@iq.org
+#
+# $Id: Makefile,v 1.6 1996/12/06 23:43:32 asami Exp $
+#
+
+DISTNAME= sced-0.94
+CATEGORIES= graphics
+MASTER_SITES= ftp://ftp.cs.su.oz.au/stephen/sced/src/
+
+CONFIGURE= true
+GNU_CONFIGURE= true
+IS_INTERACTIVE= true
+
+do-install: all
+ ${INSTALL_PROGRAM} $(WRKSRC)/sced $(PREFIX)/bin
+ ${MKDIR} -p $(PREFIX)/share/doc/sced
+ ${INSTALL_DATA} $(WRKSRC)/docs/* $(PREFIX)/share/doc/sced
+ ${MKDIR} -p $(PREFIX)/lib/sced/tutorials
+ ${INSTALL_DATA} $(WRKSRC)/tutorials/* $(PREFIX)/lib/sced/tutorials
+ ${INSTALL_DATA} $(WRKSRC)/scenerc $(PREFIX)/lib/sced
+
+.include <bsd.port.mk>