aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/vp/Makefile
diff options
context:
space:
mode:
authorwill <will@FreeBSD.org>2001-04-18 01:56:11 +0800
committerwill <will@FreeBSD.org>2001-04-18 01:56:11 +0800
commit9ba8d8a7ffeb07b616f7180b957da04b26ec2b8c (patch)
treebacd8a6cbd96a51b5c5572478794372d72e83c1b /graphics/vp/Makefile
parente48d10df0d6a8eb285b05a04b46bc716d7301490 (diff)
downloadfreebsd-ports-gnome-9ba8d8a7ffeb07b616f7180b957da04b26ec2b8c.tar.gz
freebsd-ports-gnome-9ba8d8a7ffeb07b616f7180b957da04b26ec2b8c.tar.zst
freebsd-ports-gnome-9ba8d8a7ffeb07b616f7180b957da04b26ec2b8c.zip
Add iview 1.01, an image viewer for X.
PR: 26527 Submitted by: Mark Pulford <mark@kyne.com.au>
Diffstat (limited to 'graphics/vp/Makefile')
-rw-r--r--graphics/vp/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/graphics/vp/Makefile b/graphics/vp/Makefile
new file mode 100644
index 000000000000..4a9f6fdeeeaf
--- /dev/null
+++ b/graphics/vp/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: iview
+# Date created: Apr 13, 2001
+# Whom: Mark Pulford <mark@kyne.com.au>
+#
+# $FreeBSD$
+#
+
+PORTNAME= iview
+PORTVERSION= 1.01
+CATEGORIES= graphics
+MASTER_SITES= http://math.smsu.edu/~erik/files/
+
+MAINTAINER= mark@kyne.com.au
+
+LIB_DEPENDS= SDL_image.10:${PORTSDIR}/graphics/sdl_image
+
+SDL_CONFIG?= ${LOCALBASE}/bin/sdl11-config
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= SDL_CONFIG="${SDL_CONFIG}" CPPFLAGS="-I${LOCALBASE}/include"
+
+MAN1= iview.1
+
+.include <bsd.port.mk>