aboutsummaryrefslogtreecommitdiffstats
path: root/graphics
diff options
context:
space:
mode:
authorbsam <bsam@FreeBSD.org>2013-05-03 20:26:17 +0800
committerbsam <bsam@FreeBSD.org>2013-05-03 20:26:17 +0800
commitddfd66a15879588bd469b3550e73f3b6d2225e36 (patch)
treee047337beb126516da945baae38a15f77dd457e0 /graphics
parent4532ccba9560b1cd75495ea05019a3dbb42b8328 (diff)
downloadfreebsd-ports-gnome-ddfd66a15879588bd469b3550e73f3b6d2225e36.tar.gz
freebsd-ports-gnome-ddfd66a15879588bd469b3550e73f3b6d2225e36.tar.zst
freebsd-ports-gnome-ddfd66a15879588bd469b3550e73f3b6d2225e36.zip
The Colour Management System (CMS) Oyranos (gr. sky) allows the coordination of
device specific Informations (ICC profiles) and system wide settings. Features: . configuration for cross application colour agreement; . plugable and selectable modules (known as CMM's); . pixel conversions; . profile handling; . named colours; . device profile assignment. WWW: http://www.oyranos.org/
Diffstat (limited to 'graphics')
-rw-r--r--graphics/Makefile1
-rw-r--r--graphics/oyranos/Makefile51
-rw-r--r--graphics/oyranos/distinfo2
-rw-r--r--graphics/oyranos/files/patch-doc_CMakeLists.txt13
-rw-r--r--graphics/oyranos/files/patch-src_API_generated_oyProfile_s.h10
-rw-r--r--graphics/oyranos/files/patch-src_examples_oforms_CMakeLists.txt9
-rw-r--r--graphics/oyranos/pkg-descr10
-rw-r--r--graphics/oyranos/pkg-plist543
8 files changed, 639 insertions, 0 deletions
diff --git a/graphics/Makefile b/graphics/Makefile
index 4f842a0adfc1..a47058ad8709 100644
--- a/graphics/Makefile
+++ b/graphics/Makefile
@@ -669,6 +669,7 @@
SUBDIR += orca
SUBDIR += osg
SUBDIR += osg-devel
+ SUBDIR += oyranos
SUBDIR += p5-Acme-Steganography-Image-Png
SUBDIR += p5-CAD-Drawing
SUBDIR += p5-CAD-Drawing-Template
diff --git a/graphics/oyranos/Makefile b/graphics/oyranos/Makefile
new file mode 100644
index 000000000000..39cc9641b866
--- /dev/null
+++ b/graphics/oyranos/Makefile
@@ -0,0 +1,51 @@
+# $FreeBSD$
+
+PORTNAME= oyranos
+PORTVERSION= 0.9.4
+CATEGORIES= graphics
+MASTER_SITES= SF/${PORTNAME}/Oyranos/Oyranos%20${PORTVERSION:C|(.*)\.[0-9]*$|\1|}
+
+MAINTAINER= bsam@FreeBSD.org
+COMMENT= Colour Management System (CMS)
+
+BUILD_DEPENDS= ${LOCALBASE}/bin/doxygen:${PORTSDIR}/devel/doxygen
+RUN_DEPENDS= ${LOCALBASE}/share/color/icc/OpenICC/sRGB.icc:${PORTSDIR}/graphics/icc-profiles-openicc \
+ ${LOCALBASE}/share/color/icc/basICColor/ISOcoated_v2_300_bas.ICC:${PORTSDIR}/graphics/icc-profiles-basiccolor
+LIB_DEPENDS= raw:${PORTSDIR}/graphics/libraw \
+ xml2:${PORTSDIR}/textproc/libxml2 \
+ exiv2:${PORTSDIR}/graphics/exiv2 \
+ png15:${PORTSDIR}/graphics/png \
+ cairo:${PORTSDIR}/graphics/cairo \
+ yajl:${PORTSDIR}/devel/yajl \
+ fltk:${PORTSDIR}/x11-toolkits/fltk \
+ cups:${PORTSDIR}/print/cups-client \
+ xdot:${PORTSDIR}/graphics/graphviz \
+ lcms:${PORTSDIR}/graphics/lcms \
+ lcms2:${PORTSDIR}/graphics/lcms2 \
+ Xcm:${PORTSDIR}/x11/libXcm
+
+USES= cmake gettext pkgconfig
+USE_BZIP2= yes
+USE_GL= yes
+USE_LDCONFIG= yes
+USE_GNOME= libxml2
+USE_QT4= gui moc_build qmake_build rcc_build uic_build
+USE_XORG= xfixes xinerama xrandr xxf86vm
+CMAKE_ARGS+= -DXDG_CONFIG_DIR=${PREFIX}/etc/xdg
+
+MAN1= oyranos-config-fltk.1 oyranos-monitor-daemon.1 oyranos-monitor.1 \
+ oyranos-policy.1 oyranos-profile-graph.1 oyranos-profile-install.1 \
+ oyranos-profile.1 oyranos-profiles.1 oyranos-xforms-modules.1 qcmsevents.1
+MAN3= oyranos-config.3 oyranos.3
+
+.if exists(/usr/bin/clang)
+CC= /usr/bin/clang
+CPP= /usr/bin/clang-cpp
+CXX= /usr/bin/clang++
+CONFIGURE_ENV+= CXXCPP="${CPP}"
+.else
+USE_GCC= 4.6+
+CONFIGURE_ENV+= CXXCPP="${CPP}"
+.endif
+
+.include <bsd.port.mk>
diff --git a/graphics/oyranos/distinfo b/graphics/oyranos/distinfo
new file mode 100644
index 000000000000..cdea5ac35ce9
--- /dev/null
+++ b/graphics/oyranos/distinfo
@@ -0,0 +1,2 @@
+SHA256 (oyranos-0.9.4.tar.bz2) = 6dcf7f8bef0720077ee55484a5b507ba5f049094f21fbbd2752f2ed120c0768a
+SIZE (oyranos-0.9.4.tar.bz2) = 1632276
diff --git a/graphics/oyranos/files/patch-doc_CMakeLists.txt b/graphics/oyranos/files/patch-doc_CMakeLists.txt
new file mode 100644
index 000000000000..93232cca35a2
--- /dev/null
+++ b/graphics/oyranos/files/patch-doc_CMakeLists.txt
@@ -0,0 +1,13 @@
+--- doc/CMakeLists.txt.orig 2013-04-30 18:54:44.363878845 +0400
++++ doc/CMakeLists.txt 2013-04-30 18:55:06.496874403 +0400
+@@ -30,8 +30,8 @@ SET( MAN3_PAGES
+ man/oyranos-config.3
+ )
+
+-INSTALL( FILES ${MAN1_PAGES} DESTINATION share/man/man1 )
+-INSTALL( FILES ${MAN3_PAGES} DESTINATION share/man/man3 )
++INSTALL( FILES ${MAN1_PAGES} DESTINATION man/man1 )
++INSTALL( FILES ${MAN3_PAGES} DESTINATION man/man3 )
+
+ FIND_PACKAGE( Doxygen )
+ IF( DOXYGEN_FOUND )
diff --git a/graphics/oyranos/files/patch-src_API_generated_oyProfile_s.h b/graphics/oyranos/files/patch-src_API_generated_oyProfile_s.h
new file mode 100644
index 000000000000..4a65cf59badd
--- /dev/null
+++ b/graphics/oyranos/files/patch-src_API_generated_oyProfile_s.h
@@ -0,0 +1,10 @@
+--- src/API_generated/oyProfile_s.h.orig 2013-01-19 14:14:14.000000000 +0400
++++ src/API_generated/oyProfile_s.h 2013-04-30 18:50:50.999894240 +0400
+@@ -31,6 +31,7 @@
+
+
+
++#include <inttypes.h>
+ #include <icc34.h>
+
+ #include <oyranos_object.h>
diff --git a/graphics/oyranos/files/patch-src_examples_oforms_CMakeLists.txt b/graphics/oyranos/files/patch-src_examples_oforms_CMakeLists.txt
new file mode 100644
index 000000000000..e0667cdda515
--- /dev/null
+++ b/graphics/oyranos/files/patch-src_examples_oforms_CMakeLists.txt
@@ -0,0 +1,9 @@
+--- src/examples/oforms/CMakeLists.txt.orig 2013-05-01 18:22:36.000000000 +0400
++++ src/examples/oforms/CMakeLists.txt 2013-05-01 18:22:55.000000000 +0400
+@@ -27,5 +27,5 @@ ADD_EXECUTABLE( ../oyranos-xforms-module
+ TARGET_LINK_LIBRARIES( ../oyranos-xforms-modules
+ oyranos ${OY_OFORMS_LIB} ${EXTRA_LIBS} )
+ INSTALL (TARGETS ../oyranos-xforms-modules DESTINATION bin)
+-INSTALL (FILES ./oyranos-xforms-modules.1 DESTINATION share/man/man1 )
++INSTALL (FILES ./oyranos-xforms-modules.1 DESTINATION man/man1 )
+
diff --git a/graphics/oyranos/pkg-descr b/graphics/oyranos/pkg-descr
new file mode 100644
index 000000000000..db52cc6fbd17
--- /dev/null
+++ b/graphics/oyranos/pkg-descr
@@ -0,0 +1,10 @@
+The Colour Management System (CMS) Oyranos (gr. sky) allows the coordination of
+device specific Informations (ICC profiles) and system wide settings. Features:
+. configuration for cross application colour agreement;
+. plugable and selectable modules (known as CMM's);
+. pixel conversions;
+. profile handling;
+. named colours;
+. device profile assignment.
+
+WWW: http://www.oyranos.org/
diff --git a/graphics/oyranos/pkg-plist b/graphics/oyranos/pkg-plist
new file mode 100644
index 000000000000..996af05de0ae
--- /dev/null
+++ b/graphics/oyranos/pkg-plist
@@ -0,0 +1,543 @@
+bin/oyranos-config
+bin/oyranos-config-fltk
+bin/oyranos-icc
+bin/oyranos-monitor
+bin/oyranos-monitor-daemon
+bin/oyranos-policy
+bin/oyranos-profile
+bin/oyranos-profile-graph
+bin/oyranos-profile-install
+bin/oyranos-profiles
+bin/oyranos-xforms-modules
+bin/qcmsevents
+etc/xdg/autostart/oyranos-monitor-setup.desktop
+include/oyranos/alpha/oyranos_alpha.h
+include/oyranos/icc34.h
+include/oyranos/oyArray2d_s.h
+include/oyranos/oyBlob_s.h
+include/oyranos/oyConfig_s.h
+include/oyranos/oyConfigs_s.h
+include/oyranos/oyConnectorImaging_s.h
+include/oyranos/oyConnector_s.h
+include/oyranos/oyConversion_s.h
+include/oyranos/oyFilterCore_s.h
+include/oyranos/oyFilterGraph_s.h
+include/oyranos/oyFilterNode_s.h
+include/oyranos/oyFilterNodes_s.h
+include/oyranos/oyFilterPlug_s.h
+include/oyranos/oyFilterPlugs_s.h
+include/oyranos/oyFilterSocket_s.h
+include/oyranos/oyHash_s.h
+include/oyranos/oyImage_s.h
+include/oyranos/oyName_s.h
+include/oyranos/oyObject_s.h
+include/oyranos/oyObserver_s.h
+include/oyranos/oyOption_s.h
+include/oyranos/oyOptions_s.h
+include/oyranos/oyPixelAccess_s.h
+include/oyranos/oyPointer_s.h
+include/oyranos/oyProfileTag_s.h
+include/oyranos/oyProfile_s.h
+include/oyranos/oyProfiles_s.h
+include/oyranos/oyRectangle_s.h
+include/oyranos/oyStructList_s.h
+include/oyranos/oyStruct_s.h
+include/oyranos/oyranos.h
+include/oyranos/oyranos_colour.h
+include/oyranos/oyranos_config.h
+include/oyranos/oyranos_conversion.h
+include/oyranos/oyranos_core.h
+include/oyranos/oyranos_definitions.h
+include/oyranos/oyranos_devices.h
+include/oyranos/oyranos_generic.h
+include/oyranos/oyranos_icc.h
+include/oyranos/oyranos_image.h
+include/oyranos/oyranos_module.h
+include/oyranos/oyranos_object.h
+include/oyranos/oyranos_profile.h
+include/oyranos/oyranos_types.h
+include/oyranos/oyranos_version.h
+lib/colour/modules/liboyranos_CUPS_cmm_module.so
+lib/colour/modules/liboyranos_lcm2_cmm_module.so
+lib/colour/modules/liboyranos_lcms_cmm_module.so
+lib/colour/modules/liboyranos_lraw_cmm_module.so
+lib/colour/modules/liboyranos_oPNG_cmm_module.so
+lib/colour/modules/liboyranos_oicc_cmm_module.so
+lib/colour/modules/liboyranos_oyRE_cmm_module.so
+lib/colour/modules/liboyranos_oyX1_cmm_module.so
+lib/colour/modules/liboyranos_oydi_cmm_module.so
+lib/colour/modules/liboyranos_oyra_cmm_module.so
+lib/liboyranos-static.a
+lib/liboyranos.so
+lib/liboyranos.so.0
+lib/liboyranos.so.0.9.4
+lib/liboyranos_config-static.a
+lib/liboyranos_config.so
+lib/liboyranos_config.so.0
+lib/liboyranos_config.so.0.9.4
+lib/liboyranos_core-static.a
+lib/liboyranos_core.so
+lib/liboyranos_core.so.0
+lib/liboyranos_core.so.0.9.4
+lib/liboyranos_modules-static.a
+lib/liboyranos_modules.so
+lib/liboyranos_modules.so.0
+lib/liboyranos_modules.so.0.9.4
+lib/liboyranos_object-static.a
+lib/liboyranos_object.so
+lib/liboyranos_object.so.0
+lib/liboyranos_object.so.0.9.4
+lib/oyranos/cmake/OyranosConfig.cmake
+lib/oyranos/liboyranos_oyIM_cmm_module.so
+lib/pkgconfig/oyranos.pc
+share/applications/oyranos-profile-install.desktop
+share/applications/qcmsevents-applet.desktop
+share/color/settings/designer.policy.xml
+share/color/settings/office.policy.xml
+share/color/settings/photographer.policy.xml
+share/color/settings/prepress.policy.xml
+share/locale/cs/LC_MESSAGES/oyranos.mo
+share/locale/de/LC_MESSAGES/oyranos.mo
+share/locale/eo/LC_MESSAGES/oyranos.mo
+share/locale/eu/LC_MESSAGES/oyranos.mo
+share/locale/fr/LC_MESSAGES/oyranos.mo
+share/pixmaps/lcms_logo2.png
+share/pixmaps/oyranos_logo.png
+share/pixmaps/qcmsevents.svg
+%%DOCSDIR%%/html/annotated.html
+%%DOCSDIR%%/html/bc_s.png
+%%DOCSDIR%%/html/bdwn.png
+%%DOCSDIR%%/html/classes.html
+%%DOCSDIR%%/html/closed.png
+%%DOCSDIR%%/html/deprecated.html
+%%DOCSDIR%%/html/dir_000002_000001.html
+%%DOCSDIR%%/html/dir_000003_000001.html
+%%DOCSDIR%%/html/dir_5dc4a189f918a89d5aa6aec44a70efbd.html
+%%DOCSDIR%%/html/dir_5dc4a189f918a89d5aa6aec44a70efbd_dep.map
+%%DOCSDIR%%/html/dir_5dc4a189f918a89d5aa6aec44a70efbd_dep.md5
+%%DOCSDIR%%/html/dir_5dc4a189f918a89d5aa6aec44a70efbd_dep.png
+%%DOCSDIR%%/html/dir_68267d1309a1af8e8297ef4c3efbcdba.html
+%%DOCSDIR%%/html/dir_68267d1309a1af8e8297ef4c3efbcdba_dep.map
+%%DOCSDIR%%/html/dir_68267d1309a1af8e8297ef4c3efbcdba_dep.md5
+%%DOCSDIR%%/html/dir_68267d1309a1af8e8297ef4c3efbcdba_dep.png
+%%DOCSDIR%%/html/dir_74f808f9da958ae29766c204da77570f.html
+%%DOCSDIR%%/html/dir_74f808f9da958ae29766c204da77570f_dep.map
+%%DOCSDIR%%/html/dir_74f808f9da958ae29766c204da77570f_dep.md5
+%%DOCSDIR%%/html/dir_74f808f9da958ae29766c204da77570f_dep.png
+%%DOCSDIR%%/html/dir_a970ca99a8c23fa76284202e7ac914e2.html
+%%DOCSDIR%%/html/dir_a970ca99a8c23fa76284202e7ac914e2_dep.map
+%%DOCSDIR%%/html/dir_a970ca99a8c23fa76284202e7ac914e2_dep.md5
+%%DOCSDIR%%/html/dir_a970ca99a8c23fa76284202e7ac914e2_dep.png
+%%DOCSDIR%%/html/dot_inline_dotgraph_1.png
+%%DOCSDIR%%/html/dot_inline_dotgraph_2.png
+%%DOCSDIR%%/html/dot_inline_dotgraph_3.png
+%%DOCSDIR%%/html/dot_inline_dotgraph_4.png
+%%DOCSDIR%%/html/dot_inline_dotgraph_5.png
+%%DOCSDIR%%/html/dot_inline_dotgraph_6.png
+%%DOCSDIR%%/html/dot_inline_dotgraph_7.png
+%%DOCSDIR%%/html/doxygen.css
+%%DOCSDIR%%/html/doxygen.png
+%%DOCSDIR%%/html/dynsections.js
+%%DOCSDIR%%/html/environment.html
+%%DOCSDIR%%/html/files.html
+%%DOCSDIR%%/html/ftv2blank.png
+%%DOCSDIR%%/html/ftv2cl.png
+%%DOCSDIR%%/html/ftv2doc.png
+%%DOCSDIR%%/html/ftv2folderclosed.png
+%%DOCSDIR%%/html/ftv2folderopen.png
+%%DOCSDIR%%/html/ftv2lastnode.png
+%%DOCSDIR%%/html/ftv2link.png
+%%DOCSDIR%%/html/ftv2mlastnode.png
+%%DOCSDIR%%/html/ftv2mnode.png
+%%DOCSDIR%%/html/ftv2mo.png
+%%DOCSDIR%%/html/ftv2node.png
+%%DOCSDIR%%/html/ftv2ns.png
+%%DOCSDIR%%/html/ftv2plastnode.png
+%%DOCSDIR%%/html/ftv2pnode.png
+%%DOCSDIR%%/html/ftv2splitbar.png
+%%DOCSDIR%%/html/ftv2vertline.png
+%%DOCSDIR%%/html/functions.html
+%%DOCSDIR%%/html/functions_0x64.html
+%%DOCSDIR%%/html/functions_0x69.html
+%%DOCSDIR%%/html/functions_0x6d.html
+%%DOCSDIR%%/html/functions_0x6f.html
+%%DOCSDIR%%/html/functions_0x72.html
+%%DOCSDIR%%/html/functions_0x73.html
+%%DOCSDIR%%/html/functions_0x74.html
+%%DOCSDIR%%/html/functions_0x75.html
+%%DOCSDIR%%/html/functions_func.html
+%%DOCSDIR%%/html/functions_vars.html
+%%DOCSDIR%%/html/globals.html
+%%DOCSDIR%%/html/globals_defs.html
+%%DOCSDIR%%/html/globals_enum.html
+%%DOCSDIR%%/html/globals_eval.html
+%%DOCSDIR%%/html/globals_func.html
+%%DOCSDIR%%/html/globals_type.html
+%%DOCSDIR%%/html/graph_legend.html
+%%DOCSDIR%%/html/graph_legend.md5
+%%DOCSDIR%%/html/graph_legend.png
+%%DOCSDIR%%/html/group__behaviour.html
+%%DOCSDIR%%/html/group__behaviour.map
+%%DOCSDIR%%/html/group__behaviour.md5
+%%DOCSDIR%%/html/group__behaviour.png
+%%DOCSDIR%%/html/group__colour__low.html
+%%DOCSDIR%%/html/group__colour__low.map
+%%DOCSDIR%%/html/group__colour__low.md5
+%%DOCSDIR%%/html/group__colour__low.png
+%%DOCSDIR%%/html/group__default__profiles.html
+%%DOCSDIR%%/html/group__default__profiles.map
+%%DOCSDIR%%/html/group__default__profiles.md5
+%%DOCSDIR%%/html/group__default__profiles.png
+%%DOCSDIR%%/html/group__defaults__apis.html
+%%DOCSDIR%%/html/group__defaults__apis.map
+%%DOCSDIR%%/html/group__defaults__apis.md5
+%%DOCSDIR%%/html/group__defaults__apis.png
+%%DOCSDIR%%/html/group__devices__handling.html
+%%DOCSDIR%%/html/group__icc__low.html
+%%DOCSDIR%%/html/group__icc__low.map
+%%DOCSDIR%%/html/group__icc__low.md5
+%%DOCSDIR%%/html/group__icc__low.png
+%%DOCSDIR%%/html/group__misc.html
+%%DOCSDIR%%/html/group__misc.map
+%%DOCSDIR%%/html/group__misc.md5
+%%DOCSDIR%%/html/group__misc.png
+%%DOCSDIR%%/html/group__objects__conversion.html
+%%DOCSDIR%%/html/group__objects__generic.html
+%%DOCSDIR%%/html/group__objects__generic.map
+%%DOCSDIR%%/html/group__objects__generic.md5
+%%DOCSDIR%%/html/group__objects__generic.png
+%%DOCSDIR%%/html/group__objects__image.html
+%%DOCSDIR%%/html/group__objects__profile.html
+%%DOCSDIR%%/html/group__objects__profile.map
+%%DOCSDIR%%/html/group__objects__profile.md5
+%%DOCSDIR%%/html/group__objects__profile.png
+%%DOCSDIR%%/html/group__objects__value.html
+%%DOCSDIR%%/html/group__objects__value.map
+%%DOCSDIR%%/html/group__objects__value.md5
+%%DOCSDIR%%/html/group__objects__value.png
+%%DOCSDIR%%/html/group__options.html
+%%DOCSDIR%%/html/group__options.map
+%%DOCSDIR%%/html/group__options.md5
+%%DOCSDIR%%/html/group__options.png
+%%DOCSDIR%%/html/group__policy.html
+%%DOCSDIR%%/html/group__policy.map
+%%DOCSDIR%%/html/group__policy.md5
+%%DOCSDIR%%/html/group__policy.png
+%%DOCSDIR%%/html/group__profile__handling.html
+%%DOCSDIR%%/html/group__profile__handling.map
+%%DOCSDIR%%/html/group__profile__handling.md5
+%%DOCSDIR%%/html/group__profile__handling.png
+%%DOCSDIR%%/html/group__profile__lists.html
+%%DOCSDIR%%/html/group__profile__lists.map
+%%DOCSDIR%%/html/group__profile__lists.md5
+%%DOCSDIR%%/html/group__profile__lists.png
+%%DOCSDIR%%/html/hierarchy.html
+%%DOCSDIR%%/html/index.html
+%%DOCSDIR%%/html/inherit_graph_0.map
+%%DOCSDIR%%/html/inherit_graph_0.md5
+%%DOCSDIR%%/html/inherit_graph_0.png
+%%DOCSDIR%%/html/inherit_graph_1.map
+%%DOCSDIR%%/html/inherit_graph_1.md5
+%%DOCSDIR%%/html/inherit_graph_1.png
+%%DOCSDIR%%/html/inherit_graph_2.map
+%%DOCSDIR%%/html/inherit_graph_2.md5
+%%DOCSDIR%%/html/inherit_graph_2.png
+%%DOCSDIR%%/html/inherits.html
+%%DOCSDIR%%/html/install_current.html
+%%DOCSDIR%%/html/jquery.js
+%%DOCSDIR%%/html/links.html
+%%DOCSDIR%%/html/modules.html
+%%DOCSDIR%%/html/nav_f.png
+%%DOCSDIR%%/html/nav_g.png
+%%DOCSDIR%%/html/nav_h.png
+%%DOCSDIR%%/html/open.png
+%%DOCSDIR%%/html/oyArray2d__s_8c.html
+%%DOCSDIR%%/html/oyArray2d__s_8h.html
+%%DOCSDIR%%/html/oyBlob__s_8c.html
+%%DOCSDIR%%/html/oyBlob__s_8h.html
+%%DOCSDIR%%/html/oyConfig__s_8c.html
+%%DOCSDIR%%/html/oyConfig__s_8h.html
+%%DOCSDIR%%/html/oyConfigs__s_8c.html
+%%DOCSDIR%%/html/oyConfigs__s_8h.html
+%%DOCSDIR%%/html/oyConnectorImaging__s_8c.html
+%%DOCSDIR%%/html/oyConnectorImaging__s_8h.html
+%%DOCSDIR%%/html/oyConnector__s_8c.html
+%%DOCSDIR%%/html/oyConnector__s_8h.html
+%%DOCSDIR%%/html/oyConversion__s_8c.html
+%%DOCSDIR%%/html/oyConversion__s_8h.html
+%%DOCSDIR%%/html/oyFilterCore__s_8c.html
+%%DOCSDIR%%/html/oyFilterCore__s_8h.html
+%%DOCSDIR%%/html/oyFilterGraph__s_8c.html
+%%DOCSDIR%%/html/oyFilterGraph__s_8h.html
+%%DOCSDIR%%/html/oyFilterNode__s_8c.html
+%%DOCSDIR%%/html/oyFilterNode__s_8h.html
+%%DOCSDIR%%/html/oyFilterNodes__s_8c.html
+%%DOCSDIR%%/html/oyFilterNodes__s_8h.html
+%%DOCSDIR%%/html/oyFilterPlug__s_8c.html
+%%DOCSDIR%%/html/oyFilterPlug__s_8h.html
+%%DOCSDIR%%/html/oyFilterPlugs__s_8c.html
+%%DOCSDIR%%/html/oyFilterPlugs__s_8h.html
+%%DOCSDIR%%/html/oyFilterSocket__s_8c.html
+%%DOCSDIR%%/html/oyFilterSocket__s_8h.html
+%%DOCSDIR%%/html/oyHash__s_8c.html
+%%DOCSDIR%%/html/oyHash__s_8h.html
+%%DOCSDIR%%/html/oyImage__s_8c.html
+%%DOCSDIR%%/html/oyImage__s_8h.html
+%%DOCSDIR%%/html/oyName__s_8h.html
+%%DOCSDIR%%/html/oyObject__s_8c.html
+%%DOCSDIR%%/html/oyObject__s_8h.html
+%%DOCSDIR%%/html/oyObserver__s_8c.html
+%%DOCSDIR%%/html/oyObserver__s_8h.html
+%%DOCSDIR%%/html/oyOption__s_8c.html
+%%DOCSDIR%%/html/oyOption__s_8h.html
+%%DOCSDIR%%/html/oyOptions__s_8c.html
+%%DOCSDIR%%/html/oyOptions__s_8h.html
+%%DOCSDIR%%/html/oyPixelAccess__s_8c.html
+%%DOCSDIR%%/html/oyPixelAccess__s_8h.html
+%%DOCSDIR%%/html/oyPointer__s_8c.html
+%%DOCSDIR%%/html/oyPointer__s_8h.html
+%%DOCSDIR%%/html/oyProfileTag__s_8c.html
+%%DOCSDIR%%/html/oyProfileTag__s_8h.html
+%%DOCSDIR%%/html/oyProfile__s_8c.html
+%%DOCSDIR%%/html/oyProfile__s_8h.html
+%%DOCSDIR%%/html/oyProfiles__s_8c.html
+%%DOCSDIR%%/html/oyProfiles__s_8h.html
+%%DOCSDIR%%/html/oyRectangle__s_8c.html
+%%DOCSDIR%%/html/oyRectangle__s_8h.html
+%%DOCSDIR%%/html/oyStructList__s_8c.html
+%%DOCSDIR%%/html/oyStructList__s_8h.html
+%%DOCSDIR%%/html/oyStruct__s_8c.html
+%%DOCSDIR%%/html/oyStruct__s_8h.html
+%%DOCSDIR%%/html/oyranos_8c.html
+%%DOCSDIR%%/html/oyranos__colour_8c.html
+%%DOCSDIR%%/html/oyranos__conversion_8c.html
+%%DOCSDIR%%/html/oyranos__conversion_8h.html
+%%DOCSDIR%%/html/oyranos__core_8c.html
+%%DOCSDIR%%/html/oyranos__devices_8c.html
+%%DOCSDIR%%/html/oyranos__devices_8h.html
+%%DOCSDIR%%/html/oyranos__devices__internal_8c.html
+%%DOCSDIR%%/html/oyranos__generic_8c.html
+%%DOCSDIR%%/html/oyranos__generic_8h.html
+%%DOCSDIR%%/html/oyranos__icc_8c.html
+%%DOCSDIR%%/html/oyranos__image_8c.html
+%%DOCSDIR%%/html/oyranos__image_8h.html
+%%DOCSDIR%%/html/oyranos__object_8h.html
+%%DOCSDIR%%/html/oyranos__profile_8h.html
+%%DOCSDIR%%/html/oyranos_logo.png
+%%DOCSDIR%%/html/pages.html
+%%DOCSDIR%%/html/structoyArray2d__s.html
+%%DOCSDIR%%/html/structoyArray2d__s__coll__graph.map
+%%DOCSDIR%%/html/structoyArray2d__s__coll__graph.md5
+%%DOCSDIR%%/html/structoyArray2d__s__coll__graph.png
+%%DOCSDIR%%/html/structoyArray2d__s__inherit__graph.map
+%%DOCSDIR%%/html/structoyArray2d__s__inherit__graph.md5
+%%DOCSDIR%%/html/structoyArray2d__s__inherit__graph.png
+%%DOCSDIR%%/html/structoyBlob__s.html
+%%DOCSDIR%%/html/structoyBlob__s__coll__graph.map
+%%DOCSDIR%%/html/structoyBlob__s__coll__graph.md5
+%%DOCSDIR%%/html/structoyBlob__s__coll__graph.png
+%%DOCSDIR%%/html/structoyBlob__s__inherit__graph.map
+%%DOCSDIR%%/html/structoyBlob__s__inherit__graph.md5
+%%DOCSDIR%%/html/structoyBlob__s__inherit__graph.png
+%%DOCSDIR%%/html/structoyConfDomain__s.html
+%%DOCSDIR%%/html/structoyConfDomain__s__coll__graph.map
+%%DOCSDIR%%/html/structoyConfDomain__s__coll__graph.md5
+%%DOCSDIR%%/html/structoyConfDomain__s__coll__graph.png
+%%DOCSDIR%%/html/structoyConfDomain__s__inherit__graph.map
+%%DOCSDIR%%/html/structoyConfDomain__s__inherit__graph.md5
+%%DOCSDIR%%/html/structoyConfDomain__s__inherit__graph.png
+%%DOCSDIR%%/html/structoyConfig__s.html
+%%DOCSDIR%%/html/structoyConfig__s__coll__graph.map
+%%DOCSDIR%%/html/structoyConfig__s__coll__graph.md5
+%%DOCSDIR%%/html/structoyConfig__s__coll__graph.png
+%%DOCSDIR%%/html/structoyConfig__s__inherit__graph.map
+%%DOCSDIR%%/html/structoyConfig__s__inherit__graph.md5
+%%DOCSDIR%%/html/structoyConfig__s__inherit__graph.png
+%%DOCSDIR%%/html/structoyConfigs__s.html
+%%DOCSDIR%%/html/structoyConfigs__s__coll__graph.map
+%%DOCSDIR%%/html/structoyConfigs__s__coll__graph.md5
+%%DOCSDIR%%/html/structoyConfigs__s__coll__graph.png
+%%DOCSDIR%%/html/structoyConfigs__s__inherit__graph.map
+%%DOCSDIR%%/html/structoyConfigs__s__inherit__graph.md5
+%%DOCSDIR%%/html/structoyConfigs__s__inherit__graph.png
+%%DOCSDIR%%/html/structoyConnectorImaging__s.html
+%%DOCSDIR%%/html/structoyConnectorImaging__s__coll__graph.map
+%%DOCSDIR%%/html/structoyConnectorImaging__s__coll__graph.md5
+%%DOCSDIR%%/html/structoyConnectorImaging__s__coll__graph.png
+%%DOCSDIR%%/html/structoyConnectorImaging__s__inherit__graph.map
+%%DOCSDIR%%/html/structoyConnectorImaging__s__inherit__graph.md5
+%%DOCSDIR%%/html/structoyConnectorImaging__s__inherit__graph.png
+%%DOCSDIR%%/html/structoyConnector__s.html
+%%DOCSDIR%%/html/structoyConnector__s__coll__graph.map
+%%DOCSDIR%%/html/structoyConnector__s__coll__graph.md5
+%%DOCSDIR%%/html/structoyConnector__s__coll__graph.png
+%%DOCSDIR%%/html/structoyConnector__s__inherit__graph.map
+%%DOCSDIR%%/html/structoyConnector__s__inherit__graph.md5
+%%DOCSDIR%%/html/structoyConnector__s__inherit__graph.png
+%%DOCSDIR%%/html/structoyConversion__s.html
+%%DOCSDIR%%/html/structoyConversion__s__coll__graph.map
+%%DOCSDIR%%/html/structoyConversion__s__coll__graph.md5
+%%DOCSDIR%%/html/structoyConversion__s__coll__graph.png
+%%DOCSDIR%%/html/structoyConversion__s__inherit__graph.map
+%%DOCSDIR%%/html/structoyConversion__s__inherit__graph.md5
+%%DOCSDIR%%/html/structoyConversion__s__inherit__graph.png
+%%DOCSDIR%%/html/structoyFilterCore__s.html
+%%DOCSDIR%%/html/structoyFilterCore__s__coll__graph.map
+%%DOCSDIR%%/html/structoyFilterCore__s__coll__graph.md5
+%%DOCSDIR%%/html/structoyFilterCore__s__coll__graph.png
+%%DOCSDIR%%/html/structoyFilterCore__s__inherit__graph.map
+%%DOCSDIR%%/html/structoyFilterCore__s__inherit__graph.md5
+%%DOCSDIR%%/html/structoyFilterCore__s__inherit__graph.png
+%%DOCSDIR%%/html/structoyFilterGraph__s.html
+%%DOCSDIR%%/html/structoyFilterGraph__s__coll__graph.map
+%%DOCSDIR%%/html/structoyFilterGraph__s__coll__graph.md5
+%%DOCSDIR%%/html/structoyFilterGraph__s__coll__graph.png
+%%DOCSDIR%%/html/structoyFilterGraph__s__inherit__graph.map
+%%DOCSDIR%%/html/structoyFilterGraph__s__inherit__graph.md5
+%%DOCSDIR%%/html/structoyFilterGraph__s__inherit__graph.png
+%%DOCSDIR%%/html/structoyFilterNode__s.html
+%%DOCSDIR%%/html/structoyFilterNode__s__coll__graph.map
+%%DOCSDIR%%/html/structoyFilterNode__s__coll__graph.md5
+%%DOCSDIR%%/html/structoyFilterNode__s__coll__graph.png
+%%DOCSDIR%%/html/structoyFilterNode__s__inherit__graph.map
+%%DOCSDIR%%/html/structoyFilterNode__s__inherit__graph.md5
+%%DOCSDIR%%/html/structoyFilterNode__s__inherit__graph.png
+%%DOCSDIR%%/html/structoyFilterNodes__s.html
+%%DOCSDIR%%/html/structoyFilterNodes__s__coll__graph.map
+%%DOCSDIR%%/html/structoyFilterNodes__s__coll__graph.md5
+%%DOCSDIR%%/html/structoyFilterNodes__s__coll__graph.png
+%%DOCSDIR%%/html/structoyFilterNodes__s__inherit__graph.map
+%%DOCSDIR%%/html/structoyFilterNodes__s__inherit__graph.md5
+%%DOCSDIR%%/html/structoyFilterNodes__s__inherit__graph.png
+%%DOCSDIR%%/html/structoyFilterPlug__s.html
+%%DOCSDIR%%/html/structoyFilterPlug__s__coll__graph.map
+%%DOCSDIR%%/html/structoyFilterPlug__s__coll__graph.md5
+%%DOCSDIR%%/html/structoyFilterPlug__s__coll__graph.png
+%%DOCSDIR%%/html/structoyFilterPlug__s__inherit__graph.map
+%%DOCSDIR%%/html/structoyFilterPlug__s__inherit__graph.md5
+%%DOCSDIR%%/html/structoyFilterPlug__s__inherit__graph.png
+%%DOCSDIR%%/html/structoyFilterPlugs__s.html
+%%DOCSDIR%%/html/structoyFilterPlugs__s__coll__graph.map
+%%DOCSDIR%%/html/structoyFilterPlugs__s__coll__graph.md5
+%%DOCSDIR%%/html/structoyFilterPlugs__s__coll__graph.png
+%%DOCSDIR%%/html/structoyFilterPlugs__s__inherit__graph.map
+%%DOCSDIR%%/html/structoyFilterPlugs__s__inherit__graph.md5
+%%DOCSDIR%%/html/structoyFilterPlugs__s__inherit__graph.png
+%%DOCSDIR%%/html/structoyFilterSocket__s.html
+%%DOCSDIR%%/html/structoyFilterSocket__s__coll__graph.map
+%%DOCSDIR%%/html/structoyFilterSocket__s__coll__graph.md5
+%%DOCSDIR%%/html/structoyFilterSocket__s__coll__graph.png
+%%DOCSDIR%%/html/structoyFilterSocket__s__inherit__graph.map
+%%DOCSDIR%%/html/structoyFilterSocket__s__inherit__graph.md5
+%%DOCSDIR%%/html/structoyFilterSocket__s__inherit__graph.png
+%%DOCSDIR%%/html/structoyImage__s.html
+%%DOCSDIR%%/html/structoyImage__s__coll__graph.map
+%%DOCSDIR%%/html/structoyImage__s__coll__graph.md5
+%%DOCSDIR%%/html/structoyImage__s__coll__graph.png
+%%DOCSDIR%%/html/structoyImage__s__inherit__graph.map
+%%DOCSDIR%%/html/structoyImage__s__inherit__graph.md5
+%%DOCSDIR%%/html/structoyImage__s__inherit__graph.png
+%%DOCSDIR%%/html/structoyObjectInfoStatic__s.html
+%%DOCSDIR%%/html/structoyObjectInfoStatic__s__coll__graph.map
+%%DOCSDIR%%/html/structoyObjectInfoStatic__s__coll__graph.md5
+%%DOCSDIR%%/html/structoyObjectInfoStatic__s__coll__graph.png
+%%DOCSDIR%%/html/structoyObjectInfoStatic__s__inherit__graph.map
+%%DOCSDIR%%/html/structoyObjectInfoStatic__s__inherit__graph.md5
+%%DOCSDIR%%/html/structoyObjectInfoStatic__s__inherit__graph.png
+%%DOCSDIR%%/html/structoyObserver__s.html
+%%DOCSDIR%%/html/structoyObserver__s__coll__graph.map
+%%DOCSDIR%%/html/structoyObserver__s__coll__graph.md5
+%%DOCSDIR%%/html/structoyObserver__s__coll__graph.png
+%%DOCSDIR%%/html/structoyOption__s.html
+%%DOCSDIR%%/html/structoyOption__s__coll__graph.map
+%%DOCSDIR%%/html/structoyOption__s__coll__graph.md5
+%%DOCSDIR%%/html/structoyOption__s__coll__graph.png
+%%DOCSDIR%%/html/structoyOption__s__inherit__graph.map
+%%DOCSDIR%%/html/structoyOption__s__inherit__graph.md5
+%%DOCSDIR%%/html/structoyOption__s__inherit__graph.png
+%%DOCSDIR%%/html/structoyOptions__s.html
+%%DOCSDIR%%/html/structoyOptions__s__coll__graph.map
+%%DOCSDIR%%/html/structoyOptions__s__coll__graph.md5
+%%DOCSDIR%%/html/structoyOptions__s__coll__graph.png
+%%DOCSDIR%%/html/structoyOptions__s__inherit__graph.map
+%%DOCSDIR%%/html/structoyOptions__s__inherit__graph.md5
+%%DOCSDIR%%/html/structoyOptions__s__inherit__graph.png
+%%DOCSDIR%%/html/structoyPixelAccess__s.html
+%%DOCSDIR%%/html/structoyPixelAccess__s__coll__graph.map
+%%DOCSDIR%%/html/structoyPixelAccess__s__coll__graph.md5
+%%DOCSDIR%%/html/structoyPixelAccess__s__coll__graph.png
+%%DOCSDIR%%/html/structoyPixelAccess__s__inherit__graph.map
+%%DOCSDIR%%/html/structoyPixelAccess__s__inherit__graph.md5
+%%DOCSDIR%%/html/structoyPixelAccess__s__inherit__graph.png
+%%DOCSDIR%%/html/structoyPointer__s.html
+%%DOCSDIR%%/html/structoyPointer__s__coll__graph.map
+%%DOCSDIR%%/html/structoyPointer__s__coll__graph.md5
+%%DOCSDIR%%/html/structoyPointer__s__coll__graph.png
+%%DOCSDIR%%/html/structoyPointer__s__inherit__graph.map
+%%DOCSDIR%%/html/structoyPointer__s__inherit__graph.md5
+%%DOCSDIR%%/html/structoyPointer__s__inherit__graph.png
+%%DOCSDIR%%/html/structoyProfileTag__s.html
+%%DOCSDIR%%/html/structoyProfileTag__s__coll__graph.map
+%%DOCSDIR%%/html/structoyProfileTag__s__coll__graph.md5
+%%DOCSDIR%%/html/structoyProfileTag__s__coll__graph.png
+%%DOCSDIR%%/html/structoyProfileTag__s__inherit__graph.map
+%%DOCSDIR%%/html/structoyProfileTag__s__inherit__graph.md5
+%%DOCSDIR%%/html/structoyProfileTag__s__inherit__graph.png
+%%DOCSDIR%%/html/structoyProfile__s.html
+%%DOCSDIR%%/html/structoyProfile__s__coll__graph.map
+%%DOCSDIR%%/html/structoyProfile__s__coll__graph.md5
+%%DOCSDIR%%/html/structoyProfile__s__coll__graph.png
+%%DOCSDIR%%/html/structoyProfile__s__inherit__graph.map
+%%DOCSDIR%%/html/structoyProfile__s__inherit__graph.md5
+%%DOCSDIR%%/html/structoyProfile__s__inherit__graph.png
+%%DOCSDIR%%/html/structoyProfiles__s.html
+%%DOCSDIR%%/html/structoyProfiles__s__coll__graph.map
+%%DOCSDIR%%/html/structoyProfiles__s__coll__graph.md5
+%%DOCSDIR%%/html/structoyProfiles__s__coll__graph.png
+%%DOCSDIR%%/html/structoyProfiles__s__inherit__graph.map
+%%DOCSDIR%%/html/structoyProfiles__s__inherit__graph.md5
+%%DOCSDIR%%/html/structoyProfiles__s__inherit__graph.png
+%%DOCSDIR%%/html/structoyRectangle__s.html
+%%DOCSDIR%%/html/structoyRectangle__s__coll__graph.map
+%%DOCSDIR%%/html/structoyRectangle__s__coll__graph.md5
+%%DOCSDIR%%/html/structoyRectangle__s__coll__graph.png
+%%DOCSDIR%%/html/structoyRectangle__s__inherit__graph.map
+%%DOCSDIR%%/html/structoyRectangle__s__inherit__graph.md5
+%%DOCSDIR%%/html/structoyRectangle__s__inherit__graph.png
+%%DOCSDIR%%/html/structoyStructList__s.html
+%%DOCSDIR%%/html/structoyStructList__s__coll__graph.map
+%%DOCSDIR%%/html/structoyStructList__s__coll__graph.md5
+%%DOCSDIR%%/html/structoyStructList__s__coll__graph.png
+%%DOCSDIR%%/html/structoyStructList__s__inherit__graph.map
+%%DOCSDIR%%/html/structoyStructList__s__inherit__graph.md5
+%%DOCSDIR%%/html/structoyStructList__s__inherit__graph.png
+%%DOCSDIR%%/html/structoyStruct__s.html
+%%DOCSDIR%%/html/structoyStruct__s__coll__graph.map
+%%DOCSDIR%%/html/structoyStruct__s__coll__graph.md5
+%%DOCSDIR%%/html/structoyStruct__s__coll__graph.png
+%%DOCSDIR%%/html/structoyStruct__s__inherit__graph.map
+%%DOCSDIR%%/html/structoyStruct__s__inherit__graph.md5
+%%DOCSDIR%%/html/structoyStruct__s__inherit__graph.png
+%%DOCSDIR%%/html/sync_off.png
+%%DOCSDIR%%/html/sync_on.png
+%%DOCSDIR%%/html/tab_a.png
+%%DOCSDIR%%/html/tab_b.png
+%%DOCSDIR%%/html/tab_h.png
+%%DOCSDIR%%/html/tab_s.png
+%%DOCSDIR%%/html/tabs.css
+%%DOCSDIR%%/html/todo.html
+%%DOCSDIR%%/html/unionoyValue__u.html
+%%DOCSDIR%%/html/unionoyValue__u__coll__graph.map
+%%DOCSDIR%%/html/unionoyValue__u__coll__graph.md5
+%%DOCSDIR%%/html/unionoyValue__u__coll__graph.png
+@dirrm %%DOCSDIR%%/html
+@dirrm %%DOCSDIR%%
+@dirrmtry share/color/settings
+@dirrmtry share/applications
+@dirrmtry lib/pkgconfig
+@dirrm lib/oyranos/cmake
+@dirrm lib/oyranos
+@dirrmtry lib/colour/modules
+@dirrmtry lib/colour
+@dirrm include/oyranos/alpha
+@dirrm include/oyranos