aboutsummaryrefslogtreecommitdiffstats
path: root/graphics
diff options
context:
space:
mode:
authornobutaka <nobutaka@FreeBSD.org>2002-06-02 21:45:15 +0800
committernobutaka <nobutaka@FreeBSD.org>2002-06-02 21:45:15 +0800
commited87d75936f0e5a2822a8e64b3c8f113253f86ca (patch)
treea21db93d52db543abbd4f80a40dc59aa9efbfb53 /graphics
parent0f851b037bad253b97bc590c7712ee20c39e30c4 (diff)
downloadfreebsd-ports-gnome-ed87d75936f0e5a2822a8e64b3c8f113253f86ca.tar.gz
freebsd-ports-gnome-ed87d75936f0e5a2822a8e64b3c8f113253f86ca.tar.zst
freebsd-ports-gnome-ed87d75936f0e5a2822a8e64b3c8f113253f86ca.zip
Sync with xine-0.9.10.
Bump PORTREVISION.
Diffstat (limited to 'graphics')
-rw-r--r--graphics/xine_d5d_plugin/Makefile1
-rw-r--r--graphics/xine_d5d_plugin/files/patch-src:input_dvd.c13
2 files changed, 12 insertions, 2 deletions
diff --git a/graphics/xine_d5d_plugin/Makefile b/graphics/xine_d5d_plugin/Makefile
index eb6157913240..356273a7d7c8 100644
--- a/graphics/xine_d5d_plugin/Makefile
+++ b/graphics/xine_d5d_plugin/Makefile
@@ -7,6 +7,7 @@
PORTNAME= xine_d5d_plugin
PORTVERSION= 0.2.4
+PORTREVISION= 1
CATEGORIES= graphics
MASTER_SITES= http://worldzone.net/technology/captaincss/ \
http://debianlinux.net/
diff --git a/graphics/xine_d5d_plugin/files/patch-src:input_dvd.c b/graphics/xine_d5d_plugin/files/patch-src:input_dvd.c
index 91e5b0011d67..7832f0ac9334 100644
--- a/graphics/xine_d5d_plugin/files/patch-src:input_dvd.c
+++ b/graphics/xine_d5d_plugin/files/patch-src:input_dvd.c
@@ -1,5 +1,5 @@
---- src/input_dvd.c.orig Mon May 20 19:34:22 2002
-+++ src/input_dvd.c Mon May 20 19:34:31 2002
+--- src/input_dvd.c.orig Thu May 2 06:35:36 2002
++++ src/input_dvd.c Sun Jun 2 04:17:03 2002
@@ -33,7 +33,6 @@
#include <string.h>
#include <errno.h>
@@ -8,3 +8,12 @@
#include <sys/wait.h>
#include <sys/poll.h>
+@@ -906,7 +905,7 @@
+ dvdnav_input_plugin_t *this;
+ config_values_t *config = xine->config;
+
+- if (iface != 6) {
++ if (iface != 7) {
+ printf("d5d input plugin doesn't support plugin API version %d.\n"
+ "PLUGIN DISABLED.\n"
+ "This means there's a version mismatch between xine and this input"