aboutsummaryrefslogtreecommitdiffstats
path: root/graphics
diff options
context:
space:
mode:
authorarved <arved@FreeBSD.org>2003-01-07 04:12:01 +0800
committerarved <arved@FreeBSD.org>2003-01-07 04:12:01 +0800
commit870449c9f6953bdebb7f56abffa406002a71a0f8 (patch)
tree642dd1da628a2cd8d21f1efcb95663831d4578c8 /graphics
parent7870e04598c836a6b35e82ebe8a01a156548fa06 (diff)
downloadfreebsd-ports-gnome-870449c9f6953bdebb7f56abffa406002a71a0f8.tar.gz
freebsd-ports-gnome-870449c9f6953bdebb7f56abffa406002a71a0f8.tar.zst
freebsd-ports-gnome-870449c9f6953bdebb7f56abffa406002a71a0f8.zip
Port moved to multimedia
Diffstat (limited to 'graphics')
-rw-r--r--graphics/tosvcd/Makefile26
-rw-r--r--graphics/tosvcd/distinfo1
-rw-r--r--graphics/tosvcd/files/patch-decode.c28
-rw-r--r--graphics/tosvcd/files/patch-makefile39
-rw-r--r--graphics/tosvcd/files/patch-tosvcd.c18
-rw-r--r--graphics/tosvcd/pkg-comment1
-rw-r--r--graphics/tosvcd/pkg-descr16
-rw-r--r--graphics/tosvcd/pkg-plist1
-rw-r--r--graphics/vcdgear/Makefile32
-rw-r--r--graphics/vcdgear/distinfo2
-rw-r--r--graphics/vcdgear/pkg-comment1
-rw-r--r--graphics/vcdgear/pkg-descr3
-rw-r--r--graphics/vcdgear/pkg-plist1
-rw-r--r--graphics/vcdimager/Makefile26
-rw-r--r--graphics/vcdimager/distinfo1
-rw-r--r--graphics/vcdimager/files/patch-configure20
-rw-r--r--graphics/vcdimager/pkg-comment1
-rw-r--r--graphics/vcdimager/pkg-descr23
-rw-r--r--graphics/vcdimager/pkg-plist13
-rw-r--r--graphics/vcdpad/Makefile18
-rw-r--r--graphics/vcdpad/distinfo1
-rw-r--r--graphics/vcdpad/files/patch-Makefile9
-rw-r--r--graphics/vcdpad/pkg-comment1
-rw-r--r--graphics/vcdpad/pkg-descr4
-rw-r--r--graphics/vcdpad/pkg-plist1
-rw-r--r--graphics/vcdtools/Makefile30
-rw-r--r--graphics/vcdtools/distinfo1
-rw-r--r--graphics/vcdtools/files/patch-Makefile18
-rw-r--r--graphics/vcdtools/pkg-comment1
-rw-r--r--graphics/vcdtools/pkg-descr12
-rw-r--r--graphics/vcdtools/pkg-plist5
31 files changed, 0 insertions, 354 deletions
diff --git a/graphics/tosvcd/Makefile b/graphics/tosvcd/Makefile
deleted file mode 100644
index 1357f3241d41..000000000000
--- a/graphics/tosvcd/Makefile
+++ /dev/null
@@ -1,26 +0,0 @@
-# ex:ts=8
-# Ports collection makefile for: tosvcd
-# Date created: Oct 25, 2002
-# Whom: ijliao
-#
-# $FreeBSD$
-#
-
-PORTNAME= tosvcd
-PORTVERSION= 0.9
-CATEGORIES= graphics
-MASTER_SITES= http://muse.seh.de/tosvcd/
-
-MAINTAINER= ports@FreeBSD.org
-
-RUN_DEPNDS= mpeg2enc:${PORTSDIR}/multimedia/mjpegtools \
- vcdimager:${PORTSDIR}/graphics/vcdimager
-
-USE_BZIP2= yes
-USE_GMAKE= yes
-MAKEFILE= makefile
-MAKE_ENV= CC="${CXX}" CFLAGS="${CXXFLAGS}" \
- PTHREAD_CFLAGS="${PTHREAD_CFLAGS}" \
- PTHREAD_LIBS="${PTHREAD_LIBS}"
-
-.include <bsd.port.mk>
diff --git a/graphics/tosvcd/distinfo b/graphics/tosvcd/distinfo
deleted file mode 100644
index 2cb73a19ca84..000000000000
--- a/graphics/tosvcd/distinfo
+++ /dev/null
@@ -1 +0,0 @@
-MD5 (tosvcd-0.9.tar.bz2) = 696c55f668e2019ffa87d9e11902451a
diff --git a/graphics/tosvcd/files/patch-decode.c b/graphics/tosvcd/files/patch-decode.c
deleted file mode 100644
index d7d17986f221..000000000000
--- a/graphics/tosvcd/files/patch-decode.c
+++ /dev/null
@@ -1,28 +0,0 @@
---- decode.c.orig Wed Dec 4 22:40:42 2002
-+++ decode.c Sat Dec 14 07:25:35 2002
-@@ -8,7 +8,6 @@
- #include "mm_accel.h"
- #include "attributes.h"
- #include "mmx.h"
--#include "malloc.h"
-
- extern FILE* log;
-
-@@ -21,7 +20,7 @@
- Mpeg2dec::Mpeg2dec(uint32_t mm_accel)
- {
- config.flags = mm_accel;
-- picture = (picture_t*)memalign (16, sizeof (picture_t));
-+ picture = (picture_t*)malloc(sizeof (picture_t));
- memset(picture, 0, sizeof (picture_t));
- frames = 0;
- frame_ptr[0] = 0;
-@@ -63,7 +62,7 @@
- int size = width() * height() / 4;
- if (frames)
- free(frames);
-- frames = (unsigned char*)memalign(64, size*18);
-+ frames = (unsigned char*)malloc(size*18);
- unsigned char* alloc = frames;
-
- for (int i = 0; i < 3; i++) {
diff --git a/graphics/tosvcd/files/patch-makefile b/graphics/tosvcd/files/patch-makefile
deleted file mode 100644
index 6adf8cd3506f..000000000000
--- a/graphics/tosvcd/files/patch-makefile
+++ /dev/null
@@ -1,39 +0,0 @@
---- makefile.orig Wed Dec 4 22:40:42 2002
-+++ makefile Sat Dec 14 07:27:00 2002
-@@ -1,15 +1,15 @@
- # use intel compiler 0.6.x
- INTEL = no
-
--CFLAGS = -DVERSION="\"0.9\""
-+CFLAGS += -DVERSION="\"0.9\""
-
- ifeq ($(INTEL),yes)
- #CC = icc -I/usr/lib/gcc-lib/i686-pc-linux-gnu/2.95.3/include -Kc++ -O -tpp6 -xiMK
- CC = icc -Kc++ -O -tpp6 -xiMK
- #CC = icc
- else
--CC = g++
--CFLAGS += -g -Wall -O3 -fno-exceptions -fno-rtti
-+CC ?= g++
-+CFLAGS += -fno-exceptions -fno-rtti ${PTHREAD_CFLAGS}
- endif
-
- SRC = tosvcd decode header idct idct_mmx motion_comp
-@@ -20,15 +20,13 @@
- all: tosvcd
-
- tosvcd: $(OBJ)
-- $(CC) -o tosvcd $(OBJ) -lpthread
-- su -c "cp tosvcd /usr/bin"
-+ $(CC) -o tosvcd $(OBJ) ${PTHREAD_LIBS}
-
- t:
- ./tosvcd -o mafia /home/ws/videos/Mafia/2002-10-21.00:33.50.50.rec
-
- install::
-- su -c "mv /usr/bin/tosvcd /usr/bin/tosvcd.old"
-- su -c "cp tosvcd /usr/bin"
-+ ${BSD_INSTALL_PROGRAM} tosvcd ${PREFIX}/bin
-
- clean:
- rm *.o
diff --git a/graphics/tosvcd/files/patch-tosvcd.c b/graphics/tosvcd/files/patch-tosvcd.c
deleted file mode 100644
index 26d7214618c0..000000000000
--- a/graphics/tosvcd/files/patch-tosvcd.c
+++ /dev/null
@@ -1,18 +0,0 @@
---- tosvcd.c.orig Mon Dec 9 18:24:57 2002
-+++ tosvcd.c Sat Dec 14 07:21:57 2002
-@@ -20,14 +20,12 @@
- #include <fcntl.h>
- #include <errno.h>
- #include <string.h>
--#include <stdint.h>
- #include <sys/stat.h>
- #include <time.h>
- #include <pthread.h>
- #include <list>
--#include <values.h>
- #include <signal.h>
--#include <wait.h>
-+#include <sys/wait.h>
- #include <glob.h>
-
- #include "mm_accel.h"
diff --git a/graphics/tosvcd/pkg-comment b/graphics/tosvcd/pkg-comment
deleted file mode 100644
index f28c892561e0..000000000000
--- a/graphics/tosvcd/pkg-comment
+++ /dev/null
@@ -1 +0,0 @@
-SVCD transcoder
diff --git a/graphics/tosvcd/pkg-descr b/graphics/tosvcd/pkg-descr
deleted file mode 100644
index 8fd0e26462b1..000000000000
--- a/graphics/tosvcd/pkg-descr
+++ /dev/null
@@ -1,16 +0,0 @@
-tosvcd takes one or more recorded vdr files and transcodes them to a SVCD
-image file ready for cdrdao to burn.
-
-Some functions:
- * synchronises Video/Audio
- * tries to repair demaged streams
- * split output(with help of mpeg2enc)
- * invoke yuvscaler, if input is not 480x576
- * invoke noise filter on request
- * predicts finish time
- * predicts final output size
- * restarts if output size exceeds CD's capacity to enable full automatic
- operation
- * invoke mplex and vcdimager
-
-WWW: http://muse.seh.de/tosvcd/
diff --git a/graphics/tosvcd/pkg-plist b/graphics/tosvcd/pkg-plist
deleted file mode 100644
index e56c2c408888..000000000000
--- a/graphics/tosvcd/pkg-plist
+++ /dev/null
@@ -1 +0,0 @@
-bin/tosvcd
diff --git a/graphics/vcdgear/Makefile b/graphics/vcdgear/Makefile
deleted file mode 100644
index fbd19c6830ca..000000000000
--- a/graphics/vcdgear/Makefile
+++ /dev/null
@@ -1,32 +0,0 @@
-# New ports collection makefile for: vcdgear
-# Date created: 06 January 1999
-# Whom: Chris Piazza <cpiazza@FreeBSD.org>
-#
-# $FreeBSD$
-#
-
-PORTNAME= vcdgear
-PORTVERSION= 1.6d
-CATEGORIES= graphics
-MASTER_SITES= http://www.vcdgear.org/files/
-
-MAINTAINER= cpiazza@FreeBSD.org
-
-.include <bsd.port.pre.mk>
-.if ${OSVERSION} < 300004
-BROKEN= 'Only an ELF binary is distributed'
-.endif
-
-.if ${ARCH} == i386
-DISTNAME= ${PORTNAME}16d_i386_freebsd42
-.else if ${ARCH} == alpha
-DISTNAME= ${PORTNAME}16d_alpha_freebsd41
-.endif
-
-NO_BUILD= true
-WRKSRC= ${WRKDIR}/vcdgear16
-
-do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/vcdgear16_static ${PREFIX}/bin/vcdgear
-
-.include <bsd.port.post.mk>
diff --git a/graphics/vcdgear/distinfo b/graphics/vcdgear/distinfo
deleted file mode 100644
index 9ffd3a7ca877..000000000000
--- a/graphics/vcdgear/distinfo
+++ /dev/null
@@ -1,2 +0,0 @@
-MD5 (vcdgear16d_alpha_freebsd41.tar.gz) = 0c74e55fd811605b6903702f17268cf4
-MD5 (vcdgear16d_i386_freebsd42.tar.gz) = 76fc8ad313fe3f4878d450117af24c93
diff --git a/graphics/vcdgear/pkg-comment b/graphics/vcdgear/pkg-comment
deleted file mode 100644
index 25c1bd2c7721..000000000000
--- a/graphics/vcdgear/pkg-comment
+++ /dev/null
@@ -1 +0,0 @@
-A tool to convert VCDs from cue/bin format to mpeg
diff --git a/graphics/vcdgear/pkg-descr b/graphics/vcdgear/pkg-descr
deleted file mode 100644
index 2fda47642bc9..000000000000
--- a/graphics/vcdgear/pkg-descr
+++ /dev/null
@@ -1,3 +0,0 @@
-A tool to convert VCDs from cue/bin format to mpeg
-
-WWW: http://www.vcdgear.org/
diff --git a/graphics/vcdgear/pkg-plist b/graphics/vcdgear/pkg-plist
deleted file mode 100644
index 2496aea0c27d..000000000000
--- a/graphics/vcdgear/pkg-plist
+++ /dev/null
@@ -1 +0,0 @@
-bin/vcdgear
diff --git a/graphics/vcdimager/Makefile b/graphics/vcdimager/Makefile
deleted file mode 100644
index d28ec53b45c9..000000000000
--- a/graphics/vcdimager/Makefile
+++ /dev/null
@@ -1,26 +0,0 @@
-# New ports collection makefile for: vcdimager
-# Date created: 16 April 2001
-# Whom: Harold Gutch <logix@foobar.franken.de>
-#
-# $FreeBSD$
-
-PORTNAME= vcdimager
-PORTVERSION= 0.7.12
-PORTREVISION= 1
-CATEGORIES= graphics
-MASTER_SITES= http://www.vcdimager.org/pub/vcdimager/vcdimager-0.7_UNSTABLE/
-
-MAINTAINER= arved@FreeBSD.org
-
-LIB_DEPENDS= popt.0:${PORTSDIR}/devel/popt \
- xml2:${PORTSDIR}/textproc/libxml2
-
-HAS_CONFIGURE= yes
-USE_GMAKE= yes
-
-CONFIGURE_ENV= CPPFLAGS="${CXXFLAGS} -I${LOCALBASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib"
-
-MAN1= vcdimager.1 vcdxminfo.1 vcdxrip.1 vcdxgen.1 vcdxbuild.1 vcddebug.1
-
-.include <bsd.port.mk>
diff --git a/graphics/vcdimager/distinfo b/graphics/vcdimager/distinfo
deleted file mode 100644
index af2f7ff9e675..000000000000
--- a/graphics/vcdimager/distinfo
+++ /dev/null
@@ -1 +0,0 @@
-MD5 (vcdimager-0.7.12.tar.gz) = c1ec3525acc0254cd48ab3da0dd4b5e7
diff --git a/graphics/vcdimager/files/patch-configure b/graphics/vcdimager/files/patch-configure
deleted file mode 100644
index 080ef9f0ed64..000000000000
--- a/graphics/vcdimager/files/patch-configure
+++ /dev/null
@@ -1,20 +0,0 @@
---- configure.orig Wed Apr 3 18:24:13 2002
-+++ configure Wed Apr 3 18:25:13 2002
-@@ -7790,7 +7790,7 @@
-
- #include <stdlib.h>
- #include <stdio.h>
--#include <xmlversion.h>
-+#include <libxml2/libxml/xmlversion.h>
-
- int
- main()
-@@ -7911,7 +7911,7 @@
- #line 7911 "configure"
- #include "confdefs.h"
-
--#include <xmlversion.h>
-+#include <libxml2/libxml/xmlversion.h>
- #include <stdio.h>
-
- #ifdef F77_DUMMY_MAIN
diff --git a/graphics/vcdimager/pkg-comment b/graphics/vcdimager/pkg-comment
deleted file mode 100644
index a1e57b8bfd54..000000000000
--- a/graphics/vcdimager/pkg-comment
+++ /dev/null
@@ -1 +0,0 @@
-GNU VCDImager/VCDRip -- The GNU VideoCD Image Maker/Ripping Tool
diff --git a/graphics/vcdimager/pkg-descr b/graphics/vcdimager/pkg-descr
deleted file mode 100644
index c34d7840f738..000000000000
--- a/graphics/vcdimager/pkg-descr
+++ /dev/null
@@ -1,23 +0,0 @@
-GNU VCDImager is a full-featured mastering suite for
-authoring, disassembling and analyzing Video CD's and Super
-Video CD's. The core functionality consists of directly making Video CD
-BIN/CUE-style CD images from mpeg files.
-
-Features
-- Free software available under the GNU Public License
-- Support for Video CD 1.1 and 2.0 disc formats
-- Support for the Super Video CD 1.0 disc format
-- Full PBC (playback control) support
-- Support for segment play items
-- Automatic padding of MPEG streams on the fly
-- Support for 99-minute (out-of-specification) CD-R media
-- Extraction of Video CD's into files (incl. the PBC information)
-- Use of XML for the description of Video CD's
-
-Author: Herbert Valerio Riedel <hvr@gnu.org>
-WWW: http://www.gnu.org/vcdimager/
- http://www.vcdimager.org/
-
-
-- arved
-freebsdports@arved.de
diff --git a/graphics/vcdimager/pkg-plist b/graphics/vcdimager/pkg-plist
deleted file mode 100644
index e8255b2bae0e..000000000000
--- a/graphics/vcdimager/pkg-plist
+++ /dev/null
@@ -1,13 +0,0 @@
-bin/vcdimager
-bin/vcddebug
-bin/cdxa2mpeg
-bin/vcdxbuild
-bin/vcdxgen
-bin/vcdxrip
-bin/vcdxminfo
-@unexec install-info --delete %D/info/vcdimager.info %D/info/dir
-info/vcdimager.info
-info/vcdimager.info-1
-info/vcdimager.info-2
-info/vcdimager.info-3
-@exec install-info %D/info/vcdimager.info %D/info/dir
diff --git a/graphics/vcdpad/Makefile b/graphics/vcdpad/Makefile
deleted file mode 100644
index d9eed21be508..000000000000
--- a/graphics/vcdpad/Makefile
+++ /dev/null
@@ -1,18 +0,0 @@
-# ex:ts=8
-# New ports collection makefile for: vcdpad
-# Date created: Mar 9, 2001
-# Whom: Ying-Chieh Liao <ijliao@FreeBSD.org>
-#
-# $FreeBSD$
-#
-
-PORTNAME= vcdpad
-PORTVERSION= 0.8
-CATEGORIES= graphics
-MASTER_SITES= http://www.nocrew.org/software/vcdpad/
-
-MAINTAINER= ijliao@FreeBSD.org
-
-USE_GMAKE= yes
-
-.include <bsd.port.mk>
diff --git a/graphics/vcdpad/distinfo b/graphics/vcdpad/distinfo
deleted file mode 100644
index b0c486eb1d86..000000000000
--- a/graphics/vcdpad/distinfo
+++ /dev/null
@@ -1 +0,0 @@
-MD5 (vcdpad-0.8.tar.gz) = 5ceecc53b6435c0d29ae168987fa70e6
diff --git a/graphics/vcdpad/files/patch-Makefile b/graphics/vcdpad/files/patch-Makefile
deleted file mode 100644
index 1ab2e0a74c6e..000000000000
--- a/graphics/vcdpad/files/patch-Makefile
+++ /dev/null
@@ -1,9 +0,0 @@
---- Makefile.orig Fri Mar 9 01:22:50 2001
-+++ Makefile Fri Mar 9 01:22:59 2001
-@@ -1,6 +1,3 @@
--CC=gcc
--CFLAGS=
--PREFIX=/usr/local
-
- .c.o:
- $(CC) -c $(CFLAGS) $<
diff --git a/graphics/vcdpad/pkg-comment b/graphics/vcdpad/pkg-comment
deleted file mode 100644
index 5ac74860fc7f..000000000000
--- a/graphics/vcdpad/pkg-comment
+++ /dev/null
@@ -1 +0,0 @@
-A program to pad vcd mpegs
diff --git a/graphics/vcdpad/pkg-descr b/graphics/vcdpad/pkg-descr
deleted file mode 100644
index da33500754e2..000000000000
--- a/graphics/vcdpad/pkg-descr
+++ /dev/null
@@ -1,4 +0,0 @@
-This is simply a program to pad vcd mpegs so that they can be used by
-mkvcdfs which is part of the package vcdtools.
-
-WWW: http://www.nocrew.org/software-vcdpad.html
diff --git a/graphics/vcdpad/pkg-plist b/graphics/vcdpad/pkg-plist
deleted file mode 100644
index 0434d065da29..000000000000
--- a/graphics/vcdpad/pkg-plist
+++ /dev/null
@@ -1 +0,0 @@
-bin/vcdpad
diff --git a/graphics/vcdtools/Makefile b/graphics/vcdtools/Makefile
deleted file mode 100644
index 2de0c12b88fc..000000000000
--- a/graphics/vcdtools/Makefile
+++ /dev/null
@@ -1,30 +0,0 @@
-# ex:ts=8
-# New ports collection makefile for: vcdtools
-# Date created: Mar 9, 2001
-# Whom: Ying-Chieh Liao <ijliao@FreeBSD.org>
-#
-# $FreeBSD$
-#
-
-PORTNAME= vcdtools
-PORTVERSION= 0.4
-PORTREVISION= 1
-CATEGORIES= graphics
-MASTER_SITES= ftp://ftp.debian.org/debian/pool/main/v/vcdtools/
-DISTNAME= ${PORTNAME}_${PORTVERSION}.orig
-
-MAINTAINER= ports@FreeBSD.org
-
-WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}.orig
-
-ONLY_FOR_ARCHS= i386
-STRIP= #empty
-
-do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/mkvcdfs ${WRKSRC}/vcdmplex ${PREFIX}/bin
-.ifndef NOPORTDOCS
- ${MKDIR} ${DOCSDIR}
- ${INSTALL_DATA} ${WRKSRC}/README* ${DOCSDIR}
-.endif
-
-.include <bsd.port.mk>
diff --git a/graphics/vcdtools/distinfo b/graphics/vcdtools/distinfo
deleted file mode 100644
index 7a67ad05cab4..000000000000
--- a/graphics/vcdtools/distinfo
+++ /dev/null
@@ -1 +0,0 @@
-MD5 (vcdtools_0.4.orig.tar.gz) = 23706a528a1463530f9b70f4a58c853d
diff --git a/graphics/vcdtools/files/patch-Makefile b/graphics/vcdtools/files/patch-Makefile
deleted file mode 100644
index dc765653f8c0..000000000000
--- a/graphics/vcdtools/files/patch-Makefile
+++ /dev/null
@@ -1,18 +0,0 @@
---- Makefile Fri Mar 24 17:57:31 2000
-+++ Makefile Sat Mar 2 17:39:52 2002
-@@ -1,14 +1,10 @@
--CFLAGS = -O2
-
- OBJS = mkvcdfs.o vcdisofs.o edc_ecc.o
-
- all: mkvcdfs vcdmplex
-
- mkvcdfs: $(OBJS)
-- cc -o mkvcdfs $(OBJS)
--
--vcdmplex: vcdmplex.c
-- cc -O2 -o vcdmplex vcdmplex.c
-+ ${CC} -o mkvcdfs $(OBJS)
-
- clean:
- rm -f *.o mkvcdfs vcdmplex
diff --git a/graphics/vcdtools/pkg-comment b/graphics/vcdtools/pkg-comment
deleted file mode 100644
index b56a226c1808..000000000000
--- a/graphics/vcdtools/pkg-comment
+++ /dev/null
@@ -1 +0,0 @@
-Create your own VCD
diff --git a/graphics/vcdtools/pkg-descr b/graphics/vcdtools/pkg-descr
deleted file mode 100644
index e780699a3564..000000000000
--- a/graphics/vcdtools/pkg-descr
+++ /dev/null
@@ -1,12 +0,0 @@
-The VCD-Tools contain two programs, vcdmplex for multiplexing a MPEG audio
-and video stream in a form suitable for the VCD and mkvcdfs for making a
-raw image of the VCD.
-
-HOW TO MAKE A VCD:
-
- - create a MPEG-1 video stream with the dimensions 352x240 (NTSC) or
- 352x288 (PAL) and a bitrate of 1152 KBit/sec
- - create a MPEG-1 layer 2 audiostream with a sample rate of 44100 Hz,
- stereo and a bitrate of 224 KBit/sec
- - multiplex these two streams with vcdmplex
- - use mkvcdfs to create a VCD image of one ore more of those MPEG streams
diff --git a/graphics/vcdtools/pkg-plist b/graphics/vcdtools/pkg-plist
deleted file mode 100644
index 429bbd571fd6..000000000000
--- a/graphics/vcdtools/pkg-plist
+++ /dev/null
@@ -1,5 +0,0 @@
-bin/mkvcdfs
-bin/vcdmplex
-%%PORTDOCS%%share/doc/vcdtools/README
-%%PORTDOCS%%share/doc/vcdtools/README.html
-%%PORTDOCS%%@dirrm share/doc/vcdtools