aboutsummaryrefslogtreecommitdiffstats
path: root/graphics
diff options
context:
space:
mode:
authortruckman <truckman@FreeBSD.org>2018-01-16 13:56:38 +0800
committertruckman <truckman@FreeBSD.org>2018-01-16 13:56:38 +0800
commite76a823879e196f1ab977c1b524feaa540106b9b (patch)
treef828dada83568184f73733ce86e71a394f9ed450 /graphics
parent56e29e38b8d5cced0d5619ddf168adfe170fe9d9 (diff)
downloadfreebsd-ports-gnome-e76a823879e196f1ab977c1b524feaa540106b9b.tar.gz
freebsd-ports-gnome-e76a823879e196f1ab977c1b524feaa540106b9b.tar.zst
freebsd-ports-gnome-e76a823879e196f1ab977c1b524feaa540106b9b.zip
Force -std=c++98 so that clang 6.0.0 can compile this code.
Diffstat (limited to 'graphics')
-rw-r--r--graphics/silgraphite/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/graphics/silgraphite/Makefile b/graphics/silgraphite/Makefile
index 79532dc9811a..45802897c4e4 100644
--- a/graphics/silgraphite/Makefile
+++ b/graphics/silgraphite/Makefile
@@ -31,4 +31,6 @@ FREETYPE_CONFIGURE_WITH=freetype
FREETYPE_LIB_DEPENDS= libfreetype.so:print/freetype2
FREETYPE_USES= iconv
+CXXFLAGS+= -std=c++98
+
.include <bsd.port.mk>