aboutsummaryrefslogtreecommitdiffstats
path: root/graphics
diff options
context:
space:
mode:
authorgblach <gblach@FreeBSD.org>2013-10-13 02:28:20 +0800
committergblach <gblach@FreeBSD.org>2013-10-13 02:28:20 +0800
commitaa25144785aed85976374d0174acb9ef6b4e1bfb (patch)
treeae30fa480516a0ec3af28e38a32d178c7b0eef47 /graphics
parent21ce90fb1a66ddb912e73ac3d5935b830e667f32 (diff)
downloadfreebsd-ports-gnome-aa25144785aed85976374d0174acb9ef6b4e1bfb.tar.gz
freebsd-ports-gnome-aa25144785aed85976374d0174acb9ef6b4e1bfb.tar.zst
freebsd-ports-gnome-aa25144785aed85976374d0174acb9ef6b4e1bfb.zip
- Convert to new LIB_DEPENDS syntax
- Support staging
Diffstat (limited to 'graphics')
-rw-r--r--graphics/evas_generic_loaders-pdf/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/graphics/evas_generic_loaders-pdf/Makefile b/graphics/evas_generic_loaders-pdf/Makefile
index 9dd54117869e..510c51053cc4 100644
--- a/graphics/evas_generic_loaders-pdf/Makefile
+++ b/graphics/evas_generic_loaders-pdf/Makefile
@@ -14,7 +14,7 @@ COMMENT= Additional loader for Evas (pdf)
LICENSE= GPLv2
-LIB_DEPENDS= poppler:${PORTSDIR}/graphics/poppler
+LIB_DEPENDS= libpoppler.so:${PORTSDIR}/graphics/poppler
USES= pkgconfig
DIST_SUBDIR= e17
@@ -25,11 +25,10 @@ USE_LDCONFIG= yes
BINSRC= ${WRKSRC}/src/bin/${PORTNAME}
-NO_STAGE= yes
do-build:
- ${MAKE} -C ${BINSRC}
+ ${MAKE} ${MAKE_ARGS} -C ${BINSRC}
do-install:
- ${MAKE} -C ${BINSRC} install
+ ${MAKE} ${MAKE_ARGS} -C ${BINSRC} install
.include <bsd.port.mk>