aboutsummaryrefslogtreecommitdiffstats
path: root/graphics
diff options
context:
space:
mode:
authorolgeni <olgeni@FreeBSD.org>2001-08-21 04:51:37 +0800
committerolgeni <olgeni@FreeBSD.org>2001-08-21 04:51:37 +0800
commitf59f1885223e4ad2da2a9f57e50c754151933387 (patch)
tree94381e762c2efc662400af5d9afd2355cac85199 /graphics
parenta774385691ae2e18988937c5b1b8b3996aa25344 (diff)
downloadfreebsd-ports-gnome-f59f1885223e4ad2da2a9f57e50c754151933387.tar.gz
freebsd-ports-gnome-f59f1885223e4ad2da2a9f57e50c754151933387.tar.zst
freebsd-ports-gnome-f59f1885223e4ad2da2a9f57e50c754151933387.zip
Fix my bug: LIB_DEPENDS assignment in Makefile needs "+=", not "=", else
the KDE LIB_DEPENDS will be missed.
Diffstat (limited to 'graphics')
-rw-r--r--graphics/kdegraphics2/Makefile2
-rw-r--r--graphics/kdegraphics3/Makefile2
-rw-r--r--graphics/kdegraphics4/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/graphics/kdegraphics2/Makefile b/graphics/kdegraphics2/Makefile
index deb7acfdb602..860081288b68 100644
--- a/graphics/kdegraphics2/Makefile
+++ b/graphics/kdegraphics2/Makefile
@@ -20,7 +20,7 @@ RUN_DEPENDS= dvips:${PORTSDIR}/print/teTeX
PLIST_SUB+= KAMERA:="@comment "
.if defined(WITH_SANE)
-LIB_DEPENDS= sane.1:${PORTSDIR}/graphics/sane-backends
+LIB_DEPENDS+= sane.1:${PORTSDIR}/graphics/sane-backends
PLIST_SUB+= SANE:=""
.else
PLIST_SUB+= SANE:="@comment "
diff --git a/graphics/kdegraphics3/Makefile b/graphics/kdegraphics3/Makefile
index deb7acfdb602..860081288b68 100644
--- a/graphics/kdegraphics3/Makefile
+++ b/graphics/kdegraphics3/Makefile
@@ -20,7 +20,7 @@ RUN_DEPENDS= dvips:${PORTSDIR}/print/teTeX
PLIST_SUB+= KAMERA:="@comment "
.if defined(WITH_SANE)
-LIB_DEPENDS= sane.1:${PORTSDIR}/graphics/sane-backends
+LIB_DEPENDS+= sane.1:${PORTSDIR}/graphics/sane-backends
PLIST_SUB+= SANE:=""
.else
PLIST_SUB+= SANE:="@comment "
diff --git a/graphics/kdegraphics4/Makefile b/graphics/kdegraphics4/Makefile
index deb7acfdb602..860081288b68 100644
--- a/graphics/kdegraphics4/Makefile
+++ b/graphics/kdegraphics4/Makefile
@@ -20,7 +20,7 @@ RUN_DEPENDS= dvips:${PORTSDIR}/print/teTeX
PLIST_SUB+= KAMERA:="@comment "
.if defined(WITH_SANE)
-LIB_DEPENDS= sane.1:${PORTSDIR}/graphics/sane-backends
+LIB_DEPENDS+= sane.1:${PORTSDIR}/graphics/sane-backends
PLIST_SUB+= SANE:=""
.else
PLIST_SUB+= SANE:="@comment "