aboutsummaryrefslogtreecommitdiffstats
path: root/graphics
diff options
context:
space:
mode:
authorolgeni <olgeni@FreeBSD.org>2015-10-08 23:11:28 +0800
committerolgeni <olgeni@FreeBSD.org>2015-10-08 23:11:28 +0800
commit1c460a5b00a5221991545a04e5cdba8565fc2839 (patch)
tree950065fafc9374ef5ac291e71c9f3b3434f87377 /graphics
parent21f44327e690a77d7f97b9e2ef0ecd8daa2b959d (diff)
downloadfreebsd-ports-gnome-1c460a5b00a5221991545a04e5cdba8565fc2839.tar.gz
freebsd-ports-gnome-1c460a5b00a5221991545a04e5cdba8565fc2839.tar.zst
freebsd-ports-gnome-1c460a5b00a5221991545a04e5cdba8565fc2839.zip
Remove trailing whitespace from Makefiles, A-L.
Diffstat (limited to 'graphics')
-rw-r--r--graphics/argyllcms/Makefile2
-rw-r--r--graphics/digikam-kde4-doc/Makefile2
-rw-r--r--graphics/fyre/Makefile2
-rw-r--r--graphics/goocanvas/Makefile2
-rw-r--r--graphics/ocaml-images/Makefile2
-rw-r--r--graphics/p5-Image-Scale/Makefile2
-rw-r--r--graphics/py-graph-dot/Makefile2
-rw-r--r--graphics/ristretto/Makefile2
8 files changed, 8 insertions, 8 deletions
diff --git a/graphics/argyllcms/Makefile b/graphics/argyllcms/Makefile
index 76929ed300b2..5641cab5f1ae 100644
--- a/graphics/argyllcms/Makefile
+++ b/graphics/argyllcms/Makefile
@@ -19,7 +19,7 @@ LIB_DEPENDS= libtiff.so:${PORTSDIR}/graphics/tiff
WRKSRC= ${WRKDIR}/Argyll_V${PORTVERSION}
USES= compiler:c11 cpe jpeg zip
-USE_XORG= x11 xau xdmcp xext xinerama xrandr xscrnsaver xxf86vm
+USE_XORG= x11 xau xdmcp xext xinerama xrandr xscrnsaver xxf86vm
post-patch:
@${REINPLACE_CMD} 's:711:755:g' ${WRKSRC}/Jambase
diff --git a/graphics/digikam-kde4-doc/Makefile b/graphics/digikam-kde4-doc/Makefile
index 91ec9ca4f2d5..5f84340eabf7 100644
--- a/graphics/digikam-kde4-doc/Makefile
+++ b/graphics/digikam-kde4-doc/Makefile
@@ -7,7 +7,7 @@ CATEGORIES= graphics kde
MAINTAINER= kde@FreeBSD.org
COMMENT= Documentation for digiKam, showFoto, and Kipi-plugins
-CONFLICTS_INSTALL= digikam-2.* kipi-plugins-2.*
+CONFLICTS_INSTALL= digikam-2.* kipi-plugins-2.*
WRKSRC= ${WRKDIR}/${DISTNAME}/doc
diff --git a/graphics/fyre/Makefile b/graphics/fyre/Makefile
index 9276e379ca56..18ccdd4aa365 100644
--- a/graphics/fyre/Makefile
+++ b/graphics/fyre/Makefile
@@ -25,7 +25,7 @@ OPENEXR_CONFIGURE_ENABLE= openexr
OPENEXR_LIB_DEPENDS= libIlmImf.so:${PORTSDIR}/graphics/OpenEXR
GNET_DESC= Networking support via GNet
-GNET_CONFIGURE_ENABLE= gnet
+GNET_CONFIGURE_ENABLE= gnet
GNET_LIB_DEPENDS= libgnet-2.0.so:${PORTSDIR}/net/gnet2
.include <bsd.port.pre.mk>
diff --git a/graphics/goocanvas/Makefile b/graphics/goocanvas/Makefile
index c520bf173187..a587a17329a8 100644
--- a/graphics/goocanvas/Makefile
+++ b/graphics/goocanvas/Makefile
@@ -43,7 +43,7 @@ post-patch:
.if ! ${PORT_OPTIONS:MNLS}
@${REINPLACE_CMD} -e '/^SUBDIRS/s|po||g' ${WRKSRC}/Makefile.in
.endif
-
+
post-install:
@${STRIP_CMD} ${STAGEDIR}${PREFIX}/lib/libgoocanvas.so.*
diff --git a/graphics/ocaml-images/Makefile b/graphics/ocaml-images/Makefile
index 71d4e412e1be..b6a9728e8850 100644
--- a/graphics/ocaml-images/Makefile
+++ b/graphics/ocaml-images/Makefile
@@ -81,7 +81,7 @@ ocaml-findlib:
# The consequence is that pkg-plist must be manually supported
do-install:
- @${MKDIR} ${STAGEDIR}${PREFIX}/${OCAML_LDLIBS}
+ @${MKDIR} ${STAGEDIR}${PREFIX}/${OCAML_LDLIBS}
(cd ${WRKSRC} && ${OMAKE} ${OMARGS} install)
.include <bsd.port.mk>
diff --git a/graphics/p5-Image-Scale/Makefile b/graphics/p5-Image-Scale/Makefile
index 385e0639010b..0fad5f09586d 100644
--- a/graphics/p5-Image-Scale/Makefile
+++ b/graphics/p5-Image-Scale/Makefile
@@ -13,7 +13,7 @@ COMMENT= Perl module for fast, high-quality fixed-point image resizing
LICENSE= GPLv2
-LIB_DEPENDS= libpng.so:${PORTSDIR}/graphics/png
+LIB_DEPENDS= libpng.so:${PORTSDIR}/graphics/png
TEST_DEPENDS= p5-Test-NoWarnings>=0:${PORTSDIR}/devel/p5-Test-NoWarnings
USES= jpeg perl5
diff --git a/graphics/py-graph-dot/Makefile b/graphics/py-graph-dot/Makefile
index 0aeb9234041d..949a955e53c1 100644
--- a/graphics/py-graph-dot/Makefile
+++ b/graphics/py-graph-dot/Makefile
@@ -30,5 +30,5 @@ post-stage:
add-plist-post:
@${REINPLACE_CMD} -e "/readwrite\/__init__.py/d" ${TMPPLIST}
-
+
.include <bsd.port.mk>
diff --git a/graphics/ristretto/Makefile b/graphics/ristretto/Makefile
index b9e4e9e9e34b..fa31fd058ab3 100644
--- a/graphics/ristretto/Makefile
+++ b/graphics/ristretto/Makefile
@@ -16,7 +16,7 @@ LICENSE_FILE= ${WRKSRC}/COPYING
LIB_DEPENDS= libexif.so:${PORTSDIR}/graphics/libexif \
libdbus-glib-1.so:${PORTSDIR}/devel/dbus-glib \
-USES= pkgconfig gettext desktop-file-utils gmake xfce tar:bzip2
+USES= pkgconfig gettext desktop-file-utils gmake xfce tar:bzip2
GNU_CONFIGURE= yes
USE_GNOME= gtk20 glib20 intltool intlhack
INSTALLS_ICONS= yes