aboutsummaryrefslogtreecommitdiffstats
path: root/graphics
diff options
context:
space:
mode:
authorsunpoet <sunpoet@FreeBSD.org>2015-01-20 03:51:07 +0800
committersunpoet <sunpoet@FreeBSD.org>2015-01-20 03:51:07 +0800
commit895e980a816bd83389515e5048560b2106b2187f (patch)
tree631373e3618317f8c585b20523c9acedaac46426 /graphics
parent1dfbbc0c49acaf6912338e570048dc4f52bb51fa (diff)
downloadfreebsd-ports-gnome-895e980a816bd83389515e5048560b2106b2187f.tar.gz
freebsd-ports-gnome-895e980a816bd83389515e5048560b2106b2187f.tar.zst
freebsd-ports-gnome-895e980a816bd83389515e5048560b2106b2187f.zip
- Use INSTALL_TARGET=install-strip instead of STRIP_CMD
Diffstat (limited to 'graphics')
-rw-r--r--graphics/imageworsener/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/graphics/imageworsener/Makefile b/graphics/imageworsener/Makefile
index eaa15ff923bb..0735a4845a8f 100644
--- a/graphics/imageworsener/Makefile
+++ b/graphics/imageworsener/Makefile
@@ -18,10 +18,10 @@ OPTIONS_DEFAULT=JPEG PNG WEBP
CONFIGURE_ARGS= --with-zlib-include-dir=${INCLUDEDIR} \
--with-zlib-lib-dir=${LIBDIR}
-
-USES= libtool
GNU_CONFIGURE= yes
+INSTALL_TARGET= install-strip
USE_LDCONFIG= yes
+USES= libtool
JPEG_CONFIGURE_OFF= --without-jpeg
JPEG_CONFIGURE_ON= --with-jpeg-include-dir=${LOCALBASE}/include --with-jpeg-lib-dir=${LOCALBASE}/lib
@@ -33,7 +33,7 @@ WEBP_CONFIGURE_OFF= --without-webp
WEBP_CONFIGURE_ON= --with-webp-include-dir=${LOCALBASE}/include --with-webp-lib-dir=${LOCALBASE}/lib
WEBP_LIB_DEPENDS= libwebp.so:${PORTSDIR}/graphics/webp
-post-build:
- @${STRIP_CMD} ${WRKSRC}/.libs/libimageworsener.so
+#post-build:
+# @${STRIP_CMD} ${WRKSRC}/.libs/libimageworsener.so
.include <bsd.port.mk>