aboutsummaryrefslogtreecommitdiffstats
path: root/graphics
diff options
context:
space:
mode:
authorijliao <ijliao@FreeBSD.org>2001-11-10 02:12:40 +0800
committerijliao <ijliao@FreeBSD.org>2001-11-10 02:12:40 +0800
commite078710f017f2733ba909a0a04e6db5ecf2ea6cf (patch)
tree7d3b56e9d1b6b69bb2273f9d0cfd37665372e2e1 /graphics
parent5b6049d460d4c2bd753f652d3e30856dc6fc39a7 (diff)
downloadfreebsd-ports-gnome-e078710f017f2733ba909a0a04e6db5ecf2ea6cf.tar.gz
freebsd-ports-gnome-e078710f017f2733ba909a0a04e6db5ecf2ea6cf.tar.zst
freebsd-ports-gnome-e078710f017f2733ba909a0a04e6db5ecf2ea6cf.zip
s/malloc.h/stdlib.h/
Diffstat (limited to 'graphics')
-rw-r--r--graphics/gle/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/graphics/gle/Makefile b/graphics/gle/Makefile
index 83fadc0d1fd9..186b31022879 100644
--- a/graphics/gle/Makefile
+++ b/graphics/gle/Makefile
@@ -28,4 +28,9 @@ MAN3= gle.3gle gleExtrusion.3gle gleHelicoid.3gle gleLathe.3gle \
gleSuperExtrusion.3gle gleTextureMode.3gle gleToroid.3gle \
gleTwistExtrusion.3gle
+post-patch:
+.for file in ex_angle.c ex_cut_round.c ex_raw.c extrude.c round_cap.c segment.c texgen.c
+ @${PERL} -pi -e "s/malloc.h/stdlib.h/g" ${WRKSRC}/src/${file}
+.endfor
+
.include <bsd.port.mk>