aboutsummaryrefslogtreecommitdiffstats
path: root/graphics
diff options
context:
space:
mode:
authorehaupt <ehaupt@FreeBSD.org>2014-06-25 18:59:20 +0800
committerehaupt <ehaupt@FreeBSD.org>2014-06-25 18:59:20 +0800
commitb02c25f92c679ec3568b7a62e918fdb8edec491a (patch)
treee82aa5a841c597a0522f03487967ef1ba4c92e6a /graphics
parent749fbddadd00cfda24baf58bf68ccffd2742e573 (diff)
downloadfreebsd-ports-gnome-b02c25f92c679ec3568b7a62e918fdb8edec491a.tar.gz
freebsd-ports-gnome-b02c25f92c679ec3568b7a62e918fdb8edec491a.tar.zst
freebsd-ports-gnome-b02c25f92c679ec3568b7a62e918fdb8edec491a.zip
- Stage
- Use shebangfix - Use tar:bzip2
Diffstat (limited to 'graphics')
-rw-r--r--graphics/fotofix/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/graphics/fotofix/Makefile b/graphics/fotofix/Makefile
index b36b792779ee..09f59e7d065d 100644
--- a/graphics/fotofix/Makefile
+++ b/graphics/fotofix/Makefile
@@ -14,14 +14,14 @@ COMMENT= Simple image viewer
RUN_DEPENDS= p5-Prima>=1.21:${PORTSDIR}/x11-toolkits/p5-Prima \
IPA>=1.03:${PORTSDIR}/graphics/IPA
-USE_BZIP2= yes
-USES= perl5
+USES= perl5 shebangfix tar:bzip2
USE_PERL5= run
NO_BUILD= yes
+
+SHEBANG_FILES= fotofix
PLIST_FILES= bin/${PORTNAME}
-NO_STAGE= yes
do-install:
- @${INSTALL_SCRIPT} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin/
+ ${INSTALL_SCRIPT} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
.include <bsd.port.mk>