aboutsummaryrefslogtreecommitdiffstats
path: root/graphics
diff options
context:
space:
mode:
authorsteve <steve@FreeBSD.org>1998-10-05 11:20:31 +0800
committersteve <steve@FreeBSD.org>1998-10-05 11:20:31 +0800
commitd4a384f14b5286b6c818fb9fe614b65fcdd5e0d5 (patch)
tree0196ce78ed055c64c98a8a2be9e9e03a43321be6 /graphics
parent58f8a341148144fde6a27ada4c6faf7cd630b538 (diff)
downloadfreebsd-ports-gnome-d4a384f14b5286b6c818fb9fe614b65fcdd5e0d5.tar.gz
freebsd-ports-gnome-d4a384f14b5286b6c818fb9fe614b65fcdd5e0d5.tar.zst
freebsd-ports-gnome-d4a384f14b5286b6c818fb9fe614b65fcdd5e0d5.zip
Fix build for ELF.
Diffstat (limited to 'graphics')
-rw-r--r--graphics/hdf/Makefile3
-rw-r--r--graphics/hdf/scripts/post-patch2
-rw-r--r--graphics/hdf5/Makefile3
-rw-r--r--graphics/hdf5/scripts/post-patch2
4 files changed, 4 insertions, 6 deletions
diff --git a/graphics/hdf/Makefile b/graphics/hdf/Makefile
index 1656e3981826..761f28aefb08 100644
--- a/graphics/hdf/Makefile
+++ b/graphics/hdf/Makefile
@@ -3,7 +3,7 @@
# Date created: 17 November 1996
# Whom: mi
#
-# $Id: Makefile,v 1.7 1998/08/22 16:20:24 hoek Exp $
+# $Id: Makefile,v 1.8 1998/09/15 11:45:52 asami Exp $
#
DISTNAME= HDF4.1r2
@@ -61,7 +61,6 @@ pre-build:
post-install:
@for binary in `grep ^bin/ ${PLIST}` ; do strip ${PREFIX}/$$binary; done
- ${LDCONFIG} -m ${PREFIX}/lib
test:
cd ${WRKSRC}; make ${MAKE_FLAGS} ${MAKEFILE} test
diff --git a/graphics/hdf/scripts/post-patch b/graphics/hdf/scripts/post-patch
index 0922398e3d40..abb1fc2ea1fb 100644
--- a/graphics/hdf/scripts/post-patch
+++ b/graphics/hdf/scripts/post-patch
@@ -51,7 +51,7 @@ patch -p << END_OF_PATCH
@@ -72,2 +72,2 @@
-ZLIBLIB=\$(srcdir)/../zlib
-ZLIBINC=\$(srcdir)/../zlib
-+ZLIBLIB=-lz \$(pwrkdir)
++ZLIBLIB=-lz
+ZLIBINC=/usr/include
END_OF_PATCH
done
diff --git a/graphics/hdf5/Makefile b/graphics/hdf5/Makefile
index 1656e3981826..761f28aefb08 100644
--- a/graphics/hdf5/Makefile
+++ b/graphics/hdf5/Makefile
@@ -3,7 +3,7 @@
# Date created: 17 November 1996
# Whom: mi
#
-# $Id: Makefile,v 1.7 1998/08/22 16:20:24 hoek Exp $
+# $Id: Makefile,v 1.8 1998/09/15 11:45:52 asami Exp $
#
DISTNAME= HDF4.1r2
@@ -61,7 +61,6 @@ pre-build:
post-install:
@for binary in `grep ^bin/ ${PLIST}` ; do strip ${PREFIX}/$$binary; done
- ${LDCONFIG} -m ${PREFIX}/lib
test:
cd ${WRKSRC}; make ${MAKE_FLAGS} ${MAKEFILE} test
diff --git a/graphics/hdf5/scripts/post-patch b/graphics/hdf5/scripts/post-patch
index 0922398e3d40..abb1fc2ea1fb 100644
--- a/graphics/hdf5/scripts/post-patch
+++ b/graphics/hdf5/scripts/post-patch
@@ -51,7 +51,7 @@ patch -p << END_OF_PATCH
@@ -72,2 +72,2 @@
-ZLIBLIB=\$(srcdir)/../zlib
-ZLIBINC=\$(srcdir)/../zlib
-+ZLIBLIB=-lz \$(pwrkdir)
++ZLIBLIB=-lz
+ZLIBINC=/usr/include
END_OF_PATCH
done