aboutsummaryrefslogtreecommitdiffstats
path: root/graphics
diff options
context:
space:
mode:
authorpgollucci <pgollucci@FreeBSD.org>2009-05-16 14:27:56 +0800
committerpgollucci <pgollucci@FreeBSD.org>2009-05-16 14:27:56 +0800
commit42f60009e6e536dfbaca7a23a2a8db2f53c4299a (patch)
treef1419af8c8665908a2992e8623e8bd3b909f82e2 /graphics
parent6dff11762fa92b9484828593ef9a2d77a55dae21 (diff)
downloadfreebsd-ports-gnome-42f60009e6e536dfbaca7a23a2a8db2f53c4299a.tar.gz
freebsd-ports-gnome-42f60009e6e536dfbaca7a23a2a8db2f53c4299a.tar.zst
freebsd-ports-gnome-42f60009e6e536dfbaca7a23a2a8db2f53c4299a.zip
- Mark most of my ports MAKE_JOBS_SAFE=yes
Tested by: several builds in P6 TB
Diffstat (limited to 'graphics')
-rw-r--r--graphics/p5-GD-TextUtil/Makefile2
-rw-r--r--graphics/p5-GD/Makefile2
-rw-r--r--graphics/p5-GraphViz-Traverse/Makefile2
3 files changed, 6 insertions, 0 deletions
diff --git a/graphics/p5-GD-TextUtil/Makefile b/graphics/p5-GD-TextUtil/Makefile
index c12cf7c308ab..d0ddb9292539 100644
--- a/graphics/p5-GD-TextUtil/Makefile
+++ b/graphics/p5-GD-TextUtil/Makefile
@@ -18,6 +18,8 @@ COMMENT= Text utilities for use with GD drawing package
RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/GD.pm:${PORTSDIR}/graphics/p5-GD
+MAKE_JOBS_SAFE= yes
+
PERL_CONFIGURE= YES
MAN3= GD::Text.3 GD::Text::Wrap.3 GD::Text::Align.3
diff --git a/graphics/p5-GD/Makefile b/graphics/p5-GD/Makefile
index 55bc83ca8c29..77265b01d1a5 100644
--- a/graphics/p5-GD/Makefile
+++ b/graphics/p5-GD/Makefile
@@ -17,6 +17,8 @@ COMMENT= A perl5 interface to Gd Graphics Library version2
LIB_DEPENDS= gd.4:${PORTSDIR}/graphics/gd
+MAKE_JOBS_SAFE= yes
+
PERL_CONFIGURE= yes
CONFIGURE_ARGS= -options "JPEG,FT,XPM,GIF,PNG" \
-lib_gd_path ${LOCALBASE} -lib_ft_path} \
diff --git a/graphics/p5-GraphViz-Traverse/Makefile b/graphics/p5-GraphViz-Traverse/Makefile
index 8ed3d423346b..869c040f98fc 100644
--- a/graphics/p5-GraphViz-Traverse/Makefile
+++ b/graphics/p5-GraphViz-Traverse/Makefile
@@ -18,6 +18,8 @@ COMMENT= Build a GraphViz object via callback traversal
BUILD_DEPENDS= ${SITE_PERL}/GraphViz.pm:${PORTSDIR}/graphics/p5-GraphViz
RUN_DEPENDS= ${BUILD_DEPENDS}
+MAKE_JOBS_SAFE= yes
+
MAN3= GraphViz::Traverse.3 GraphViz::Traverse::Filesystem.3
PERL_CONFIGURE= yes