aboutsummaryrefslogtreecommitdiffstats
path: root/graphics
diff options
context:
space:
mode:
authormezz <mezz@FreeBSD.org>2006-11-05 11:45:05 +0800
committermezz <mezz@FreeBSD.org>2006-11-05 11:45:05 +0800
commita32d4ff8b017e57d86d1a073c9aada7614a5c241 (patch)
treefddccf2698dcc30fc08dc0e9164b51c357fd3220 /graphics
parent8e570bffc87c6262d9d3973549ea6fe7f7c7288b (diff)
downloadfreebsd-ports-gnome-a32d4ff8b017e57d86d1a073c9aada7614a5c241.tar.gz
freebsd-ports-gnome-a32d4ff8b017e57d86d1a073c9aada7614a5c241.tar.zst
freebsd-ports-gnome-a32d4ff8b017e57d86d1a073c9aada7614a5c241.zip
INSTALLS_SHLIB -> USE_LDCONFIG.
Found by: portlint (cports.sh)
Diffstat (limited to 'graphics')
-rw-r--r--graphics/gtkcairo/Makefile2
-rw-r--r--graphics/libart_lgpl/Makefile2
-rw-r--r--graphics/libsvg-cairo/Makefile2
-rw-r--r--graphics/libsvg/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/graphics/gtkcairo/Makefile b/graphics/gtkcairo/Makefile
index 84bffdbf857b..aef7093fbd6f 100644
--- a/graphics/gtkcairo/Makefile
+++ b/graphics/gtkcairo/Makefile
@@ -19,7 +19,7 @@ LIB_DEPENDS= cairo.2:${PORTSDIR}/graphics/cairo
USE_BZIP2= yes
USE_GNOME= gtk20 gnometarget gnomehack
-INSTALLS_SHLIB= yes
+USE_LDCONFIG= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib -L${X11BASE}/lib"
diff --git a/graphics/libart_lgpl/Makefile b/graphics/libart_lgpl/Makefile
index c96485da428b..eadf5d0ea44b 100644
--- a/graphics/libart_lgpl/Makefile
+++ b/graphics/libart_lgpl/Makefile
@@ -18,7 +18,7 @@ MAINTAINER= gnome@FreeBSD.org
COMMENT= Library for high-performance 2D graphics
USE_BZIP2= yes
-INSTALLS_SHLIB= yes
+USE_LDCONFIG= yes
USE_GNOME= gnomehack gnometarget pkgconfig
GNU_CONFIGURE= yes
diff --git a/graphics/libsvg-cairo/Makefile b/graphics/libsvg-cairo/Makefile
index 9ff594b62e25..2a5ddc68a709 100644
--- a/graphics/libsvg-cairo/Makefile
+++ b/graphics/libsvg-cairo/Makefile
@@ -21,7 +21,7 @@ LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg \
GNU_CONFIGURE= yes
USE_GNOME= pkgconfig gnometarget gnomehack
-INSTALLS_SHLIB= yes
+USE_LDCONFIG= yes
PLIST_FILES= include/svg-cairo.h \
lib/libsvg-cairo.a \
lib/libsvg-cairo.la \
diff --git a/graphics/libsvg/Makefile b/graphics/libsvg/Makefile
index b0c77ac1ef58..1185d2a2cd3a 100644
--- a/graphics/libsvg/Makefile
+++ b/graphics/libsvg/Makefile
@@ -21,7 +21,7 @@ LIB_DEPENDS= fontconfig.1:${PORTSDIR}/x11-fonts/fontconfig \
GNU_CONFIGURE= yes
USE_GNOME= libxml2 gnomehack gnometarget
USE_ICONV= yes
-INSTALLS_SHLIB= yes
+USE_LDCONFIG= yes
PLIST_FILES= include/svg.h \
lib/libsvg.a \