aboutsummaryrefslogtreecommitdiffstats
path: root/graphics
diff options
context:
space:
mode:
authoreadler <eadler@FreeBSD.org>2012-09-03 12:00:32 +0800
committereadler <eadler@FreeBSD.org>2012-09-03 12:00:32 +0800
commitabcb5b0e4056d6f0fc5e793df8e9455569154dd5 (patch)
treeb2279cefbf141022edd3d21f7d7b8183ad3345f6 /graphics
parentf243f7f688c6ed7b90aa01f7c11390f51bda2ea5 (diff)
downloadfreebsd-ports-gnome-abcb5b0e4056d6f0fc5e793df8e9455569154dd5.tar.gz
freebsd-ports-gnome-abcb5b0e4056d6f0fc5e793df8e9455569154dd5.tar.zst
freebsd-ports-gnome-abcb5b0e4056d6f0fc5e793df8e9455569154dd5.zip
Mark ports MAKE_JOBS_SAFE after some testing.
Diffstat (limited to 'graphics')
-rw-r--r--graphics/giblib/Makefile2
-rw-r--r--graphics/libwmf/Makefile2
-rw-r--r--graphics/peps/Makefile2
-rw-r--r--graphics/svgalib/Makefile2
4 files changed, 8 insertions, 0 deletions
diff --git a/graphics/giblib/Makefile b/graphics/giblib/Makefile
index b9a1ae2f64c8..9b8371b00027 100644
--- a/graphics/giblib/Makefile
+++ b/graphics/giblib/Makefile
@@ -21,6 +21,8 @@ GNU_CONFIGURE= yes
USE_LDCONFIG= yes
USE_PKGCONFIG= yes
+MAKE_JOBS_SAFE= yes
+
post-patch:
@${REINPLACE_CMD} -e 's|: install-docsDATA|:|g' ${WRKSRC}/Makefile.in
diff --git a/graphics/libwmf/Makefile b/graphics/libwmf/Makefile
index c5e2d2bcecbd..11bda7458018 100644
--- a/graphics/libwmf/Makefile
+++ b/graphics/libwmf/Makefile
@@ -27,6 +27,8 @@ CONFIGURE_ARGS= --with-sys-gd=no \
--with-gsfontdir=${LOCALBASE}/share/ghostscript/fonts
USE_LDCONFIG= yes
+MAKE_JOBS_SAFE= yes
+
.if defined(WITHOUT_X11)
PKGNAMESUFFIX= -nox11
CONFIGURE_ARGS+= --with-x=no
diff --git a/graphics/peps/Makefile b/graphics/peps/Makefile
index dd8e4e349f67..6a2680370902 100644
--- a/graphics/peps/Makefile
+++ b/graphics/peps/Makefile
@@ -24,6 +24,8 @@ PORTDOCS= peps.pdf
PLIST_FILES= bin/peps \
etc/peps.mime
+MAKE_JOBS_SAFE= yes
+
.if defined(WITHOUT_X11)
ALL_TARGET= peps
.else
diff --git a/graphics/svgalib/Makefile b/graphics/svgalib/Makefile
index fada017cd41c..5e24d8728073 100644
--- a/graphics/svgalib/Makefile
+++ b/graphics/svgalib/Makefile
@@ -16,6 +16,8 @@ COMMENT= A low level console graphics library
ONLY_FOR_ARCHS= i386 amd64
+MAKE_JOBS_SAFE= yes
+
USE_DOS2UNIX= utils/gtf/gtf.h utils/gtf/scitech.h
USE_GMAKE= yes
USE_LDCONFIG= yes