aboutsummaryrefslogtreecommitdiffstats
path: root/hungarian/ispell/Makefile
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-11-19 18:46:25 +0800
committerknu <knu@FreeBSD.org>2002-11-19 18:46:25 +0800
commit92cd6fc7812c5303c7a0ef8d1531f7fd340c2ae0 (patch)
tree3ca5cb2358cdadc9f5fd4c54bd6731201b80ba9b /hungarian/ispell/Makefile
parent67b9b5743808700d97459867a88bff2787892bd0 (diff)
downloadfreebsd-ports-gnome-92cd6fc7812c5303c7a0ef8d1531f7fd340c2ae0.tar.gz
freebsd-ports-gnome-92cd6fc7812c5303c7a0ef8d1531f7fd340c2ae0.tar.zst
freebsd-ports-gnome-92cd6fc7812c5303c7a0ef8d1531f7fd340c2ae0.zip
Add hungarian/ispell, the Hungarian dictionary for ispell.
PR: ports/39308 Submitted by: Janos Mohacsi <janos.mohacsi@bsd.hu>
Diffstat (limited to 'hungarian/ispell/Makefile')
-rw-r--r--hungarian/ispell/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/hungarian/ispell/Makefile b/hungarian/ispell/Makefile
new file mode 100644
index 000000000000..0292268b15bb
--- /dev/null
+++ b/hungarian/ispell/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: magyarispell
+# Date created: 20.03.2002
+# Whom: mohacsi
+#
+# $FreeBSD$
+#
+
+PORTNAME= ispell
+PORTVERSION= 0.85
+CATEGORIES= hungarian textproc
+MASTER_SITES= http://www.szofi.hu/gnu/magyarispell/
+DISTNAME= magyarispell-${PORTVERSION}
+
+MAINTAINER= Janos.Mohacsi@bsd.hu
+
+BUILD_DEPENDS= ispell:${PORTSDIR}/textproc/ispell \
+ gm4:${PORTSDIR}/devel/m4
+RUN_DEPENDS= ispell:${PORTSDIR}/textproc/ispell
+
+USE_GMAKE= yes
+
+do-install:
+ cd ${WRKSRC} && \
+ ${INSTALL_DATA} magyar.hash magyar.dict magyar.aff \
+ ${PREFIX}/share/ispell
+ ${INSTALL_SCRIPT} ${FILESDIR}/ispell-hu.sh ${PREFIX}/bin/ispell-hu
+ ${MKDIR} ${PREFIX}/share/doc/hu-ispell
+ ${INSTALL_MAN} ${WRKSRC}/OLVASSEL ${WRKSRC}/README ${PREFIX}/share/doc/hu-ispell
+
+.include <bsd.port.mk>