aboutsummaryrefslogtreecommitdiffstats
path: root/irc/bip/Makefile
diff options
context:
space:
mode:
authorgarga <garga@FreeBSD.org>2009-09-16 07:55:47 +0800
committergarga <garga@FreeBSD.org>2009-09-16 07:55:47 +0800
commita320d655c176ad8a94172e438dbf519b4e9d1e0a (patch)
treef673a835f3850d334c1e3769ee269302020dfe10 /irc/bip/Makefile
parent3ac104d1e6ef7204118ccac9db8fdd8a93be4b8f (diff)
downloadfreebsd-ports-gnome-a320d655c176ad8a94172e438dbf519b4e9d1e0a.tar.gz
freebsd-ports-gnome-a320d655c176ad8a94172e438dbf519b4e9d1e0a.tar.zst
freebsd-ports-gnome-a320d655c176ad8a94172e438dbf519b4e9d1e0a.zip
Update to 0.8.2
PR: ports/138748 Submitted by: Sylvio Cesar <scjamorim@bsd.com.br> (maintainer) Feature safe: yes
Diffstat (limited to 'irc/bip/Makefile')
-rw-r--r--irc/bip/Makefile14
1 files changed, 9 insertions, 5 deletions
diff --git a/irc/bip/Makefile b/irc/bip/Makefile
index 2bbe9b059ced..fc743ec5ecb4 100644
--- a/irc/bip/Makefile
+++ b/irc/bip/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= bip
-PORTVERSION= 0.8.1
+PORTVERSION= 0.8.2
CATEGORIES= irc
MASTER_SITES= http://bip.t1r.net/downloads/ \
http://distfiles.gentoo.org/distfiles/ \
@@ -37,13 +37,17 @@ post-install:
@cd ${WRKSRC} && ${INSTALL_MAN} ${MAN5} ${MANPREFIX}/man/man5
.if !defined(NOPORTDOCS)
- @${INSTALL} -d ${DOCSDIR}
- @cd ${WRKSRC} && ${INSTALL_DATA} ${PORTDOCS} ${DOCSDIR}
+ @${MKDIR} ${DOCSDIR}
+.for docs in ${PORTDOCS}
+ ${INSTALL_DATA} ${WRKSRC}/${docs} ${DOCSDIR}
+.endfor
.endif
.if !defined(NOPORTEXAMPLES)
- @${INSTALL} -d ${EXAMPLESDIR}
- @cd ${WRKSRC}/samples && ${INSTALL_DATA} ${PORTEXAMPLES} ${EXAMPLESDIR}
+ @${MKDIR} ${EXAMPLESDIR}
+.for examples in ${PORTEXAMPLES}
+ ${INSTALL_DATA} ${WRKSRC}/samples/${examples} ${EXAMPLESDIR}
+.endfor
.endif
@${CAT} ${PKGMESSAGE}