aboutsummaryrefslogtreecommitdiffstats
path: root/irc/bnc/Makefile
diff options
context:
space:
mode:
authorsteve <steve@FreeBSD.org>1998-07-12 02:32:08 +0800
committersteve <steve@FreeBSD.org>1998-07-12 02:32:08 +0800
commit96c6490febba9187063220aaee9acdcf846db4bb (patch)
tree231d5d13732aa65c69e1dd232c0cce34f35b2f76 /irc/bnc/Makefile
parent6e89af36072b5890f62c7844560e7c7f09ebbf5a (diff)
downloadfreebsd-ports-gnome-96c6490febba9187063220aaee9acdcf846db4bb.tar.gz
freebsd-ports-gnome-96c6490febba9187063220aaee9acdcf846db4bb.tar.zst
freebsd-ports-gnome-96c6490febba9187063220aaee9acdcf846db4bb.zip
Initial import of bnc version 2.4.3.
An IRC proxy daemon that supports virtual hosting. PR: 7192 Submitted by: Bill Fumerola <billf@firewall.chc-chimes.com>
Diffstat (limited to 'irc/bnc/Makefile')
-rw-r--r--irc/bnc/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/irc/bnc/Makefile b/irc/bnc/Makefile
new file mode 100644
index 000000000000..70de0194e765
--- /dev/null
+++ b/irc/bnc/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: bnc
+# Version required: 2.4.3
+# Date created: 06 July 1998
+# Whom: Bill Fumerola <billf@chc-chimes.com>
+#
+# $Id$
+#
+
+DISTNAME= bnc-web
+PKGNAME= bnc-2.4.3
+CATEGORIES= net
+MASTER_SITES= http://www.bridgenet.net/bnc/
+
+MAINTAINER= billf@chc-chimes.com
+
+WRKSRC= ${WRKDIR}/bnc2.4.3
+HAS_CONFIGURE= YES
+GNU_CONFIGURE= YES
+
+do-install:
+ ${CP} ${WRKSRC}/bnc ${PREFIX}/bin
+ ${CP} ${WRKSRC}/bncchk ${PREFIX}/bin
+ ${CP} ${WRKSRC}/example.conf ${PREFIX}/etc/bnc.conf
+
+.include <bsd.port.mk>