aboutsummaryrefslogtreecommitdiffstats
path: root/irc/eggdrop
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2016-12-01 19:18:03 +0800
committermat <mat@FreeBSD.org>2016-12-01 19:18:03 +0800
commit359f486d9eb2765e2538b660686a47ca7f489039 (patch)
tree33a19b5745c1e5e7cbfa4a5ab2c30f6971177e74 /irc/eggdrop
parent16d9767b56dfb66fc3cda0c10604d546bd95003f (diff)
downloadfreebsd-ports-gnome-359f486d9eb2765e2538b660686a47ca7f489039.tar.gz
freebsd-ports-gnome-359f486d9eb2765e2538b660686a47ca7f489039.tar.zst
freebsd-ports-gnome-359f486d9eb2765e2538b660686a47ca7f489039.zip
Don't quote {} in find -exec calls.
Braces are not shell metacharacters, and they do not need to be quoted. By the time find parses its arguments and dicovers them, the quoting will have been removed by the shell anyway. Sponsored by: Absolight
Diffstat (limited to 'irc/eggdrop')
-rw-r--r--irc/eggdrop/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/irc/eggdrop/Makefile b/irc/eggdrop/Makefile
index 4efb3f944057..cc62a29d09e1 100644
--- a/irc/eggdrop/Makefile
+++ b/irc/eggdrop/Makefile
@@ -72,7 +72,7 @@ do-install:
@${MKDIR} ${STAGEDIR}${DATADIR}/language
${INSTALL_DATA} ${WRKSRC}/language/core.*.lang ${STAGEDIR}${DATADIR}/language
@cd ${WRKSRC}/src/mod \
- && ${FIND} . -name "*.lang" -exec ${INSTALL_DATA} "{}" \
+ && ${FIND} . -name "*.lang" -exec ${INSTALL_DATA} {} \
${STAGEDIR}${DATADIR}/language ";"
@${MKDIR} ${STAGEDIR}${DATADIR}/scripts
.for f in CONTENTS action.fix.tcl autobotchk alltools.tcl botchk \