aboutsummaryrefslogtreecommitdiffstats
path: root/irc/epic4/Makefile
diff options
context:
space:
mode:
authortg <tg@FreeBSD.org>1997-07-29 17:22:41 +0800
committertg <tg@FreeBSD.org>1997-07-29 17:22:41 +0800
commitae0606409761645ca7f8e6ef1f3992682b540719 (patch)
tree579eac5c1a2dc01e094b963159a9947b744add5b /irc/epic4/Makefile
parent8c61560bdb09b44f2428b2a9618c0270a703d207 (diff)
downloadfreebsd-ports-gnome-ae0606409761645ca7f8e6ef1f3992682b540719.tar.gz
freebsd-ports-gnome-ae0606409761645ca7f8e6ef1f3992682b540719.tar.zst
freebsd-ports-gnome-ae0606409761645ca7f8e6ef1f3992682b540719.zip
Import of ircII-epic port. This is an enhanced ircII client.
PR: 3907 Submitted by: Matthew Hunt <mph@pobox.com>
Diffstat (limited to 'irc/epic4/Makefile')
-rw-r--r--irc/epic4/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/irc/epic4/Makefile b/irc/epic4/Makefile
new file mode 100644
index 000000000000..b94d22442fe7
--- /dev/null
+++ b/irc/epic4/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: IrcII-EPIC Client
+# Version required: 2.8.2-EPIC3.004
+# Date created: 19 June 1997
+# Whom: Matthew Hunt <mph@pobox.com>
+#
+# $Id$
+#
+
+DISTNAME= ircii2.8.2-EPIC3.004
+PKGNAME= ircii-2.8.2-epic3.004
+CATEGORIES= net
+MASTER_SITES= http://www.min.net/~douglas/ircii/
+DISTFILES= ircii2.8.2-EPIC3.004.tar.gz ircii2.8.2-EPIC3.help.tar.gz
+
+MAINTAINER= mph@pobox.com
+
+EXTRACT_ONLY= ircii2.8.2-EPIC3.004.tar.gz
+GNU_CONFIGURE= yes
+WRKSRC= ${WRKDIR}/ircii-EPIC3.004
+
+post-install:
+ (cd $(PREFIX)/lib/irc && tar xzf $(DISTDIR)/ircii2.8.2-EPIC3.help.tar.gz)
+ # Distfile has wrong permissions for...
+ chmod 644 $(PREFIX)/lib/irc/help/ON/SILENCE
+
+.include <bsd.port.mk>