aboutsummaryrefslogtreecommitdiffstats
path: root/irc/epic4
diff options
context:
space:
mode:
authorskv <skv@FreeBSD.org>2009-02-24 18:32:19 +0800
committerskv <skv@FreeBSD.org>2009-02-24 18:32:19 +0800
commitfb48e8ee7e9b2417187e37801fc031553478773c (patch)
tree736559697636aa9afbca7a50ceb1129b21c5d7b0 /irc/epic4
parent2bbe4c3e6cbbdaeb68b4d2f804dcd35e85bad50c (diff)
downloadfreebsd-ports-gnome-fb48e8ee7e9b2417187e37801fc031553478773c.tar.gz
freebsd-ports-gnome-fb48e8ee7e9b2417187e37801fc031553478773c.tar.zst
freebsd-ports-gnome-fb48e8ee7e9b2417187e37801fc031553478773c.zip
Use PERL_VERSION instead of PERL_VER.
Diffstat (limited to 'irc/epic4')
-rw-r--r--irc/epic4/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/irc/epic4/Makefile b/irc/epic4/Makefile
index 63bad5a48e86..cf9d8c8011ac 100644
--- a/irc/epic4/Makefile
+++ b/irc/epic4/Makefile
@@ -60,11 +60,11 @@ CONFIGURE_ARGS+= --without-tcl
# The path provided to --with-perl is needed, since the configure script
# looks for libperl.so in places very specific to Linux. Possibly a
# patch to configure would be a better idea, but we need to rely on
-# SITE_PERL and PERL_VER to create the path.
+# SITE_PERL and PERL_VERSION to create the path.
#
.if defined(WITH_PERL)
USE_PERL5= yes
-CONFIGURE_ARGS+= --with-perl=${SITE_PERL}/../../${PERL_VER}/mach/CORE
+CONFIGURE_ARGS+= --with-perl=${SITE_PERL}/../../${PERL_VERSION}/mach/CORE
.else
CONFIGURE_ARGS+= --without-perl
.endif