aboutsummaryrefslogtreecommitdiffstats
path: root/irc/infobot
diff options
context:
space:
mode:
authorsobomax <sobomax@FreeBSD.org>2001-07-10 21:54:22 +0800
committersobomax <sobomax@FreeBSD.org>2001-07-10 21:54:22 +0800
commit1ff84f50b1533cd5a8c42e0186b1e45deb0dd22a (patch)
treecfd6e21c18881279da5bd12975849568e01c0dcb /irc/infobot
parent04e349593148d329874b32ea7bec7c84827ee18a (diff)
downloadfreebsd-ports-gnome-1ff84f50b1533cd5a8c42e0186b1e45deb0dd22a.tar.gz
freebsd-ports-gnome-1ff84f50b1533cd5a8c42e0186b1e45deb0dd22a.tar.zst
freebsd-ports-gnome-1ff84f50b1533cd5a8c42e0186b1e45deb0dd22a.zip
${PREFIX}/share/${PORTNAME} --> ${DATADIR}
Diffstat (limited to 'irc/infobot')
-rw-r--r--irc/infobot/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/irc/infobot/Makefile b/irc/infobot/Makefile
index c878b79951f1..42cb7353f337 100644
--- a/irc/infobot/Makefile
+++ b/irc/infobot/Makefile
@@ -21,9 +21,9 @@ NO_BUILD= yes
PLIST_SUB+= VERSION="${PORTVERSION}"
do-install:
- @if [ ! -d ${PREFIX}/share/${DISTNAME} ]; then \
- ${MKDIR} ${PREFIX}/share/${PORTNAME}-${PORTVERSION}; \
+ @if [ ! -d ${DATADIR}-${PORTVERSION} ]; then \
+ ${MKDIR} ${DATADIR}-${PORTVERSION}; \
fi
- ${CP} -R ${WRKSRC}/* ${PREFIX}/share/${PORTNAME}-${PORTVERSION}/
+ ${CP} -R ${WRKSRC}/* ${DATADIR}-${PORTVERSION}/
.include <bsd.port.mk>