aboutsummaryrefslogtreecommitdiffstats
path: root/irc
diff options
context:
space:
mode:
authormiwi <miwi@FreeBSD.org>2010-01-25 17:03:53 +0800
committermiwi <miwi@FreeBSD.org>2010-01-25 17:03:53 +0800
commit1a54c540aac693a60e2803fd17f3ca76148ec3e4 (patch)
tree344a8239689ce88866dbb0427ca72d6191a37e89 /irc
parent643b55908f33c788d78cb036c5b5f27ae0b63887 (diff)
downloadfreebsd-ports-gnome-1a54c540aac693a60e2803fd17f3ca76148ec3e4.tar.gz
freebsd-ports-gnome-1a54c540aac693a60e2803fd17f3ca76148ec3e4.tar.zst
freebsd-ports-gnome-1a54c540aac693a60e2803fd17f3ca76148ec3e4.zip
- mark MAKE_JOBS_UNSAFE
- Drop support for plugins PR: 140237 Submitted by: Ashish SHUKLA <wahjava@gmail.com> Jacob Myers <jacob@whotookspaz.org> (maintainer)
Diffstat (limited to 'irc')
-rw-r--r--irc/conspire/Makefile7
1 files changed, 1 insertions, 6 deletions
diff --git a/irc/conspire/Makefile b/irc/conspire/Makefile
index 6e3c9ce599a9..1217f39c4f83 100644
--- a/irc/conspire/Makefile
+++ b/irc/conspire/Makefile
@@ -24,7 +24,7 @@ USE_GNOME= gnomehack gtk20
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
USE_GETTEXT= yes
-MAKE_JOBS_SAFE= yes
+MAKE_JOBS_UNSAFE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
LIBS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
@@ -33,7 +33,6 @@ MAN1= conspire-bot.1 \
conspire.1
OPTIONS= IPV6 "Enable IPv6 support" off \
- PLUGIN "Enable plugin support" on \
REGEX "Enable regex substitution support" on \
GNUTLS "Enale gnutls support" on \
SOCKS "Build with socks5 support (broken)" off
@@ -47,10 +46,6 @@ CONFIGURE_ARGS+=--disable-python
CONFIGURE_ARGS+=--enable-ipv6
.endif
-.if !defined(WITH_PLUGIN)
-CONFIGURE_ARGS+=--disable-plugin
-.endif
-
.if !defined(WITH_REGEX)
CONFIGURE_ARGS+=--disable-regex
.endif