aboutsummaryrefslogtreecommitdiffstats
path: root/irc
diff options
context:
space:
mode:
authoryoichi <yoichi@FreeBSD.org>2004-04-23 01:01:28 +0800
committeryoichi <yoichi@FreeBSD.org>2004-04-23 01:01:28 +0800
commitbdf982e8fc02cd177675d460b3031cbd83c37f33 (patch)
treec1830f01a619ada87379875d332d00c019761415 /irc
parent26f4e444b97195ebf79c5c497861392bdd4dc6eb (diff)
downloadfreebsd-ports-gnome-bdf982e8fc02cd177675d460b3031cbd83c37f33.tar.gz
freebsd-ports-gnome-bdf982e8fc02cd177675d460b3031cbd83c37f33.tar.zst
freebsd-ports-gnome-bdf982e8fc02cd177675d460b3031cbd83c37f33.zip
back out the change made without approval under ports freeze period
Diffstat (limited to 'irc')
-rw-r--r--irc/Makefile2
-rw-r--r--irc/irchat-pj-xemacs-devel-mule/Makefile16
-rw-r--r--irc/pure-xemacs-devel-mule/Makefile19
3 files changed, 37 insertions, 0 deletions
diff --git a/irc/Makefile b/irc/Makefile
index 09e6a57a1537..d9c862602968 100644
--- a/irc/Makefile
+++ b/irc/Makefile
@@ -31,6 +31,7 @@
SUBDIR += ircd-ru
SUBDIR += irchat-pj-emacs20
SUBDIR += irchat-pj-emacs21
+ SUBDIR += irchat-pj-xemacs-devel-mule
SUBDIR += irchat-pj-xemacs21-mule
SUBDIR += ircproxy
SUBDIR += ircservices
@@ -60,6 +61,7 @@
SUBDIR += psybnc
SUBDIR += pure-emacs20
SUBDIR += pure-emacs21
+ SUBDIR += pure-xemacs-devel-mule
SUBDIR += pure-xemacs21-mule
SUBDIR += py-irclib
SUBDIR += py-supybot
diff --git a/irc/irchat-pj-xemacs-devel-mule/Makefile b/irc/irchat-pj-xemacs-devel-mule/Makefile
new file mode 100644
index 000000000000..6f47e180c9a7
--- /dev/null
+++ b/irc/irchat-pj-xemacs-devel-mule/Makefile
@@ -0,0 +1,16 @@
+# New ports collection makefile for: irchat-pj (for xemacs21-mule)
+# Date Created: 4 May 2001
+# Whom: Yoichi NAKAYAMA <yoichi@eken.phys.nagoya-u.ac.jp>
+#
+# $FreeBSD$
+#
+
+MASTERDIR= ${.CURDIR}/../irchat-pj-emacs20
+
+EMACS_PORT_NAME= xemacs-devel-mule
+XEMACS_ONLY= ""
+LISPDIR= lib/xemacs/site-packages/lisp/${PORTNAME}
+ALL_TARGET= package
+INSTALL_TARGET= install-package
+
+.include "${MASTERDIR}/Makefile"
diff --git a/irc/pure-xemacs-devel-mule/Makefile b/irc/pure-xemacs-devel-mule/Makefile
new file mode 100644
index 000000000000..784c139211be
--- /dev/null
+++ b/irc/pure-xemacs-devel-mule/Makefile
@@ -0,0 +1,19 @@
+# New ports collection makefile for: pure (for xemacs21-mule)
+# Date Created: 4 May 2001
+# Whom: Yoichi NAKAYAMA <yoichi@eken.phys.nagoya-u.ac.jp>
+#
+# $FreeBSD$
+#
+
+MASTERDIR= ${.CURDIR}/../pure-emacs20
+
+EMACS_PORT_NAME= xemacs-devel-mule
+LISPDIR= ${EMACS_LIBDIR}/site-packages/lisp/${PORTNAME}
+EMACS_ONLY= "@comment "
+XEMACS_ONLY= ""
+ALL_TARGET= package c
+INSTALL_TARGET= install-package
+PUREBIN= ${EMACS_LIBDIR}/site-packages/etc/pure
+MAKE_ENV= LANG=ja_JP.eucJP
+
+.include "${MASTERDIR}/Makefile"