aboutsummaryrefslogtreecommitdiffstats
path: root/irc
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-01-29 19:08:52 +0800
committerknu <knu@FreeBSD.org>2002-01-29 19:08:52 +0800
commit2a436f8061602989d2bc9da2badeb810b25743fe (patch)
treecbe88b8f8fbad0137e21885684157d7bc8fb5240 /irc
parent4945631e5af11d192570f6bcb9c89591bfbe9e1a (diff)
downloadfreebsd-ports-gnome-2a436f8061602989d2bc9da2badeb810b25743fe.tar.gz
freebsd-ports-gnome-2a436f8061602989d2bc9da2badeb810b25743fe.tar.zst
freebsd-ports-gnome-2a436f8061602989d2bc9da2badeb810b25743fe.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command. Use command macros where appropriate.
Diffstat (limited to 'irc')
-rw-r--r--irc/sirc/Makefile2
-rw-r--r--irc/zircon/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/irc/sirc/Makefile b/irc/sirc/Makefile
index 5fd5424212fa..081f4ebd8ccb 100644
--- a/irc/sirc/Makefile
+++ b/irc/sirc/Makefile
@@ -71,7 +71,7 @@ do-install:
${INSTALL_MAN} ${WRKSRC}/ssfe.1 ${PREFIX}/man/man1
${INSTALL_MAN} ${WRKSRC}/sirc.1 ${PREFIX}/man/man1
.if defined(SOCKS_SERVER)
- ${ECHO} '&load("socks.pl");' >> ${PREFIX}/libexec/sirc/sircrc.pl
+ ${ECHO_CMD} '&load("socks.pl");' >> ${PREFIX}/libexec/sirc/sircrc.pl
.endif
.if !defined(NOPORTDOCS)
${INSTALL_DATA} ${WRKSRC}/ChangeLog ${PREFIX}/libexec/sirc
diff --git a/irc/zircon/Makefile b/irc/zircon/Makefile
index ba8ec5949bdc..398dd3b09829 100644
--- a/irc/zircon/Makefile
+++ b/irc/zircon/Makefile
@@ -17,7 +17,7 @@ RUN_DEPENDS= wish8.3:${PORTSDIR}/x11-toolkits/tk83
NO_BUILD= yes
do-install:
- ${ECHO} "set go {Yes}" >>${WRKSRC}/install.in
+ ${ECHO_CMD} "set go {Yes}" >>${WRKSRC}/install.in
(cd ${WRKSRC} && ./installZircon NoGui)
.include <bsd.port.mk>