aboutsummaryrefslogtreecommitdiffstats
path: root/japanese/Canna/Makefile
diff options
context:
space:
mode:
authorasami <asami@FreeBSD.org>1995-06-24 19:42:32 +0800
committerasami <asami@FreeBSD.org>1995-06-24 19:42:32 +0800
commitd21b71cc5a3e11bccc9aa5fe5763254cd565d9a5 (patch)
tree560e7eb8a07c987120c853aef90742f320b09b93 /japanese/Canna/Makefile
parent8d54bac5baa3871cb4702456e31c93aedc116bd5 (diff)
downloadfreebsd-ports-gnome-d21b71cc5a3e11bccc9aa5fe5763254cd565d9a5.tar.gz
freebsd-ports-gnome-d21b71cc5a3e11bccc9aa5fe5763254cd565d9a5.tar.zst
freebsd-ports-gnome-d21b71cc5a3e11bccc9aa5fe5763254cd565d9a5.zip
Add
post-install: pkg_add -m ${PREFIX}/lib to Makefiles and @exec ldconfig -m %D to packing lists of ports that install shared libraries. This should get rid of a huge chunk of confusion for novice users! All hail Paul Kranenburg! :)
Diffstat (limited to 'japanese/Canna/Makefile')
-rw-r--r--japanese/Canna/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/japanese/Canna/Makefile b/japanese/Canna/Makefile
index 3348f096f37d..ed867f374c65 100644
--- a/japanese/Canna/Makefile
+++ b/japanese/Canna/Makefile
@@ -4,7 +4,7 @@
# Whom: Nobuhiro Yasutomi <nobu@psrc.isac.co.jp>
# NIIMI Satoshi <sa2c@and.or.jp>
#
-# $Id: Makefile,v 1.4 1995/04/07 05:47:57 asami Exp $
+# $Id: Makefile,v 1.5 1995/06/22 00:32:02 asami Exp $
#
DISTNAME= Canna32p2
@@ -21,4 +21,7 @@ ALL_TARGET= canna
pre-configure:
@(cd ${WRKSRC}; ${XMKMF})
+post-install:
+ ldconfig -m ${PREFIX}/lib
+
.include <bsd.port.mk>