aboutsummaryrefslogtreecommitdiffstats
path: root/japanese/csrd/files/patch-csrd.c
diff options
context:
space:
mode:
authortijl <tijl@FreeBSD.org>2013-10-23 20:31:45 +0800
committertijl <tijl@FreeBSD.org>2013-10-23 20:31:45 +0800
commitee54aa9f32aba71d26323ed3105a239f0780b092 (patch)
treeba120f1449d09f2a1ab1d0fcb52dca076d28a1ad /japanese/csrd/files/patch-csrd.c
parent9f1f76562aee08e389cdfb5b52053b4f3c25c3ff (diff)
downloadfreebsd-ports-gnome-ee54aa9f32aba71d26323ed3105a239f0780b092.tar.gz
freebsd-ports-gnome-ee54aa9f32aba71d26323ed3105a239f0780b092.tar.zst
freebsd-ports-gnome-ee54aa9f32aba71d26323ed3105a239f0780b092.zip
- Hand maintainership to submitter.
- Add patch to fix regular expression bug. - Install data files in DATADIR. - Move information about documentation and sample configuration from pkg-descr to pkg-message. - Add license information. - Add new DOCS option. - Replace pkg-plist with PLIST_DIRS and PLIST_FILES. - Support staging. - Fix build on systems without gcc. PR: ports/182285 Submitted by: Yasuhiro KIMURA <yasu@utahime.org>
Diffstat (limited to 'japanese/csrd/files/patch-csrd.c')
-rw-r--r--japanese/csrd/files/patch-csrd.c11
1 files changed, 11 insertions, 0 deletions
diff --git a/japanese/csrd/files/patch-csrd.c b/japanese/csrd/files/patch-csrd.c
new file mode 100644
index 000000000000..fbc635187aa5
--- /dev/null
+++ b/japanese/csrd/files/patch-csrd.c
@@ -0,0 +1,11 @@
+--- csrd.c.orig 2013-10-20 17:18:39.000000000 +0900
++++ csrd.c 2013-10-20 17:21:09.000000000 +0900
+@@ -4111,7 +4111,7 @@
+ int
+ main(ac, av)
+ int ac;
+-uchr **av;
++char **av;
+ {
+ signal(SIGINT, onintr);
+ #if defined(UNIX) && defined(RC_PATH)