aboutsummaryrefslogtreecommitdiffstats
path: root/japanese/hns/Makefile
diff options
context:
space:
mode:
authorsteve <steve@FreeBSD.org>1999-12-27 09:24:37 +0800
committersteve <steve@FreeBSD.org>1999-12-27 09:24:37 +0800
commit32f2e3dc1f112d879ba7524ee25db657bd98031f (patch)
treefe60f9d8a2674e5be09c532fb9c936f852230387 /japanese/hns/Makefile
parent7aa8a1997bef87fcc626c135e2bad8503cfe160d (diff)
downloadfreebsd-ports-gnome-32f2e3dc1f112d879ba7524ee25db657bd98031f.tar.gz
freebsd-ports-gnome-32f2e3dc1f112d879ba7524ee25db657bd98031f.tar.zst
freebsd-ports-gnome-32f2e3dc1f112d879ba7524ee25db657bd98031f.zip
Adding ja-hns version 2.00pl3
Hyper NIKKI System, a CGI system for Electric Diary Interchange PR: 14855 Submitted by: HOTARU-YA <hotaru@tail.net>
Diffstat (limited to 'japanese/hns/Makefile')
-rw-r--r--japanese/hns/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/japanese/hns/Makefile b/japanese/hns/Makefile
new file mode 100644
index 000000000000..a9907dda60e0
--- /dev/null
+++ b/japanese/hns/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: hns
+# Version required: 2.00-pl3
+# Date created: 10 Jun 1999
+# Whom: Hyper NIKKI System Project <hnsmaster@h14m.org>
+#
+# $FreeBSD$
+#
+
+DISTNAME= hns-2.00-pl3
+PKGNAME= ja-hns-2.00.3
+CATEGORIES= japanese www perl5
+MASTER_SITES= http://www.h14m.org/dist/
+
+MAINTAINER= hnsmaster@h14m.org
+
+USE_PERL5= yes
+NO_BUILD= yes
+
+WRKSRC= ${WRKDIR}/hns-2.00
+
+do-install:
+ ${MKDIR} ${PREFIX}/share/hns
+ ${CP} -pR ${WRKSRC}/ ${PREFIX}/share/hns
+ ${INSTALL_SCRIPT} ${WRKDIR}/hns-setup ${PREFIX}/bin/hns-setup
+ ${INSTALL_SCRIPT} ${WRKSRC}/contrib/todayhns/todayhns ${PREFIX}/bin/todayhns
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>