aboutsummaryrefslogtreecommitdiffstats
path: root/japanese/hns
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
commit98d7950e05980253d33259a6aafcd5e3b6547fdb (patch)
tree1cbd7ce2d9411420b33e9f045481bd24f68ef920 /japanese/hns
parenta959d36850b787f6723176962c2985587b2936cb (diff)
downloadfreebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.gz
freebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.zst
freebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'japanese/hns')
-rw-r--r--japanese/hns/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/japanese/hns/Makefile b/japanese/hns/Makefile
index 3ed38c5eec32..03c623df763b 100644
--- a/japanese/hns/Makefile
+++ b/japanese/hns/Makefile
@@ -28,8 +28,10 @@ do-install:
${INSTALL_SCRIPT} ${WRKSRC}/contrib/todayhns/todayhns ${PREFIX}/bin/todayhns
post-install:
- @cd ${WRKSRC} && find . -type f -o -type l | sed 's,^\.,share/${PORTNAME},' | sort >> ${TMPPLIST}
- @cd ${WRKSRC} && find . -type d | sed 's,^\.,@dirrm share/${PORTNAME},' | sort -r >> ${TMPPLIST}
+ @cd ${WRKSRC} && ${FIND} . -type f -o -type l | \
+ sed 's,^\.,share/${PORTNAME},' | sort >> ${TMPPLIST}
+ @cd ${WRKSRC} && ${FIND} . -type d | \
+ sed 's,^\.,@dirrm share/${PORTNAME},' | sort -r >> ${TMPPLIST}
@${CAT} ${PKGMESSAGE}
.include <bsd.port.mk>