aboutsummaryrefslogtreecommitdiffstats
path: root/japanese/mh/Makefile
diff options
context:
space:
mode:
authorasami <asami@FreeBSD.org>1995-03-30 18:16:18 +0800
committerasami <asami@FreeBSD.org>1995-03-30 18:16:18 +0800
commit1eb248f117b68c9f10b3af84441206a27cda9f3e (patch)
treeec9e10ebad7b72c0251fb9d8965c4b311159ce08 /japanese/mh/Makefile
parent976437a5f49fd07c9071fcabb7c6a51b86f37184 (diff)
downloadfreebsd-ports-gnome-1eb248f117b68c9f10b3af84441206a27cda9f3e.tar.gz
freebsd-ports-gnome-1eb248f117b68c9f10b3af84441206a27cda9f3e.tar.zst
freebsd-ports-gnome-1eb248f117b68c9f10b3af84441206a27cda9f3e.zip
Japanese version of mh. It doesn't compile right now on thud but it
works on my machine and the origninal mh has the same problem so I'm importing this before I forget. Submitted by: Akito FUJITA <fujita@zoo.ncl.omron.co.jp>
Diffstat (limited to 'japanese/mh/Makefile')
-rw-r--r--japanese/mh/Makefile37
1 files changed, 37 insertions, 0 deletions
diff --git a/japanese/mh/Makefile b/japanese/mh/Makefile
new file mode 100644
index 000000000000..fbf47417fced
--- /dev/null
+++ b/japanese/mh/Makefile
@@ -0,0 +1,37 @@
+# New ports collection makefile for: mh (Japanese)
+# Version required: 6.8.3-JP.2c
+# Date created: 28 March 1995
+# Whom: Akito FUJITA <fujita@zoo.ncl.omron.co.jp>
+#
+# $Id:$
+#
+
+DISTNAME= mh-6.8.3
+PKGNAME= jp-mh-6.8.3
+MASTER_SITES= ftp://omrongw.wg.omron.co.jp/pub/net/mail/
+DISTFILES= mh-6.8.3-JP.2c.tar.gz
+
+MAINTAINER= asami@FreeBSD.ORG
+
+IS_INTERACTIVE= yes
+
+pre-install:
+ @echo "***********************************************************"
+ @echo "* W a r n i n g *"
+ @echo "* This port will overwrite the mh installation on your *"
+ @echo "* system if you already have the original one. *"
+ @echo "***********************************************************"
+ @echo -n "Is this ok? (y/n) ==> "
+ @(read ans; \
+ case x"$$ans" in \
+ xy*|xY*) \
+ return 0; \
+ ;; \
+ *) \
+ echo "Okay, I won't install it then...."; \
+ echo "(Don't worry about the following \"*** Error code 1\"s)"; \
+ return 1; \
+ ;; \
+ esac)
+
+.include <bsd.port.mk>