aboutsummaryrefslogtreecommitdiffstats
path: root/japanese/plan/Makefile
diff options
context:
space:
mode:
authorobrien <obrien@FreeBSD.org>1998-02-01 05:59:32 +0800
committerobrien <obrien@FreeBSD.org>1998-02-01 05:59:32 +0800
commit6a2948142c003fa848de2cb69753642911bcc61b (patch)
tree3c3af12e4339331a97d0b4aa30cd49631fcd6bb2 /japanese/plan/Makefile
parentf4177760d57799c4b619db1975f480f12f79d3c0 (diff)
downloadfreebsd-ports-gnome-6a2948142c003fa848de2cb69753642911bcc61b.tar.gz
freebsd-ports-gnome-6a2948142c003fa848de2cb69753642911bcc61b.tar.zst
freebsd-ports-gnome-6a2948142c003fa848de2cb69753642911bcc61b.zip
misc/plan with JIS support.
(need help from someome with a JIS environment to test)
Diffstat (limited to 'japanese/plan/Makefile')
-rw-r--r--japanese/plan/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/japanese/plan/Makefile b/japanese/plan/Makefile
new file mode 100644
index 000000000000..351cd850a012
--- /dev/null
+++ b/japanese/plan/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: plan
+# Version required: 1.6.1
+# Date created: Sat Jan 31, 1998
+# Whom: David O'Brien (obrien@cs.ucdavis.edu)
+#
+# $Id$
+#
+
+#BROKEN= "need JIS libraries in print.c that I do not have"
+
+MAKE_ENV+= JAPANESE=yes
+
+.include "${.CURDIR}/../../misc/plan/Makefile"
+
+PKGNAME= ja-${DISTNAME}
+
+MAINTAINER= obrien@FreeBSD.org
+
+FILESDIR= ${.CURDIR}/../../misc/plan/files
+PATCHDIR= ${.CURDIR}/../../misc/plan/patches
+PKGDIR= ${.CURDIR}/../../misc/plan/pkg
+
+pre-install:
+ ${ECHO} "share/doc/plan/plan_calSJ.ps" > ${PKGDIR}/PLIST
+ ${CAT} ${.CURDIR}/../../misc/plan/pkg/PLIST \
+ >> ${PKGDIR}/PLIST
+ ${CP} ${.CURDIR}/../../misc/plan/pkg/DESCR \
+ ${.CURDIR}/../../misc/plan/pkg/COMMENT \
+ ${PKGDIR}/PLIST